Problem mit XPS 9 Zellen Akku

Dieses Thema im Forum "Dell Forum" wurde erstellt von JohannoAltrogge, 04.05.2008.

  1. #1 JohannoAltrogge, 04.05.2008
    JohannoAltrogge

    JohannoAltrogge Forum Benutzer

    Dabei seit:
    04.04.2008
    Beiträge:
    27
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo liebe XPS Gemeinde,

    ich habe mir einen 9 Zellen Akku gekauft diesen 24 Std aufgeladen.
    Nun passierte folgendes:

    Zuerst merkte ich, dass die Kapazitätsanzeige in Vista nicht so schnell viel. klar, dass muss am stärkeren Akku liegen.

    Aber, bei ca. 40% fährt er plötzlich runter.
    Beim Neustarten kommt die Bios Nachricht "Low Akku Power" Press F2. Dann ging er wieder aus und startete nicht mehr. Nach Anschliessen des Ladegerätes fuhr das Gerät wieder hoch und Windows zeigte auch wirklich an "0%".

    Woran kann denn das liegen ? Dieser plötzliche Fall von 40 auf 0 %.

    Ist der Akku evtl. defekt ? Ich verstehe das irgendwie nicht.
    Bei dem 6 Zellen Akku ist mir schonmal ähnliches passiert. Da hatte der Akku noch eine 15% Kapazität. Da dachte ich, dass liegt mit Sicherheit an den Energieeinstellungen. Dies war nicht so. Allerdings ist der Fehler danach mit dem Akku nicht mehr aufgetreten.

    Jetzt war es gestern mit 40% aber deutlich krasser.

    Kann mir da jemand einen Tipp geben ?

    Danke !
    Schönen Sonntag

    PS: Ich habe den Original Dell 9 Zellen Akku über eine Firma legal bei Ebay für 95 Euro gekauft. Wer hier Interesse hat, kann mir ja eine PM schicken....
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. jjo

    jjo Forum Newbie

    Dabei seit:
    26.11.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Latitude D830
    Das hört sich nach einem Akku an, der bereits einige hundert Ladezyklen auf dem Buckel hat. Wenn der Akku sein Lebensende erreicht, so bricht die Spannung ab einem gewissen Level massiv ein, sodaß Windows keine Zeit mehr bleibt, den Rechner herunterzufahren.

    Mein Rat: Wurde der Akku als neu/neuwertig verkauft -> beim Verkäufer reklamieren. Dell wird sich hier sicherlich aus der Garantie herausreden, es sei denn es ist ein zertifizierter Dell-Händler.

    Solltest Du den Akku als gebraucht erstanden haben, versuch ihn per Rückgaberecht zurückzugeben, daraus zu lernen, daß man bei ebay keine gebrauchten Akkus kauft und einen neuen direkt bei Dell bestellen.

    Hoffe, daß Du da noch sauber rauskommst.

    Viele Grüße
    JJo
     
  4. #3 JohannoAltrogge, 04.05.2008
    JohannoAltrogge

    JohannoAltrogge Forum Benutzer

    Dabei seit:
    04.04.2008
    Beiträge:
    27
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    danke für deine Rückmeldung :) .

    Lt. Dell werden z.Zt keine Akkus als Zubehör vertrieben. Nur in Verbindung mit einer Notebook Bestellung. Die Akkus sind auch auf der Dell Homepage nicht mehr separat zu bestellen .... Liegt sicherlich an der massiven Akku Knappheit durch den Brand bei LG Chem.

    Windows hat noch genügend Zeit, den Rechner herunterzufahren, aber dennoch fällt schlagartig der Ladezustand auf 0. Somit scheint es wirklich ein Spannungsabfall zu sein.

    Der Akku sah aber völlig neuwertig aus. Ich glaube nicht an einen gefälschten Akku. Ob er tatsächlich gebraucht ist, ist wohl schwer herauszufinden.

    Oder gibt es hier so ein Programm wie z.b. Everest ?
     
  5. #4 JohannoAltrogge, 04.05.2008
    JohannoAltrogge

    JohannoAltrogge Forum Benutzer

    Dabei seit:
    04.04.2008
    Beiträge:
    27
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Edit:

    Lt. Everest

    Es ist ein Dell RN8947
    Hersteller SMP
    Geplante Kapazität 86580 mWh
    Vollaufgeladene Kapazität 71950 mWh
    Spannung 12552 mV
    Verschleißlevel 16%
    Entladeanteil 17982 mW
     
  6. Sykra

    Sykra Forum Newbie

    Dabei seit:
    10.02.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Wie du schon ausführlicher im xps-forum.de gefragt hast und dort auch Antworten bekamst, handelt es sich bei dem Teil wohl um einen chinesischen Nachbau. Ebay ist ja fast voll mit so Zeugs für jedes Notebook.

    Ich kann nur sagen, mit meinem von Dell direkt bezogenen 9 Zellen Akku hatte ich nie solche Probleme. Verschleißlevel liegt nach rund 20 vollen Zyklen und 3 Monaten bei 3%, hatte am Anfang jedoch schon 1% *g*

    MfG
     
  7. #6 Berliner, 05.05.2008
    Berliner

    Berliner Forum Stammgast

    Dabei seit:
    01.07.2007
    Beiträge:
    337
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Dell Inspiron 6400
    Der Akku muß nicht unbedingt gebraucht sein. Lithium Ionen Akkus altern auch ohne Nutzung ab dem Produktionszeitpunkt. Es kann sein, dass es sich einfach um einen Akku handelt, der einige Zeit (mindestens 1/2 Jahr oder länger) rumlag. Ob es sich um ein gefälschtes Produkt, oder um einen überlagerten Akku handelt, kann einem Dell sicherlich sagen. Einfach mal auf der Dell Seite in den Chat mit einem Servicemitarbeiter gehen.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. dodge

    dodge Forum Freak

    Dabei seit:
    14.10.2007
    Beiträge:
    171
    Zustimmungen:
    0
    Mein Notebook:
    Dell D630 und ASUS M6800NE
    das nennst du gut? wo liest du den abnutzungsgrad ab?

    hab ein 3 jahre altes asus, dort ist der akku gerade ma 6% abgenutzt nach angabe von batteryinfo
     
  10. Sykra

    Sykra Forum Newbie

    Dabei seit:
    10.02.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Für mich ist das ok, deckt sich mit meinen bisherigen Erfahrungen mit meinen letzten 5 Dell Notebooks.

    Everest Ultimate nehm ich.

    MfG
     
Thema:

Problem mit XPS 9 Zellen Akku

Die Seite wird geladen...

Problem mit XPS 9 Zellen Akku - Ähnliche Themen

  1. Vaio FZ Nach Akkuzellentausch ladeprobleme

    Nach Akkuzellentausch ladeprobleme: Hallo Leute, bis jetzt habe ich hier im Forum immer etwas gefunden, damit ich meine Probleme beheben konnte. Aber so wie es scheint, bin ich...
  2. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  3. [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?

    [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?: Hallo Notebookforum.at ! Bin neu hier ! Ich habe meinen Packard bell wieder zum laufen gebracht nur dass der interne bildschirm nicht vom...
  4. Windows 10, Update, bei 30% automatischer Neustart, Problem

    Windows 10, Update, bei 30% automatischer Neustart, Problem: Hallo Community, bin neu hier und hab auch gleich mein erstes Problem. Ich hab von unserem Nachbar den Laptop genommen um für Ihn die Updates zu...
  5. Asus N76VZ-Startprobleme

    Asus N76VZ-Startprobleme: Hallo liebe Leute,:) ich habe ein obengenanntes Asus Notebook,bei welchem ich das Board gewechselt habe.Nun lief es 3 Wochen prima,ohne...