Problem nur mit DELL Precision M4600 und Canon SX80-Beamer

Dieses Thema im Forum "Notebook Technik" wurde erstellt von dgs, 03.04.2012.

  1. dgs

    dgs Forum Newbie

    Dabei seit:
    03.04.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    in unserem Unternehmen setzen wir DELL Latitude und Precision Laptops ein und verschiedene Beamer-Hersteller. Bisher gab es bei allen möglichen Beamer-Laptop-Anschlusskombination keine Probleme. Nur bei einem Canon-Beamer SX80 und dem DELL Laptop vom Typ Precision M4600 gibt es folg. Problem:

    Auf dem DELL Laptop wird eine Powerpoint 2007 Präsentation im Präsentationsmodus gestartet. Sporadisch z.B. nach einer Zeit von > 10 min. wird der Präsentationsmodus durch was auch immer unterbrochen und das Anzeigebild auf Laptop und dasgleiche auf dem Beamer teilt sich vertikal in der Mitte. in der linken Hälfte läuft weiterhin die Powerpoint Präsentationsmodus (vor- und zurückblättern ist möglich) in der rechten Bildschirmhälfte ist die rechte Hälfte der Präsentation im Bearbeitungsmodus zu sehen. hier lässt sich nichts anklicken. Interessant ist auch, dass die Taskleiste am unteren Rand zu sehen ist und die dargestellten Icons auch anzuklicken sind. Der Laptop ist mit Windows 7 konfiguriert.

    Sporadisch bedeutet, dass der o.g. Fehler auftreten kann, aber nicht zuverlässig reproduzierbar ist.

    Die Treiber des Laptops habe ich gestern erst aktualisiert.

    Wer kann hier weiterhelfen ?

    Vielen Dank im voraus.

    Viele Grüße
    Dieter
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mad-Dan, 03.04.2012
    Zuletzt bearbeitet: 03.04.2012
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Das ist definitiv ein WIndows Prob. und nicht das von DELL.
    Gleiches Prob. hatte ich heute in der Uni allerdings mit nem Vostro!
    Problem Lösung bei mir war, nachdem das mit nem Neustart nichts gebracht hat.
    Hab dann mein Macbook genommen.
    Hab dann als alles vorbei war, nochmal unter windows probiert, und nach dem ich nur per win+p taste den Bildschirm manuell umgestellt hab, ging es.
     
  4. dgs

    dgs Forum Newbie

    Dabei seit:
    03.04.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für den Hinweis, werde ich mal ausprobieren.
     
Thema:

Problem nur mit DELL Precision M4600 und Canon SX80-Beamer

Die Seite wird geladen...

Problem nur mit DELL Precision M4600 und Canon SX80-Beamer - Ähnliche Themen

  1. Probleme mit SSD im Dell M65

    Probleme mit SSD im Dell M65: Hallo, auf meinem M65 Bios A10 mit Win XP SP3 habe ich gestern das BS auf eine Kingston SSD Now V 300 aufgespielt. Hat auf Anhieb auch ganz...
  2. Dell Optiplex GX270 Ram Probleme

    Dell Optiplex GX270 Ram Probleme: Hallo zusammen, ich bin gerade dabei einen Dell Optiplex GX-270 aufzurüsten. Dieser hat von ehemaligen 1 TB Ram jetzt einen Speicher von 3 TB...
  3. Precision Serie Problem mit M6500 und externer Monitor Dell U2713H

    Problem mit M6500 und externer Monitor Dell U2713H: Hallo Zusammen, vielleicht kann mir hier jemand eine Tipp bzw. Lösung geben. Ich habe folgendes Komponenten: Laptop: Precision M6500 (Win...
  4. Dell Venue 11 Pro 7130 Ladeproblem

    Dell Venue 11 Pro 7130 Ladeproblem: Im Dezember hab ich ein Dell Venue 11 Pro erstanden, und hab ein nerviges Problem beim Laden des Gerätes. Zum einen bekomme ich ohnehin nur mit...
  5. Vostro Serie DELL Vostro V13 Akku Problem?

    DELL Vostro V13 Akku Problem?: Hallo, ich nutze seit ca einem Monat auf meinem DELL Vostro V13 Windows 7, und war so weit auch zufrieden. Habe nun seit einigen Tagen das...