Probleme mit den neuen Treibern X20 III

Dieses Thema im Forum "Samsung Forum" wurde erstellt von Quince, 03.08.2005.

  1. Quince

    Quince Forum Newbie

    Dabei seit:
    04.06.2005
    Beiträge:
    9
    Zustimmungen:
    0
    10646

    Hallo,

    habe mir hier

    http://support.samsung.de/modelselect.aspx?modelcode=NP-X20&fileType=DR&language=

    die neuesten Treiber für mein X20 III runtergeladen und es hat auch alles soweit funktioniert. Ich habe auch von der Intel-Seite den neuesten Grafikkartentreiber runtergeladen.
    Jetzt funktioniert eigentlich alles außer die DVD-Darstellung mit PowerDVD. Die Videos kommen nur noch als Einzelbilder...oder auch 1-2 Frames/Sekunde. Ich habe schon die DirectX Diagnose laufen lassen und konnte keinen Fehler feststellen. Hatte einer von Euch auch schon so ein Problem?

    Quince
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Quince

    Quince Forum Newbie

    Dabei seit:
    04.06.2005
    Beiträge:
    9
    Zustimmungen:
    0
    10648

    Habe ich vergessen noch zu erwähnen: der Film liegt direkt auf Platte.

    Quince
     
  4. #3 ProjektC, 03.08.2005
    ProjektC

    ProjektC Forum Freak

    Dabei seit:
    10.04.2005
    Beiträge:
    177
    Zustimmungen:
    0
    10651

    Am besten mal PowerDVD entfernen, Neustarten, und danach neu installieren, evtl hat es den Codec zerlegt.

    www.videolan.org

    Installier mal die neueste Version und starte einen DVD Film darüber, ob das funktioniert.
     
  5. Quince

    Quince Forum Newbie

    Dabei seit:
    04.06.2005
    Beiträge:
    9
    Zustimmungen:
    0
    10716

    mit dem VLC Player geht es wieder. Aber das Hauptproblem, weswegen ich die neuen treiber installiert habe, nämlich der Leise Ton des 1600 IIIer ist dadurch leider nicht behoben. Gibt es sowas wie einen "Verstärker", den ich zwischen Lautsprecherbuchse und Köpfhörer stecken kann?

    Quince
     
  6. #5 Rollmops, 05.08.2005
    Rollmops

    Rollmops Forum Benutzer

    Dabei seit:
    01.06.2005
    Beiträge:
    29
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X20 XVM 1600 III
    10753

    Ist das Lautstärkeproblem nicht mit dem neuesten BIOS-Update (enigermaßen) behoben?
     
Thema:

Probleme mit den neuen Treibern X20 III

Die Seite wird geladen...

Probleme mit den neuen Treibern X20 III - Ähnliche Themen

  1. Netzwerk Probleme beim neuen Notebook

    Netzwerk Probleme beim neuen Notebook: Aloha, ich habe grade mein neues Acer 7730G Travel Mate noebook ausgepackt, und will jetzt internet drauf haben, habe es erst direkt ans dsl modem...
  2. Probleme mit meiner neuen Funkmaus

    Probleme mit meiner neuen Funkmaus: Hallo Leute, ich bin stolzer Besitzer eines Vaio Notebooks (vgn-fe41s)mit Win Vista. Gestern sah ich bei LIDL eine schicke Maus und dachte mir,...
  3. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  4. Asus N76VZ-Startprobleme

    Asus N76VZ-Startprobleme: Hallo liebe Leute,:) ich habe ein obengenanntes Asus Notebook,bei welchem ich das Board gewechselt habe.Nun lief es 3 Wochen prima,ohne...
  5. Mehrere Probleme mit Acer Notebook :(

    Mehrere Probleme mit Acer Notebook :(: Hallo liebe Community, wie der Titel schon sagt habe ich einige Probleme mit meinem Notebook. Ich besitze ein Acer Aspire E15 (E5-571G-50K9): -...