Probleme mit der externen Festplatte

Dieses Thema im Forum "Notebook Technik" wurde erstellt von pico, 04.04.2006.

  1. pico

    pico Forum Newbie

    Dabei seit:
    04.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Erstmal Hallo zusammen, bin der neue:)
    Ich hab da direkt mal ein Problme:( Nachdem mein Laptop (Sony Vaio PCR-FR 415S) komplett zugemüllt war und immer langsamer wurde, hat ihn mir ein Freund komplett formatiert und alles neu instaliert. Jetzt zum Problem: Seit der Neuinstalation macht die externe Festplatte Probleme. Beim anschliessen über USB wird sie eingelesen und mal nach 5 Minuten oder mal nach 20 Minuten wird die Verbindung einfach getrennt Als Fehlermeldung kommt immer: Fehler beim schreiben auf Laufwerk F, Daten konnten nicht gespeichert- es könnte ein Hardware oder Netzwerkfehler sein. Ich hab jetzt den USB 2.0 Treiber drauf, weil ich dachte, dass es vielleicht daran liegen würde aber Pusteblume. Bei der Platte ( TEAC 2,5" 100GB, HD-15 PUK A) war keine Treiber CD dabei- ich musste die nur anschliessen und es lief immer. Ich hoffe mir kann einer weiterhelfen, weil ich auf der Platte ca 47GB Musik und zwei Mischpultprogramme drauf habe. Da ich auf vielen Partys mit dem Teil Musik mache, ist es mir echt wichtig das die wieder vernünftig läuft. Danke schonmal im vorraus.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ThomasN, 04.04.2006
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    da musst du eh nix installieren, solange du XP mit Servicepack 1 oder 2 einsetzt funktioniert das automatisch. Treiber brauchst auch nicht extra installieren, die bringt Windows standardmäßig mit.
    Kopier mal den Inhalt der externen Platte auf deine Festplatte und formatier die externe neu (ich hoffe du hast keine Programme im Windows installiert die du auf der externen Platte abspeicherst).
    Du kannst auch versuchen im Gerätemanager unterm USB kontroller das Abschalten des Gerätes um Strom zu sparen deaktivieren.
     
  4. #3 Thorsten, 04.04.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Gerade im Bezug auf die Stromsparfunktion des Notebooks ist es von Vorteil für uns zu wissen, ob das Problem nur im Akkubetrieb oder auch im Netzbetrieb des Notebooks auftritt.

    Thorsten
     
  5. #4 pico, 04.04.2006
    Zuletzt bearbeitet: 04.04.2006
    pico

    pico Forum Newbie

    Dabei seit:
    04.04.2006
    Beiträge:
    2
    Zustimmungen:
    0
    wow das geht ja schnell hier:)
    Das mit dem Gerätemanager hab ich schon probiert- leider ohne Erfolg:( Ich bin jetzt schon drann, die ganzen Daten wieder auf die interene Platte zu kopieren den wenn die externe einen Schaden hat, hab ich sonst echt ein Problem. Das Noteboock läuft nur im Netzbetrieb- der Akku ist raus, weil er hin ist.


    EDIT
    hab eben mal den Schreibcache der externen Festplatte ausgeschaltet aber leider war auch das ohne Erfolg- nach 20 Minuten wurde die Verbindung wieder getrennt.

    Hier mal ein Sreenshot von der Meldung:
    [​IMG]
     
  6. #5 Thorsten, 05.04.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Das gute alte BPM Studio.:D
    Das Programm zickt ab und an auch mal herum - aber ich glaube nicht, dass dies der Fehler sein kann (dachte ich erst, als ich dein Bild sah).

    Im Moment fällt mir nichts weiter ein, einzig der Tipp von ThomasN die Festplatte zu formatieren wäre noch ein Versuch wert.

    Thorsten
     
  7. #6 Estarina, 05.04.2006
    Estarina

    Estarina Forum Freak

    Dabei seit:
    07.02.2006
    Beiträge:
    143
    Zustimmungen:
    0
    Ort:
    Thüringen
    Mein Notebook:
    DELL Latitude E5500
    Formatierung externe Festplatte - Stromausfall

    Hallo @ all,

    habe seit gestern eine externe Festplatte (Western Digital Dual Option 320 GB, sowohl USB- als auch FireWire-Schnittstelle).

    Wollte die Platte als NTFS-Dateisystem neu formatieren und sie anschließend partitionieren.

    Dabei passierte folgendes:
    Bis zu 54% lief die Formatierung fehlerfrei, dann war bei uns leider kurz Stromausfall, so dass die externe Festplatte keine Stromzufuhr mehr erhielt und "ausgeschaltet" wurde - somit war natürlich auch der Vorgang der Formatierung abgebrochen. Hatte gehofft, dass an dieser Stelle die Formatierung fortgesetzt wird, dies war leider nicht der Fall.

    Startete deshalb die Formatierung neu - lief bis 100% und dann erschien folgende Fehlermeldung:
    "Formatierung konnte nicht fehlerfrei durchgeführt werden".

    Was nun?
    Wäre super nett von Euch, wenn ihr mir weiterhelfen könnten.
    Vielen Dank im Voraus.

    Mit besten Grüßen

    Estarina
     
  8. #7 ThomasN, 05.04.2006
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    @Estarina:
    funktioniet der Datenträger? Versuch mal große Datenmengen rauf zu kopieren und dann wieder runter.
     
  9. #8 daStranger, 05.04.2006
    daStranger

    daStranger Forum Stammgast

    Dabei seit:
    12.12.2005
    Beiträge:
    283
    Zustimmungen:
    0
    Mein Notebook:
    Dell m1210
    chkdsk d: /f

    d: durch den Laufwerksbuchstaben ersetzen
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Estarina, 05.04.2006
    Estarina

    Estarina Forum Freak

    Dabei seit:
    07.02.2006
    Beiträge:
    143
    Zustimmungen:
    0
    Ort:
    Thüringen
    Mein Notebook:
    DELL Latitude E5500
    Es ließen sich keine Daten rauf kopieren - habe daraufhin die Partition gelöscht und nochmal neu angelegt - jetzt scheint es zu funktioeren - danke!
     
  12. #10 Gott, 05.04.2006
    Zuletzt bearbeitet: 05.04.2006
    Gott

    Gott Ultimate Member

    Dabei seit:
    22.03.2005
    Beiträge:
    4.029
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Maxdata Pro 8100X
    irgendwie kommt es mir so vor, dass deine hdd langsam den geist aufgibt.

    probier einmal das was "daStranger" gesagt hat:
    du könntest auch mit dem programm hd tune (*download*) du musst das programm nicht installieren :D. einfach wieder löschen, wenn du es nichtmehr brauchst.
    es bietet die funktion error scan, da kannst du ja nocheinmal deine platte auf fehlerhafte sektoren prüfen.
    sollten welche vorhanden sein, dann würde ich mich um eine neue platte umsehen.

    *edit*
    hat das kabel einen defekt?
     
Thema:

Probleme mit der externen Festplatte

Die Seite wird geladen...

Probleme mit der externen Festplatte - Ähnliche Themen

  1. probleme beim anschließen einex externen bildschirms

    probleme beim anschließen einex externen bildschirms: hallo. ich besitze ein vaio vgn-fs285m mit einer nvidia grafikkarte geforce go 6200. seit kurzem habe ich das problem, dass wenn ich an der...
  2. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  3. Asus N76VZ-Startprobleme

    Asus N76VZ-Startprobleme: Hallo liebe Leute,:) ich habe ein obengenanntes Asus Notebook,bei welchem ich das Board gewechselt habe.Nun lief es 3 Wochen prima,ohne...
  4. Mehrere Probleme mit Acer Notebook :(

    Mehrere Probleme mit Acer Notebook :(: Hallo liebe Community, wie der Titel schon sagt habe ich einige Probleme mit meinem Notebook. Ich besitze ein Acer Aspire E15 (E5-571G-50K9): -...
  5. Probleme mit meiner Maus

    Probleme mit meiner Maus: Hallo, Ich hab mal eine Frage. Und zwar hab ich mittlerweile eine neue Maus seit 4 Wochen einen Razer Orochie 2013. Folgendes Problem: seit heute...