Probleme mit M50vn nach Installation von Vista auf 7

Dieses Thema im Forum "Asus Forum" wurde erstellt von Jasio, 23.01.2010.

  1. Jasio

    Jasio Forum Newbie

    Dabei seit:
    23.01.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo,
    ich hab ein M50VN (X57VN) und letztens windows 7 installiert.
    nach der installation habe ich jetzt (nach einigen gelösten ;)) noch 3 probleme:
    1.vorher ging das vorinstallierte lifeframe problemlos, jetzt habe ich mir es von der asus seite runtergeladen(für 7 natürlich) und installiert
    und jetzt sagt er mir, wenn ich es starten will (egal ob kompatibilitätsmodus oder nicht), dass es nur auf asus laptops funktioniert
    und leider gibt es kein vergleichbares programm für meine webcam

    2. nach der neuinstallation gingen natürlich alle hotkeys nicht mehr einschließlich fn+f1,2......
    jetzt habe ich mir den asus hotkey utility treiber runtergeladen, aber die hotkeys über der tastatur und lautstärke erhöhen etc.(fn+f10,11,12) funktionieren nicht, z.b. helligkeit einstellen dagegen aber schon
    3.
    meine grafikkarte läuft zurzeit auf einem !!!vista!!! treiber, alle w7 treiber funktionierten nicht, gibt es da eine alternative zu einem bios update?

    danke schonmal im voraus
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme mit M50vn nach Installation von Vista auf 7

Die Seite wird geladen...

Probleme mit M50vn nach Installation von Vista auf 7 - Ähnliche Themen

  1. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  2. Asus N76VZ-Startprobleme

    Asus N76VZ-Startprobleme: Hallo liebe Leute,:) ich habe ein obengenanntes Asus Notebook,bei welchem ich das Board gewechselt habe.Nun lief es 3 Wochen prima,ohne...
  3. Mehrere Probleme mit Acer Notebook :(

    Mehrere Probleme mit Acer Notebook :(: Hallo liebe Community, wie der Titel schon sagt habe ich einige Probleme mit meinem Notebook. Ich besitze ein Acer Aspire E15 (E5-571G-50K9): -...
  4. Probleme mit meiner Maus

    Probleme mit meiner Maus: Hallo, Ich hab mal eine Frage. Und zwar hab ich mittlerweile eine neue Maus seit 4 Wochen einen Razer Orochie 2013. Folgendes Problem: seit heute...
  5. Bildschirmprobleme

    Bildschirmprobleme: Hallo! Mein Laptop fährt wie gewöhnlich hoch. "Lebenszeichen" sind also zuhören, d.h. Laufwerk wie Lüfter arbeiten normal. Zu Beginn des...