Vaio (diverse) probleme mit neuinstallation bei vaio pvg-nv205

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von djshooter, 16.09.2008.

  1. #1 djshooter, 16.09.2008
    djshooter

    djshooter Forum Newbie

    Dabei seit:
    16.09.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo ich ahbe ein problem bzw mehrer.

    habe ein sony vaio geschenkt bekommen von schwiegerpapa. zwar alt aber zum chatten und kleinere sachen müsste der reichen.

    habe xp pro mit sp3 von july aufgespielt...

    so in der systemsteuerung/gerätemanager sind ausser modem keine fragezeichen.

    also sollte doch alles mitintsalliert worden sein oder?

    seltsamerweise habe ich keinen ton. und die Fn taste reagiert auch nicht... woran kann das liegen.? gibt es dafür seperate treiber?

    ich bin ein wenig am verzweifeln. sind die auf einen der 4 recovery cds drauf?

    ansonsten bitte ich um mithilfe... thx im voraus
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 16.09.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    die Fn-Tasten haben sicherlich keinen extra Treiber. Vielmehr werden die anderweitig behandelt (afaik mit ner eigenen Vaio-Software).
     
  4. #3 djshooter, 16.09.2008
    djshooter

    djshooter Forum Newbie

    Dabei seit:
    16.09.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hmmm. jett bin ich nicht schlauer... wieso zum geiuer gehen die Fn tasten nicht und wieso habe ich keinen ton. die treiber müssen drauf sein sonst würde beim öffnen einer mp3 z.b nen fehler kommen... wie gesagt es sind keine fehlermeldungen im gerätemanager. wie heisste denn die fn steuerung im gerätemanager?
     
  5. #4 Brunolp12, 16.09.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    wie gesagt: nix Gerätemanager

    weiss nicht genau, welches Tool die bedient... war das nicht der "Vaio Event Service" ? Für die Helligkeits-Tasten muss ausserdem die Reihenfolge bei der Installation eingehalten werden (sufu - wird hier regelmässig erklärt)
     
  6. #5 djshooter, 16.09.2008
    djshooter

    djshooter Forum Newbie

    Dabei seit:
    16.09.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich habe die installation nicht über die recovery cd box gemacht sondern über eine seperate gekauft xp pro cd.

    ps. ton ist jetzt da. habe nochmal manuell den sound treiber deinstalliert und neugestartet und über inet neu gesucht...


    aber die Fn tasten jetzt noch dann bin ich glücklich... danke schonmal für deine hilfe
     
  7. #6 Brunolp12, 16.09.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    genau das wird das Problem sein. Dann hast Du natürlich die Sony-Software für die Fn-Tasten nicht.
    Evtl. mal auf den Sony Vaio Seiten unter Support... Downloads... gucken.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

probleme mit neuinstallation bei vaio pvg-nv205

Die Seite wird geladen...

probleme mit neuinstallation bei vaio pvg-nv205 - Ähnliche Themen

  1. Asus X53SV: nach Neuinstallation Treiberprobleme

    Asus X53SV: nach Neuinstallation Treiberprobleme: Hallo, ich habe letzte Woche mein neues Notebook Asus X53SV erhalten. Leider war mir das OEM Betreibssystem zu zugemüllt. Also habe ich...
  2. Samsung R510- Probleme nach Neuinstallation

    Samsung R510- Probleme nach Neuinstallation: Hallo, ich hab ein großes Problem mit meinem Notebook. Ich habe neulich Windows 7 installiert, da mir das Betriebssystem aber überhaupt nicht...
  3. Probleme mit Fingerabdrucksoftware nach Windows-Neuinstallation

    Probleme mit Fingerabdrucksoftware nach Windows-Neuinstallation: Hallo Habe das Programm Protector Suit ql 5.8 auf meinem Notebook. Funktionierte auch ohne probleme. Hab jetzt Windows komplett neu...
  4. GeForce Grafikkartenprobleme nach Neuinstallation von Vista

    GeForce Grafikkartenprobleme nach Neuinstallation von Vista: Hallo, habe ein rießen problem und hoffe das hier jemand ist der sich damit auskennt! Problem: :confused: Nach der Neuinstallation von Win...
  5. Vaio SZ Probleme nach Neuinstallation

    Probleme nach Neuinstallation: Hi, Hab meinen Sony VGN-SZ650 N formatiert und danach wieder vista draufgespielt. jetzt hab ich aber leider einen Reihe von problemen. Ersten...