Probleme mit W-LAN

Dieses Thema im Forum "Hewlett Packard Forum" wurde erstellt von Thomas1965, 23.10.2006.

  1. #1 Thomas1965, 23.10.2006
    Thomas1965

    Thomas1965 Forum Benutzer

    Dabei seit:
    03.10.2006
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    Süddeutschland
    Mein Notebook:
    HP NX6325 (EY344ET)
    Guten Morgen in die Runde,

    nachdem ich einige Tage sehr gut über meine Fritzbox einen W-LAN-Zugang mittels des HP Wireless Assistent zum Internet (DSL) hatte, zeigt mein nx6325 (WIndows XP Home, alle Service Packs installiert) seit gestern plötzlich an, daß keine Verbindung zum Router bestünde. Zwar zeigt das Gerät an, daß die Fritzbox sendet, doch ist kein Empfang möglich. Der Empfang anderer Router im Haus ist dagegen möglich, sie werden auf meinem Notebook angezeigt, ich kann eine Verbindung mit meinem Notebook herstellen und so kann ich über mein Notebook mittels der offenen W-LAN-DSL-Anschlüsse der anderen ins Internet, wie ich kurz ausprobiert habe.

    Ich habe daraufhin einen anderen Router eingesetzt, nämlich den Speedport W700V, aber dort tritt das gleiche Problem auf: Das Notebook zeigt das SSID des Speedport an, der Speedport sendet also, und auch alle erforderlichen Lämpchen (DSL, WLAN) am Speedport leuchten (wie auch oben bei der Fritzbox), aber es besteht keine Verbindung zwischen dem Speedport-Router und dem Notebook.

    Die Verbindungsdaten für meinen Internetprovider sind alle eingegeben. Surfe ich kabelgebunden über LAN, klappt alles wunderbar.

    Ich bin nach stundenlangem Herumdoktoren bis spät in die Nacht ganz gerädert.

    Hat jemand eine Erklärung oder Lösung dafür, warum auf einmal mein W-LAN nicht mehr funktioniert? Ist es möglicherweise nur ein winziger Fehler?

    Ich habe auch von der HP-Homepage die aktuellen Treiber für das W-LAN Boradcom installiert, aber dennoch tut sich nichts. WIe gesagt: Zu anderen W-LAN-Geräten im Haus läßt sich die wireless Verbindung aufbauen, aber ausgerechnet nicht zu meinem Anschluß.

    Besten Dank im voraus!
    Thomas
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mizemo

    mizemo Forum Benutzer

    Dabei seit:
    05.08.2006
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hatte auch das Problem, als ich die neue Laborfirmware aufgespielt hatte(....23). Ich habe dann in den Wlan Einstellungen der Box die Sicherheitseinstellungen von WPA2 auf WPA+WPA2 gestellt danach ging es dann.
     
  4. #3 Thomas1965, 23.10.2006
    Thomas1965

    Thomas1965 Forum Benutzer

    Dabei seit:
    03.10.2006
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    Süddeutschland
    Mein Notebook:
    HP NX6325 (EY344ET)
    Danke für den Tip! Das werde ich nachher gleich einmal ausprobieren und Dir dann davon berichten.
     
  5. #4 Thomas1965, 23.10.2006
    Thomas1965

    Thomas1965 Forum Benutzer

    Dabei seit:
    03.10.2006
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    Süddeutschland
    Mein Notebook:
    HP NX6325 (EY344ET)
    Funktioniert wieder!

    Es lag in der Tat an der Verschlüsselung, WAP+WAP2 war jedoch die Voreinstellung am Speedport, bei der es bei mir zumindest nicht geklappt hat. Als ich dann aber (über LAN-Verbindung) auf WEP umkonfiguiert hatte, kam eine Verbindung zustande. Immerhin. Auch wenn es mir ein wenig seltsam vorkommt, daß Du mit demselben Gerät (nx6325) auf WAP+WAP2-Basis das W-LAN zum Laufen bringst, ich aber "nur" mit WEP.

    Also: tausend Dank. Dieses Forum ist wirklich klasse.
     
  6. mizemo

    mizemo Forum Benutzer

    Dabei seit:
    05.08.2006
    Beiträge:
    31
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    es gibt 2 Einstellungen für WPA bei der Fritzbox, nur WPA2 und WPA+WPA2 jedenfalls bei der Laborfirmware. Mit der 2. Einstellung müsste es bei dir auch klappen.
     
  7. #6 Thomas1965, 23.10.2006
    Zuletzt bearbeitet: 23.10.2006
    Thomas1965

    Thomas1965 Forum Benutzer

    Dabei seit:
    03.10.2006
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    Süddeutschland
    Mein Notebook:
    HP NX6325 (EY344ET)
    Ich werde es morgen früh einmal an meiner Fritzbox WLAN 7170 ausprobieren, davor komme ich leider nicht dazu. Ich meinte in meinem vorherigen Posting mit der WEP-Einstellung diejenige am Speedport W700V (Siemens), den ich testweise als Ersatz für die Fritzbox angeschlossen habe. Trotzdem bleibt es komisch, daß WAP+WAP2 bei Dir an Deiner Fritzbox funktioniert, nicht aber bei mir am Speedport. Das Speedport hat übrigens eine stärkere Sendeleistung als die Fritzbox WLAN (ist zumindest mein Eindruck), und es hat auch einen EIN-AUS-Schalter, was ganz gut ist, wenn man nicht die ganze Zeit die Wohnung mit Funkstrahlen belasten will, sondern nur dann, wenn man tatsächlich surfen möchte und man eben erst dann das Gerät einschaltet. Die AVM-Fritzbox ist dafür kleiner, flacher und unauffälliger und kompakter als der Speedport, läßt sich also eleganter verstauen, während das Speedport ein wenig breiter ist und das W700V (ein Tischgerät) auch relativ leicht umfällt.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme mit W-LAN

Die Seite wird geladen...

Probleme mit W-LAN - Ähnliche Themen

  1. Probleme mit W-Lan Asus Pro64J

    Probleme mit W-Lan Asus Pro64J: Hallo zusammen, ich habe folgendes Problem. Und zwar habe ich mir einen neuen Router gekauft. Den Asus Wireless Router RT-N56U. Mit dem neuen...
  2. Vaio FW VGN-FW51ZF W-LAN Probleme

    VGN-FW51ZF W-LAN Probleme: Hallo Leute! Wie schon erwähnt besitze ich einen Sony VAIO VGN-FW51ZF, mit welchem ich über W-LAN mit einer FritzBox 7270 verbunden bin. Firmware...
  3. Asus Z53J - W-Lan Probleme

    Asus Z53J - W-Lan Probleme: Hallo Community, Ich habe mit meinem Asus-Notebook ein W-LAN-Problem und finde die Lösung einfach nicht. Ich habe mein Notebook wie gewohnt...
  4. Acer 3810t - Probleme mit dem W-Lan

    Acer 3810t - Probleme mit dem W-Lan: Hallo Ihr, gerade habe ich mich hier angemeldet, weil eine Freundin von mir ein Problem mit ihrem neuen Notebook hat. Sie hat ein Acer 3810t...
  5. Seit kurzem W-Lan Probleme mit HP6730s

    Seit kurzem W-Lan Probleme mit HP6730s: Guten Abend alle zusammen ich habe da seit kurzem ein Problem und habe auch alles ausprobiert bevor ich eure Hilfe in Anspruch nehmen wollte....