Probleme mit X5DAB Notebook

Dieses Thema im Forum "Asus Forum" wurde erstellt von michael76, 06.02.2011.

  1. #1 michael76, 06.02.2011
    michael76

    michael76 Forum Newbie

    Dabei seit:
    06.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen.

    Hoffentlich kann mir jemand helfen. Mein Notebook bringt mich fast zum Wahnsinn!!!:confused:

    In dem X5 DAB sind zwei Graka´s verbaut. Die werden durch das ATI Catalyst Center gesteuert. Läuft der Laptop auf Akkubetrieb nimmt er den stromsparenden GPU ATI Radeon HD3200 oder die ATI Radeon HD4570 wenn er am Netz hängt. Wenn ich im laufenden Akkubetrieb das Netzteil anstecke hängt sich der Laptop bzw das Bild auf.
    Ich hab schon Windows 7 neu installiert und die Treiber sind auch aktuell.

    Desweiteren finde ich die CPU Temperatur ziemlich hoch. Fast immer über 80 Grad. Und das nur wenn ich z.Bsp im Internet bin. Der Lüfter läuft fast ständig.

    Kann mir jemand einen Tipp geben was ich noch machen soll.Noch hab ich ca 6 Monate Garantie.

    Vielen Dank schon mal für eure Hilfe.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 06.02.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    wenn du Garantie beanspruchen wirst, dann wird man dir die Frage stellen, ob sich das System im Auslieferungszustand befindet. Hast du es also mal zurückgestzt?
     
  4. #3 michael76, 06.02.2011
    michael76

    michael76 Forum Newbie

    Dabei seit:
    06.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    meinst du einen Systemwiederherstellungspunkt nutzen? Falls du das meinst, hab ich das schon versucht.
     
  5. #4 singapore, 06.02.2011
    singapore

    singapore
    Moderator

    Dabei seit:
    27.01.2007
    Beiträge:
    7.433
    Zustimmungen:
    0
    Ort:
    Good Old Germany ;-)
    Mein Notebook:
    IBM ThinkPad T40
    Er meint den Auslieferungszustand mittels Recoverypartition / RecoveryDVDs.
     
  6. #5 michael76, 07.02.2011
    michael76

    michael76 Forum Newbie

    Dabei seit:
    06.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ach so. Ja ich hab mit der Mitgelieferten Windows 7 Recovery das System neu gemacht inkl. der ganzen Asus Software+ Treiber.
     
  7. #6 singapore, 07.02.2011
    singapore

    singapore
    Moderator

    Dabei seit:
    27.01.2007
    Beiträge:
    7.433
    Zustimmungen:
    0
    Ort:
    Good Old Germany ;-)
    Mein Notebook:
    IBM ThinkPad T40
    Wenn du danach immer noch Problem hast, wird es Zeit den Service zu kontaktieren.
     
  8. #7 michael76, 07.02.2011
    michael76

    michael76 Forum Newbie

    Dabei seit:
    06.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hm, der Asus Service soll ja nicht so besonders sein. Ich hab damals das Notebook auch bei Asus nicht registriert. Hoffe das dann die Garantie trotzdem ganz normal greift. Ich überleg schon ob ich die Kiste mal aufschraube und sauber mache? Siegel seh ich keine. Wo ungefähr liegt den die Normaltemperatur eigentlich? 60 Grad oder so?
     
  9. #8 singapore, 07.02.2011
    singapore

    singapore
    Moderator

    Dabei seit:
    27.01.2007
    Beiträge:
    7.433
    Zustimmungen:
    0
    Ort:
    Good Old Germany ;-)
    Mein Notebook:
    IBM ThinkPad T40
    Dein Problem wirst du damit nicht beheben.
    Du hast 2 Jahre Sachmängelhaftung durch den Händler und Asus gibt afaik 2 Jahre Garantie auch ohne dass du dich registieren musst.
    Die normale CPU Temperatur ohne Last liegt bei etwa 50°C.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 michael76, 07.02.2011
    michael76

    michael76 Forum Newbie

    Dabei seit:
    06.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Okay, Danke. Ich werd jetzt nochmal Windows neu machen und wenn es dann immer noch unverändert ist muss ich ihn eben einschicken.

    Danke nochmal für eure Hilfe.
     
  12. #10 michael76, 08.02.2011
    michael76

    michael76 Forum Newbie

    Dabei seit:
    06.02.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    So,

    also ich habe noch einmal Windows (zum 3. Mal)neuaufgespielt und siehe da:

    Temperatur ist okay und Grafikkarten schalten auch wieder um.
    Das verstehe wer will....
    :D
     
Thema:

Probleme mit X5DAB Notebook

Die Seite wird geladen...

Probleme mit X5DAB Notebook - Ähnliche Themen

  1. ASUS (X5DAB) Mobility 4570 Performance-Probleme mit aktuellen Treibern

    ASUS (X5DAB) Mobility 4570 Performance-Probleme mit aktuellen Treibern: hallo sehr veerhrte forenuser ;) seit geraumer zeit google ich mir die finger wund und lese mir viele threads durch; trotzdem habe ich seit...
  2. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  3. Asus N76VZ-Startprobleme

    Asus N76VZ-Startprobleme: Hallo liebe Leute,:) ich habe ein obengenanntes Asus Notebook,bei welchem ich das Board gewechselt habe.Nun lief es 3 Wochen prima,ohne...
  4. Mehrere Probleme mit Acer Notebook :(

    Mehrere Probleme mit Acer Notebook :(: Hallo liebe Community, wie der Titel schon sagt habe ich einige Probleme mit meinem Notebook. Ich besitze ein Acer Aspire E15 (E5-571G-50K9): -...
  5. Probleme mit meiner Maus

    Probleme mit meiner Maus: Hallo, Ich hab mal eine Frage. Und zwar hab ich mittlerweile eine neue Maus seit 4 Wochen einen Razer Orochie 2013. Folgendes Problem: seit heute...