Vaio FE probleme nach der installation von xp

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von jango, 24.03.2009.

  1. jango

    jango Forum Newbie

    Dabei seit:
    24.03.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    servus...
    hab vor kurzem mein vaio fe31m formatiert und xp installiert. hab jetzt probleme beim scrollen oder beim runterfahren.:confused: eine grafikkarte hab ich bereits runtergeladen das hilft aber nicht, vielleicht ist es die falsche gewesen (force ware nvidia ge froce). die recovery cd hab ich nicht mehr.
    irgendwelche vorschläge?
    danke und gruß
    jango
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 24.03.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    davon mal abgesehen, daß es hilfreich wäre, zu erwähnen, welcher Art die Probleme sind... :rolleyes:


    auf den Vaio-Seiten zu Deinem Modell findest Du alle Treiber und ggF. updates (unter "vorinstalliert" oder unter "updates").


    auch ohne Recover-Medien kannste normalerweise mit F10 beim boot die Wiederherstellung starten. Das hätte ich Dir normalerweise empfohlen. Leider kanns nun sein, daß Du diese Möglichkeit zerstört hast, weil Du XP komplett drüber installiert hast.
     
  4. jango

    jango Forum Newbie

    Dabei seit:
    24.03.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    mein hauptproblem ist eigenlitch das scrollen, kann nicht mehr schnell scrollen, es geht nur abschnittweise und lagnsam...
    hab bei vaio schon das Original Drivers Package und das Original Utilities
    Package runtergeladen, das hilft alles nicht...
    und was dsa andere betrifft hast du recht ich es mit xp übreschrieben:(
     
  5. #4 eXcalibur, 24.03.2009
    eXcalibur

    eXcalibur Forum Master

    Dabei seit:
    25.09.2008
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Sachsen && Thüringen
    Mein Notebook:
    Inspiron 9300 / Latitude E6400
    Was für eine Grafikkarte hast du denn genau?
    ... weil klingt nach nem unpassenden Grafiktreiber find ich.

    Grüße,
    eXcalibur
     
  6. jango

    jango Forum Newbie

    Dabei seit:
    24.03.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    NVIDIA GeForce Go 7600...
     
  7. #6 eXcalibur, 24.03.2009
    eXcalibur

    eXcalibur Forum Master

    Dabei seit:
    25.09.2008
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Sachsen && Thüringen
    Mein Notebook:
    Inspiron 9300 / Latitude E6400
    Am besten hier einen XP Grafiktreiber aussuchen und schauen ob es dann wieder i.O. ist.


    Grüße,
    eXcalibur
     
  8. jango

    jango Forum Newbie

    Dabei seit:
    24.03.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    danke
    hab es mit einigen versucht, da kommt nur " ist kein kopatibler treiber" und kann es dann nicht installieren, der treiber den ich hab, von dna drivers, welchen cih auch installiert hab, ist eigentlich der richtige nur hilft das iwie nicht...
    hab keinen schimmer was damit los ist.
     
  9. #8 Brunolp12, 24.03.2009
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    wie gehts denn mit dem von den Vaio-Seiten ?
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. jango

    jango Forum Newbie

    Dabei seit:
    24.03.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich hab bei vaio nichts gefunden... bzw. unter den drivers die ich runtergeldaen hab gab es keinen treiber für die grafikkarte...
     
  12. #10 dominik-deluxe, 24.03.2009
    dominik-deluxe

    dominik-deluxe Forum Newbie

    Dabei seit:
    23.03.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    habe shcon gelesen, dass die reihen folge der treiber ne rolle spielt.

    vielleicht erst chipsatz und mainborad machen, dann grafik usw. dann die utilities
     
Thema:

probleme nach der installation von xp

Die Seite wird geladen...

probleme nach der installation von xp - Ähnliche Themen

  1. ASUS X5DI Probleme nach RAM-upgrade (Bluescreen)

    ASUS X5DI Probleme nach RAM-upgrade (Bluescreen): X5DI Probleme nach RAM-upgrade (Bluescreen) Hallo, habe folgendes Problem. Ich wollte einen X5ID mit einem zusätzlichen Speicherriegel...
  2. Probleme nach RAM Aufrüstung Asus A6R

    Probleme nach RAM Aufrüstung Asus A6R: Moin, nachdem ich längere Zeit hier mitgelesen habe, muss ich jetzt auch mal ne Frage stellen ... Ich habe ein Asus A6R Q00R mit original 512MB...
  3. Ladeprobleme nach Austausch Akku ACER Aspire 6935G

    Ladeprobleme nach Austausch Akku ACER Aspire 6935G: Hallo zusammen, ich habe obiges Notebook seit ca. 4 Jahren unter Vista problemlos im Einsatz. Nun war ein neues Akku fällig. Bisher 11 V -...
  4. grafikprobleme nach update

    grafikprobleme nach update: Hallo zusammen, Ich habe mir gestern ein Asus Notebook der G74S-Serie gekauft und war bis jetzt sehr zufrieden damit. Allerdings wurde nach einem...
  5. Asus X53SV: nach Neuinstallation Treiberprobleme

    Asus X53SV: nach Neuinstallation Treiberprobleme: Hallo, ich habe letzte Woche mein neues Notebook Asus X53SV erhalten. Leider war mir das OEM Betreibssystem zu zugemüllt. Also habe ich...