Probleme nach Installation von Vista SP2

Dieses Thema im Forum "Allgemeine Softwarethemen" wurde erstellt von SPYDER, 07.06.2009.

  1. SPYDER

    SPYDER Forum Freak

    Dabei seit:
    23.03.2007
    Beiträge:
    107
    Zustimmungen:
    0
    Mein Notebook:
    Samsung Chronos 700Z7C-S01
    Hallo zusammen!
    Nach der Installation des SP2 für Vista auf meinem Sony Vaio FE41S musste ich leider feststellen, dass der Rechner danach erheblich langsamer geworden ist. Das Hoch-und Herunterfahren dauert jetzt im Schnitt doppelt so lang wie vorher, viele Programme öffnen sich deutlich verzögert, Fotobearbeitung mit Photoshop Elements 5.0 funktioniert nur noch nervtötend langsam.
    Habe das SP2 daraufhin wieder deinstalliert.
    Hatte jemand vielleicht ähnliche Probleme mit dem SP2?
    Welche Abhilfe könnte es geben?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 08.06.2009
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    der Systemstart mit SP2 ist wirklich langsamer - habe ich selbst getestet und stand auch in der letzten c´t (also nicht die, die heute erschien) so geschrieben.
    Programme sollten aber schneller starten, damit habe ich auf zwei Rechnern zumindest keine Probleme.

    Thorsten
     
  4. Stich

    Stich Forum Master

    Dabei seit:
    03.07.2008
    Beiträge:
    551
    Zustimmungen:
    0
    Ort:
    Stmk
    Mein Notebook:
    Dell Precision
    Ich würd dann mal die Platte defragmentieren, immerhin besteht das SP2 aus vielen neuen kleinen Dateien. Noch dazu muß der Indexdienst die alle neu aufnehmen, was sicher auch ein bissl dauert.

    Nach der Installation vom SP1 ist mir auch schon aufgefallen, daß der große Tempogewinn erst nach 20 Betriebsstunden kam.

    Wenn das neu starten wirklich so lang dauert, würde ich hybrid standby aktivieren und nutzen, das geht besonders bei Geräten mit nicht zu viel RAM und schneller Platte um einiges schneller.
     
Thema:

Probleme nach Installation von Vista SP2

Die Seite wird geladen...

Probleme nach Installation von Vista SP2 - Ähnliche Themen

  1. ASUS X5DI Probleme nach RAM-upgrade (Bluescreen)

    ASUS X5DI Probleme nach RAM-upgrade (Bluescreen): X5DI Probleme nach RAM-upgrade (Bluescreen) Hallo, habe folgendes Problem. Ich wollte einen X5ID mit einem zusätzlichen Speicherriegel...
  2. Probleme nach RAM Aufrüstung Asus A6R

    Probleme nach RAM Aufrüstung Asus A6R: Moin, nachdem ich längere Zeit hier mitgelesen habe, muss ich jetzt auch mal ne Frage stellen ... Ich habe ein Asus A6R Q00R mit original 512MB...
  3. Ladeprobleme nach Austausch Akku ACER Aspire 6935G

    Ladeprobleme nach Austausch Akku ACER Aspire 6935G: Hallo zusammen, ich habe obiges Notebook seit ca. 4 Jahren unter Vista problemlos im Einsatz. Nun war ein neues Akku fällig. Bisher 11 V -...
  4. grafikprobleme nach update

    grafikprobleme nach update: Hallo zusammen, Ich habe mir gestern ein Asus Notebook der G74S-Serie gekauft und war bis jetzt sehr zufrieden damit. Allerdings wurde nach einem...
  5. Asus X53SV: nach Neuinstallation Treiberprobleme

    Asus X53SV: nach Neuinstallation Treiberprobleme: Hallo, ich habe letzte Woche mein neues Notebook Asus X53SV erhalten. Leider war mir das OEM Betreibssystem zu zugemüllt. Also habe ich...