Probleme nach VISTA Upgrade

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von thomas_pohla, 06.11.2007.

  1. #1 thomas_pohla, 06.11.2007
    thomas_pohla

    thomas_pohla Forum Newbie

    Dabei seit:
    06.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo!

    Irgendetwas hat mich letztens dazu bewegt mein VISTA-Upgrade zu machen. Eigentlich hat ja alles ganz gut geklappt (mehr oder weutniger) leider habe ich nun Probleme mit

    - s1/s2 sondertasten --> keine Funktion
    - Displayhelligkeitsregelung --> keine Funktion (sehr ärgerlich, da der Akku bei voller Helligkeit nicht lange hält)
    - Fehlermeldung Event-Service muß beendet werden.

    So ich glaube das war´s erst einmal.

    Wer von euch kann mir helfen? Danke
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo, Event Service neu installieren( bei Installation von Vista clean muss richtige rein folge beachten von Sony Ulitis)
     
  4. #3 badlydrawn, 07.11.2007
    badlydrawn

    badlydrawn Forum Benutzer

    Dabei seit:
    07.06.2006
    Beiträge:
    23
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FE21-M
    Hallo zusammen,

    ich habe das gleiche Problem, die Funktionstasten von meinem Sony Vaio FE21-M funktionieren nicht. Dabei ist mir besonders die Helligkeitsregelung ein Anliegen.

    Bei der Installation wurde die richtige Reihefolge eingehalten, es erscheint bei mir bei der Installation der Event Services auch keine Fehlermeldung.

    Jedoch dürften die Services nicht korrekt laufe, da sie auch im Sony Control Center nicht auftauchen.

    Jemand eine Idee? Auch an dieser Stelle wurde vor längerer Zeit keine Lösung gefunden: http://www.notebookjournal.de/forum/showthread.php?t=4252

    Danke!
     
  5. #4 SirRobin, 07.11.2007
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Benutzt ihr evtl. einen modifizierten Grafiktreiber?
     
  6. bullet

    bullet Forum Stammgast

    Dabei seit:
    21.02.2007
    Beiträge:
    275
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo. ich glaube das mod. Grafiktreiber nicht damit zutun hat ( werde 100%nicht sagen) ,ich nutze selber von mir mod. Treiber und keine Problem damit,
     
  7. #6 badlydrawn, 07.11.2007
    badlydrawn

    badlydrawn Forum Benutzer

    Dabei seit:
    07.06.2006
    Beiträge:
    23
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FE21-M
    Das sicher nicht, aber wenn wir gleich beim Thema sind - eine Frage zum Grafiktreiber: Ich habe jenen Treiber installiert, der im Ordner "Video" des "Vorinstallierte Treiber"-Packages zu finden ist - und zwar hier: http://support.vaio.eu/downloads/updates/updates.asp?site=voe_de_AT_cons&m=2277

    Auf der selben Seite gibt es aber auch ein "nVidia Video Driver Update 8.4.7.3", welches sich bei mir aber nicht installieren lässt - oder ich habe zumindest keine Ahnung wie. Sowohl unter WinXP als auch unter Vista bricht die Installation nach dem Vorbereiten ohne Fehlermeldung oder ähnlichem ab.

    Jemand eine Idee?
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme nach VISTA Upgrade

Die Seite wird geladen...

Probleme nach VISTA Upgrade - Ähnliche Themen

  1. ASUS X5DI Probleme nach RAM-upgrade (Bluescreen)

    ASUS X5DI Probleme nach RAM-upgrade (Bluescreen): X5DI Probleme nach RAM-upgrade (Bluescreen) Hallo, habe folgendes Problem. Ich wollte einen X5ID mit einem zusätzlichen Speicherriegel...
  2. Probleme nach RAM Aufrüstung Asus A6R

    Probleme nach RAM Aufrüstung Asus A6R: Moin, nachdem ich längere Zeit hier mitgelesen habe, muss ich jetzt auch mal ne Frage stellen ... Ich habe ein Asus A6R Q00R mit original 512MB...
  3. Ladeprobleme nach Austausch Akku ACER Aspire 6935G

    Ladeprobleme nach Austausch Akku ACER Aspire 6935G: Hallo zusammen, ich habe obiges Notebook seit ca. 4 Jahren unter Vista problemlos im Einsatz. Nun war ein neues Akku fällig. Bisher 11 V -...
  4. grafikprobleme nach update

    grafikprobleme nach update: Hallo zusammen, Ich habe mir gestern ein Asus Notebook der G74S-Serie gekauft und war bis jetzt sehr zufrieden damit. Allerdings wurde nach einem...
  5. Asus X53SV: nach Neuinstallation Treiberprobleme

    Asus X53SV: nach Neuinstallation Treiberprobleme: Hallo, ich habe letzte Woche mein neues Notebook Asus X53SV erhalten. Leider war mir das OEM Betreibssystem zu zugemüllt. Also habe ich...