Vaio NW Probleme nach Win 7 installation

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Vaion, 02.11.2009.

  1. Vaion

    Vaion Forum Newbie

    Dabei seit:
    02.11.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Experten,

    ich habe folgendes Notebook Sony Vaio VGN-NW11Z S hatte mir unter Windows Vista wahrscheinlich einen Trojaner oder einen Virus (trotz Norton) eingefangen und es ging gar nichts mehr. Also hab ich mir das Windows 7 Home Premium geholt um es neu zu installieren. Ich habe die Partition mit Vista gelöscht und formatiert und dann Win 7 installiert.

    Das mit der Installation hat problemlos geklappt, nur ist er jetzt extrem langsam der PC, bleibt immerwieder stecken für ca. 30 sekundne usw. Die FN tasten funktionieren nicht.

    Woran kann das liegen?
    Kann es sein das der Trojaner noch irgendwo ist?
    Liegt es daran das ich keine treiber für das Notebook installiert habe?
    Wo bekomme ich diese Treiber?

    Bitte um Hilfe bin mega angewiesen auf meine Notebook, da ich es für die Uni zum lernen brauche.

    Vielen Dank schon mal...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Maverick71, 03.11.2009
    Maverick71

    Maverick71 Forum Freak

    Dabei seit:
    04.07.2007
    Beiträge:
    90
    Zustimmungen:
    0
    Mein Notebook:
    VGN-FZ11S
    Es hört sich an, als ob Du nach der Neuinstallation von Windows 7 noch keine spezifischen Treiber von Sony installiert hast. Sony nimmt immer wieder Veränderungen an den Treibern vor, so dass i.d.R. nach einer Clean-Installation weitere Treiber von Sony benötigt werden auch, wenn diese nicht im Gerätemanager unbedingt angezeigt werden...

    Schau bitte einmal auf folgender Supportseite für Dein Notebook nach. Sony stellt hier für Windows 7 alles bereit.
     
Thema:

Probleme nach Win 7 installation

Die Seite wird geladen...

Probleme nach Win 7 installation - Ähnliche Themen

  1. ASUS X5DI Probleme nach RAM-upgrade (Bluescreen)

    ASUS X5DI Probleme nach RAM-upgrade (Bluescreen): X5DI Probleme nach RAM-upgrade (Bluescreen) Hallo, habe folgendes Problem. Ich wollte einen X5ID mit einem zusätzlichen Speicherriegel...
  2. Probleme nach RAM Aufrüstung Asus A6R

    Probleme nach RAM Aufrüstung Asus A6R: Moin, nachdem ich längere Zeit hier mitgelesen habe, muss ich jetzt auch mal ne Frage stellen ... Ich habe ein Asus A6R Q00R mit original 512MB...
  3. Ladeprobleme nach Austausch Akku ACER Aspire 6935G

    Ladeprobleme nach Austausch Akku ACER Aspire 6935G: Hallo zusammen, ich habe obiges Notebook seit ca. 4 Jahren unter Vista problemlos im Einsatz. Nun war ein neues Akku fällig. Bisher 11 V -...
  4. grafikprobleme nach update

    grafikprobleme nach update: Hallo zusammen, Ich habe mir gestern ein Asus Notebook der G74S-Serie gekauft und war bis jetzt sehr zufrieden damit. Allerdings wurde nach einem...
  5. Asus X53SV: nach Neuinstallation Treiberprobleme

    Asus X53SV: nach Neuinstallation Treiberprobleme: Hallo, ich habe letzte Woche mein neues Notebook Asus X53SV erhalten. Leider war mir das OEM Betreibssystem zu zugemüllt. Also habe ich...