VAIO X Qualcomm 9225 WWAN geht nicht

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von DarkSoul87, 08.10.2010.

  1. #1 DarkSoul87, 08.10.2010
    DarkSoul87

    DarkSoul87 Forum Newbie

    Dabei seit:
    08.10.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich bin seit Juni 2010 stolzer Besitzer eines Vaio X Note bzw Netbooks ;)
    Da ich bis August in China gelebt habe, besitze ich ein chinesisches Modell mit der Nummer VPC-X11S1C. Auf Grund einiger Schwierigkeiten mit den chinesischen Zeichen, wurde das System gleich nach dem Kauf formatiert und mit Windows 7 32-bit neu aufgesetzt.

    Leider habe ich es noch nie geschafft, mein integriertes WWAN zum laufen zu bekommen. Es ist ein Qualcomm 9225 (im Z befindet sich meines Wissens nach das Qualcomm 9221 - Unterschied?).

    Ich habe jetzt so ziemlich alles probiert, was ich in diesem und in anderen Foren gefunden habe. Das Problem ist folgendes: Ich kann die Treiber installieren und fand auch welche, bei denen ich die Firmware vorher einstellen kann. Das Modem wird auch korrekt angezeigt und lässt sich ein- und ausschalten.

    Nur ins Internet komme ich auf keinem Weg. Mit MWcon lande ich in einer Endlosschleife von Suche Netz / Verbinde. Wenn ich eine Wählverbindung mit WIndows aufbaue kommt der Fehler: 619 Es konnte keine Verbindung mit dem Remotecomputer hergestellt werden, sodass der für diese Verbindung verwendete Port geschlossen wurde.

    Teilweise erhalte ich auch einen Fehler, dass das Modem nicht reagiert oder ausgeschalten ist, obwohl es ein und im Gerätemanager sichtbar ist.

    Zur Zeit verwende ich eine Version von WebtoGo OneClick, bei der ich die Möglichkeit hatte, eine Firmware auszuwählen. Zeitweise wird meine SIM Karte und die PIN erkannt, auch findet er die richtigen Einstellungen, jedoch erhalte ich nur den Status "Powering up" mit einem gelben Punkt daneben.

    Heute nahm ich mir die Zeit und setzte das ganze System neu auf und hielt mich strickt an die Installationsreihenfolge. Windows 7 hat einmal das Modem sogar als Breitbandwähl verbindung erkannt, was normalerweise nur mit neuen, nicht bei Sony erhältlichen Treibern funktioniert. Aber bei einem Einwahlversuch hat er weder ein Netz gefunden, noch nach einem Pin gefragt. Es machte auch keinen Unterschied, onb eine SIM Karte eingesteckt war oder nicht.

    Ich weiß echt nicht mehr weiter. Bin bei A1 Mobilkom Österreich und bin kurz davor aufzugeben.

    Deshalb hoffe ich, dass jemand von den hier anwesenden Experten mir helfen kann.

    PS: Eine Merkwürdigkeit ist mir noch aufgefallen. Mein Modem hat keine IMEI Nummer, ist das normal? Sowohl bei OneClick als auch bei MWcon steht nur IMEI: und nichts dahinter.

    PPS: Ich habe auch einmal die Treiber von der chinesischen Seite geladen, mit dem Erfolg, dass ich nur die CDMA Treiber bekam.

    Lg
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Johann Zaraian, 08.10.2010
    Johann Zaraian

    Johann Zaraian Forum Stammgast

    Dabei seit:
    25.08.2010
    Beiträge:
    307
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Vpcw12s1e
    Hi

    "Die International Mobile Station Equipment Identity (IMEI) ist eine eindeutige 15-stellige Seriennummer, anhand derer jedes GSM- oder UMTS-Endgerät eindeutig identifiziert werden kann."

    soviel zu paste&copy.

    Hattest du mal nach einer Firmware geschaut? Es gab Problem bei älteren Sticks zumind. bei Online-Games.
    Vielleicht hilfst bei dir bei der Einwahl.


    mfg
     
  4. #3 Mad-Dan, 08.10.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Ich würd mal so ins Blaue tippen das die UMTS karte einfach nicht für den Europa gebrauch freigeschaltet ist. Da es ja ein Asien Gerät ist.
     
  5. #4 DarkSoul87, 09.10.2010
    DarkSoul87

    DarkSoul87 Forum Newbie

    Dabei seit:
    08.10.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    @ Johann: Danke für die tolle Definition, ändert jedoch nichts daran, dass die Imei anscheinend nicht ausgelesen werden kann (siehe angehängtes Bild)

    Das Gerät ist vom April 2010 und auch erst seit September 2009 auf dem Markt. Die vorhandenen Treiber sind nicht wirklich "alt". Auch habe ich schon verschiedene Kombinationen der Firmware's probiert, jedoch ohne Erfolg.

    @mad-dan: Ist ein Hardwarelock denn möglich bei so einem Gerät? Die Frequencen passen zumindest auch für Europa und laut MWcon gibt es auch keinen SIM-Lock (ich kann ja meine PIN eingeben).

    Ich dachte, dass das Problem ähnlich ist, wie bei den ganzen Vaio Z besitzern, die ja eine ähnliche bzw. gleiche Karte verbaut haben. Teilweise wurden die Geräte auch aus Japan importiert. Jedoch fand ich ich in den anderen Themen keine Lösung für mein Problem.
     

    Anhänge:

    • Imei.jpg
      Imei.jpg
      Dateigröße:
      39,5 KB
      Aufrufe:
      9
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Qualcomm 9225 WWAN geht nicht
Besucher kamen mit folgenden Suchen
  1. yesss.at fehler 619

Die Seite wird geladen...

Qualcomm 9225 WWAN geht nicht - Ähnliche Themen

  1. Y580 und Win 8.1 Qualcomm Atheros Adapter AR8161 nur 100 MB/S

    Y580 und Win 8.1 Qualcomm Atheros Adapter AR8161 nur 100 MB/S: Habe auf meinem Y580 auf einer SSD Platte Win 8.1 installiert und stelle fest, dass das Netzwerk nur 100 MB/s "langsam" ist, obwohl der Ethernet...
  2. Vaio B WWLAN mit T-Mobile geht nicht (Qualcomm Gobi 2000)

    WWLAN mit T-Mobile geht nicht (Qualcomm Gobi 2000): Ich habe ein Sony VPCSB1B9E/B und habe das Windows7 32 bit neu installiert. Es geht alles andere aber wenn ich im Smart Network das Dratlos WAN...
  3. Vaio Z VGN-Z4 Win7 64bit WWAN qualcomm HS-USB 9221 läuft nicht

    VGN-Z4 Win7 64bit WWAN qualcomm HS-USB 9221 läuft nicht: hallo liebes forum wie schon im betreff erwähnt lässt sich der treiber für das WWAN modem qualcomm HS-USB 9221 auf meinem VGN-Z4 Win7 64bit...
  4. Vertragen sich Lenovo R60 und Qualcomm Merlin U630?

    Vertragen sich Lenovo R60 und Qualcomm Merlin U630?: Guten Tag verehrtes Forum! Ich stehe kurz vor dem Kauf einen Lenovo R60 Thinkpads und frage mich ob dieses mit meiner Merlin U630 UMTS-Karte von...