S-Video Problem

Dieses Thema im Forum "Dell Forum" wurde erstellt von teamnox, 04.08.2007.

  1. #1 teamnox, 04.08.2007
    teamnox

    teamnox Forum Newbie

    Dabei seit:
    04.08.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich wollte gerne mein Fenrnseher als BIldschirm benutzen und habe mir ein S-Video Kabel dazu besorgt, jedoch wird auf dem Fernseher alles nur Schwarz/Weiß angezeigt.

    Wisst ihr wie man das in Farbe macht.

    BItte sagt jetzt nicht nur, das liegt an den Einstellungen ^^

    Vlt hilft das weiter: hab Vista Home Premium und das Inspiron und an den AV1 und AV2 einstellungen am Fernseher liegt es auch nicht.

    Dell konnte mir auch nicht weiter helfen.

    Ich hoffe ihr :D
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sprinttom, 04.08.2007
    sprinttom

    sprinttom Forum Master

    Dabei seit:
    15.06.2007
    Beiträge:
    785
    Zustimmungen:
    0
    Ort:
    Kellingtown-City
    Mein Notebook:
    MacBook Pro 13"
    Hi,

    ...Ist doch hoffentlich ein Farbfernseher, oder :D (und wegduck...).

    Ne, Spaß bei Seite...welcher Fernseher? LCD/Plasma/Röhre? Weitere Anschlüsse vorhanden? Ich hab meinen MacMini in der Wohnstube über DVI angeschlossen...

    cu, Tom
     
  4. #3 teamnox, 04.08.2007
    teamnox

    teamnox Forum Newbie

    Dabei seit:
    04.08.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Das ist nen Röhrenfernseher.
    Es liegt 100 Pro nicht am Fernseher.

    Das ist nen SEG FARBFERNSEHER :D

    Es ist nur ein Scart Anschluss vorhanden.

    Ich hatte mal bei DELL beim Presto Support angerufen und der "scheiß" Service kostet ja nen Schweine Geld.

    Sie meinten nur das Lege an den Einstellungen, jedoch welche wollten sie mir nicht sagen.
     
  5. #4 sprinttom, 04.08.2007
    sprinttom

    sprinttom Forum Master

    Dabei seit:
    15.06.2007
    Beiträge:
    785
    Zustimmungen:
    0
    Ort:
    Kellingtown-City
    Mein Notebook:
    MacBook Pro 13"
    von SEG ist unserer auch, allerdings LCD...

    Wenn der Fernseher das Signal vom NB nicht darstellen kann, liegt es nicht am NB!

    Einstellungen zur Ausgabe via S-Video muss Du in den Treibereinstellungen der Grafikkarte vornehmen...Da ich aber nicht weiss welche GraKa in Deinem NB steckt kann ich Dir (und wohl auch niemand sonst) weiterhelfen, solange Du nicht mehr Informationen preisgibs...

    Welches Notebook (Hersteller/Typ)?
    Welche Grafikkarte?
    Treiber und Version?
    Betriebssystem?
    Verwendetest Kabel (es gibt meines Wissens verschiedene S-Video Ausführungen)

    Schonmal nach Deinem Problem gegoogelt?

    cu, Tom
     
  6. diger

    diger Forum Stammgast

    Dabei seit:
    08.07.2007
    Beiträge:
    404
    Zustimmungen:
    0
    Ort:
    JO30nu
    Mein Notebook:
    Dell Inspiron 1720
    Tja, da wäre ich mir nicht so sicher, denn das Problem habe ich auch an genau einem TV.

    Ich habe zwar noch einen IBM R50p, aber an verschiedenen TVs probiert.

    Am S-Video Eingang meines Beamers, eines billig Discounter TV (Röhre) und Plasma TV alles schön bunt. An einem (mal ziemlich sauteuren) Sony Röhren TV nur shcwarz weiss, obwohl an dem S-Video Eingang sowohl SAT Receiver, DVD Player als auch früher ein SVHS Recorder tadellos funktionierten.

    Ich habe den Fehler nie gefunden, habe aber ehrlich gesagt auch nicht wirklich viel Zeit darin investiert. Meine Vermutung geht in Richtung Bildwiederholfrequenz. Aber die kann ich zumindest bei meinem IBM nicht beeinflussen.

    Kannst Du das ganze mal an einem anderen TV probieren?
     
  7. #6 teamnox, 04.08.2007
    teamnox

    teamnox Forum Newbie

    Dabei seit:
    04.08.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Es kann nicht an dem Fernseher liegen denn ein Freund hat seinen Laptop bei meinem auch schon angeschlossen da ging ja alles.

    Ich habe das DELL 9400 Insprion mit einer GeFroce 7900GS.
     
  8. diger

    diger Forum Stammgast

    Dabei seit:
    08.07.2007
    Beiträge:
    404
    Zustimmungen:
    0
    Ort:
    JO30nu
    Mein Notebook:
    Dell Inspiron 1720
    Hast Du noch einen zweiten TV, wo Du Deinen Notebook anschließen kannst?

    Wie gesagt, funktioniert bei meinem Sony der S-Video Eingang ganz problemlos, nur halt mir meinem R50p nicht (einen anderen Notebook habe ich derzeit nicht zum testen da).

    Um halt auszuschliessen, dass Dein TV und Dein Notebook inkompatibel sind, wäre ein Test an einem anderen TV ganz praktisch.
     
  9. #8 sprinttom, 04.08.2007
    sprinttom

    sprinttom Forum Master

    Dabei seit:
    15.06.2007
    Beiträge:
    785
    Zustimmungen:
    0
    Ort:
    Kellingtown-City
    Mein Notebook:
    MacBook Pro 13"
    Gleiches Modell wie Deins? Wenn nicht > Inkompatibele NB/Fernseher-Kombination...

    Ansonsten musst Du da wohl selbst durch...ausser es findet sich ein User mit genau der gleichen Ausstattung und gelöstem Problem.

    Und den Tipp von diger durchführen!

    Sorry, Tom
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. bene

    bene Ultimate Member

    Dabei seit:
    16.06.2006
    Beiträge:
    1.136
    Zustimmungen:
    0
    Mein Notebook:
    Inspiron 6400
    Ich hatte auch mal das Problem, dass mein alter PC an unserem alten Fernseher nur schwarzweiß angezeigt hat. Ich konnte in den Treibereinstellungen zwar verdammt viel verstellen, aber die Farben wollten trotzdem nicht kommen. Jahre später, an nem neuen Fernseher dann, hab ich wieder nur schwarzweiß bekommen, allerdings ließ er sich dann nachdem ich einiges im Treiber verstellt hatte doch noch zu Farben überreden (Ich weiß aber ehrlichgesag nicht mehr was)

    Also entweder liegt es daran, dass die erste PC/TV-Kombination einfach nicht funktioniert hatte oder dass in der Zwischenzeit bis ich den neuen Fernseher angeschlossen hatte die Treiber dahingehend verändert wurden, dass es funktioniert hatte.
     
  12. Phips

    Phips Forum Newbie

    Dabei seit:
    05.08.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Die große Frage ist: Bist Du dir denn sicher, dass dein Fernseher S-Video beherrscht? Wenn er das nämlich nicht kann, dann ist es ganz normal, dass Du nur ein Schwarz-Weiß-Bild bekommst. Dann ist die einzige Chance für dich, dass Du in den Treiber-Einstellungen mal nach dem Stichwort Composite suchst.
     
Thema:

S-Video Problem

Die Seite wird geladen...

S-Video Problem - Ähnliche Themen

  1. n200 is-video problem

    n200 is-video problem: Lenovo 3000 n200 0769 s-video problem Hallo, Ich versuche verzweifelt, den s-video Ausgang zu aktivieren. Aktuellen Grafiktreiber habe ich...
  2. X20 XVM 1730 V - Problem mit S-Video-Out

    X20 XVM 1730 V - Problem mit S-Video-Out: Hallo zusammen!! Habe heute mein neues X20 V in Betrieb genommen und bin momentan dabei alles ein wenig zu testen und auszuprobieren....
  3. s-video-out <-> Fernseher

    s-video-out <-> Fernseher: Hallo Also ich möchte gern mein notebook an den fernseher anschließen wegen filme und so. mein notebook besitzt natürlich...
  4. HP nw8240 S-Video auf Pal umstellen, Win7

    HP nw8240 S-Video auf Pal umstellen, Win7: hallo zusammen. ich hab auf meinem nw8240 win7 pro laufen. funktioniert wunderbar und läuft echt gut. allerdings bekomm ich nur schwarz-weiß bild,...
  5. VGA to S-Video

    VGA to S-Video: hallo, bin hier neu im forum und hab da mal nen anliegen. hab das asus x5va mit einer 9650MGT gpu und folgendes problem. da das book...