SA50-432 Steckerled blinkt orange

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von toshiba92, 16.05.2012.

  1. #1 toshiba92, 16.05.2012
    toshiba92

    toshiba92 Forum Benutzer

    Dabei seit:
    16.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Ort:
    3800
    Mein Notebook:
    Toshiba SA50-432
    Hallo Zusammen (vorerst hoffe ich dass ich keinen Doppelthread eröffne)

    Ich habe folgendes Problem mit meinem Laptop. Stand jetzt ca. 1 Jahr herum mit Akku drin und wurde nicht benutzt.

    Original Netzteil habe ich nicht mehr gefunden, daher ein neues bestellt (Universalnetzteil mit gleicher Leistung passend zum Gerät)

    Eingesteckt und Laptop gebootet (kann mich nicht erinnern welche Leds geleuchtet haben)

    Dann kam die Meldung dass die Bios-Knopfzelle leer ist, daher F1 gedrückt, ins Bios rein und Einstellung gesetzt, save und Exit alles prima. Laptop Auto reboot und schön auf gestartet. Win XP SP2 ist drauf alles so wie es war.

    Dann auf einmal unter in der Taskleiste die Meldung "akutes Stromproblem" oder so ähnlich, worauf er sich abgeschaltet hat.

    Seither blinkt sobald das Netzteil eingesteckt ist inkl. Akku die Orange Steckerled links vorne. Im Handbuch steht dazu dass die Stromversorgung oder Ausgangsleistung falsch ist.
    Immer wieder anderswo eingesteckt... immer dasselbe. Die ganze Nacht war er eingesteckt aber nichts aufgeladen. Die Akku-Led leuchtet nicht, der Akku wird auch nicht warm, das Netzteil jedoch schon. Die Buchse am Gerät kann’s meiner Meinung nach nicht sein, da ich nicht dran rumgerissen habe. Und wenn die kaputt wäre hätte er gar nicht erst gebootet.

    Habe schon Akku rausgenommen, Netzteil ausgezogen und Power-Taste 30Sek gedrückt, Akku wieder rein. Power Button gedrückt, dann blinkt kurz die Power Led grün aber starten tut er nicht. Ein 2-mal geht das dann nicht muss zuerst den Vorgang wiederholen, (Akku raus und mit Power taste Reststrom wegnehmen)

    Nur mit Netzteil gehts auch nicht.

    Weiss ev. jemand von euch an was das liegen kann? Will den dann heute mal auseinander nehmen und saugen, Bios Knopfzelle weg. Sonst mal mit anderem Netzteil probieren, ev. hats das Billigteil verbraten. Oder irgendwelche Lötstellen darin.

    Garantie ist keine mehr drauf.

    Bin für jeden Tip dankbar.

    Grüsse toshiba92
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 16.05.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Ich würde -als erste Theorie- mal vermuten, daß die Stromversorgung oder Ausgangsleistung nicht passt. Entweder zu wenig Leistung oder die falsche Spannung oder Polarität (wobei ich glaube, daß dann mehr kaputt wäre und es mich wundern würde, daß er überhaupt noch Reaktionen zeigt).
     
  4. #3 toshiba92, 16.05.2012
    toshiba92

    toshiba92 Forum Benutzer

    Dabei seit:
    16.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Ort:
    3800
    Mein Notebook:
    Toshiba SA50-432
    Ja ist aber eben komisch, weil er ja am Anfang gebootet hat ganz normal. Er wurde beim abstellen weder warm, noch hat er geraucht oder so. Verbraten sollte also eigentlich nicht sein.
     
  5. #4 Brunolp12, 16.05.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    ich glaube nicht, daß man das sofort sehen oder riechen würde. Aber vielleicht hast du ja Glück und es war nicht zu viel, sondern zu wenig.
    Können die ersten "Zuckungen" noch mit Reststrom aus dem Akku gelaufen sein? (ob der nach 1 Jahr noch ne Restladung hatte?)
     
  6. #5 toshiba92, 16.05.2012
    Zuletzt bearbeitet: 16.05.2012
    toshiba92

    toshiba92 Forum Benutzer

    Dabei seit:
    16.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Ort:
    3800
    Mein Notebook:
    Toshiba SA50-432
    Ja aber wenn es zu wenig ist warum ist er dann gelaufen?

    Unwahrscheinlich habe den nämlich vor ein paar Tagen versucht zu booten (da hatte ich das Netzteil noch nicht) und der ist tot geblieben.

    UND wenn da Restladung gewesen sein sollte, warum ist dann die Bios Batterie leer??!

    Sry soll nicht so unfreundlich klingen, bin nur wegen dem Teil genervt... -.-

    Eigentlich gehört der ja nem Kollegen der Ihn nicht mehr braucht, aber der findet das Original Netzteil nicht.

    Ev doch mal zum Supporter gehen und schauen ob der ein anderes hat... dann kann ich Fehler ausmerzen
     
  7. #6 Brunolp12, 16.05.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Das logischste wäre, du checkst nochmal, ob das Netzteil wirklich geeignet ist:
    Spannung,
    Leistung,
    Polarität

    Dann sehen wir weiter.
     
  8. #7 toshiba92, 16.05.2012
    Zuletzt bearbeitet: 16.05.2012
    toshiba92

    toshiba92 Forum Benutzer

    Dabei seit:
    16.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Ort:
    3800
    Mein Notebook:
    Toshiba SA50-432
    Stimmt alles überein, habe Geräterückseite mit Netzteillegende verglichen

    gruss

    das ist das Netzteil: Ladekabel (15V - 90W) für Toshiba (Siehe Beschreibung... - Kaufen

    Toshiba Satellite A10 / A15 / A50 ist aufgeführt

    Stromversorgung Netzspannung : autosensing AC adapter (100/240 V) for worldwide usage
    Ausgangsspannung : 15 V
    max. Stromstärke : 4 A
    Steht auf der Toshiba HP zum Notebook
     
  9. #8 Brunolp12, 16.05.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Okay, die Information hat gefehlt - du schriebst bisher nur "mit gleicher Leistung".
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 toshiba92, 16.05.2012
    toshiba92

    toshiba92 Forum Benutzer

    Dabei seit:
    16.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Ort:
    3800
    Mein Notebook:
    Toshiba SA50-432
    sorry mein fehler

    Siehe editierten Quote
     
  12. #10 Brunolp12, 16.05.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    dein "SA50-432" (lt. Eingangspost der Typ) ist aber nicht aufgelistet,
     
Thema: SA50-432 Steckerled blinkt orange
Besucher kamen mit folgenden Suchen
  1. toshiba satellite gruen rot lampe blinkt

    ,
  2. toshiba portege stecker symbol blinkt

    ,
  3. toshiba satellite akku led blinkt

    ,
  4. laptop netzteil led blinkt toshiba,
  5. toshiba laptop blinkt orange,
  6. toshiba stallite steckersymbol blinkt rot,
  7. toshiba stecker blinkz rot,
  8. toshiba geht nicht an stecker blinkt,
  9. apple laptop grün orange blinkend,
  10. toshiba satellite led blinkt,
  11. toshiba satellite pro blinkt orange ,
  12. samsung akkuleuchte blinkt,
  13. toschiba tecra 850 blinkt grün und gelb,
  14. Toshiba Laptop aus gemacht es blinkt,
  15. toshiba blinkt orange,
  16. toshiba fernseher problem beim einschalten orangene licht,
  17. toshiba satellite pro lampe links brennt rot,
  18. toshiba fernseher led blinkt,
  19. toshiba fernseher blinkt orange,
  20. http:www.notebookforum.attoshiba-forum251697580-sa50-432-steckerled-blinkt-orange.html,
  21. bei toshiba laptop blinken 2 orange lampen,
  22. beim samsung laptop blinkt die netz led rot und grün,
  23. orangens licht weg bekommen toshiba tv,
  24. toshiba z930 netzleuchte blinkt,
  25. toshiba akku led