Safari (Browser): Forum wird nicht richtig dargestellt

Dieses Thema im Forum "Plauderecke - unsere Lounge für Offtopic Themen" wurde erstellt von Minobu, 26.01.2007.

  1. #1 Minobu, 26.01.2007
    Zuletzt bearbeitet: 26.01.2007
    Minobu

    Minobu Forum Master

    Dabei seit:
    23.11.2005
    Beiträge:
    556
    Zustimmungen:
    0
    Ort:
    DE
    Mein Notebook:
    Macbook Pro 2.2 GhZ
    in der forenübersicht bzw im forum selber unter der rubrik "letzter beitrag" werden nie die namen des letzten posters dargestellt. sie sind unsichtbar. man kann aber an der entsprechenden stelle auf den ( nicht vorhandenen) namen klicken und die entsprechende funktion wird aufgerufen. scheint also ein reines darstellungsproblem zu sein. in der forenübersicht aller forren fehlt unter "letzter beitrag" auch der titel des threads mit der letzten antwort.
    innerhalb eines threads, tritt das problem weiterhin auf. poster icon, rang und sterne werden dargestellt, nur nicht der name. die funktion des namen ( profil etc) funktioniert aber wiederum.
    mit firefox, opera und auch ie tritt das problem unter mac os nicht auf. verwundert mich echt, den safari nutzt eigentlich auch gecko, wie das füchslein.
    interessant ist auch, daß der titel des threads, forum etc verschwindet sobald man drüber hoovert.
    dank auto update ist hier auch alles auf den neusten stand. diesess problem bestand übrigens schon vor monaten, als mein macbook jungfräulich frisch aus der fabrik kam.

    haben andere macianer ähnlich probleme oder lösungen. nervt schon irgendwie.

    beispiele:
    ----------------------------------------------------------------

    [​IMG]

    ----------------------------------------------------------------

    [​IMG]

    ----------------------------------------------------------------

    [​IMG]

    ----------------------------------------------------------------
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    Jo, ist normal. Deswegen benutze ich Opera.

    Mach aber mal die Screens kleiner, sonst gibts Ärger:D
     
  4. Minobu

    Minobu Forum Master

    Dabei seit:
    23.11.2005
    Beiträge:
    556
    Zustimmungen:
    0
    Ort:
    DE
    Mein Notebook:
    Macbook Pro 2.2 GhZ
    hm ok also trifft dieser fehler bei dir auch auch. hmpf.


    ps.: wußte gar nicht, daß hier soviele leute mit 28,8 kps modems und noch kleineren monitoren als mein 13,3" unterwegs sind.
     
  5. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    Bei mir aktualisiert sich auch das Forum nicht selbst, für neue Beiträge muss ich auch immer auf "aktualisieren" klicken.
     
  6. #5 ThomasN, 27.01.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    hab gar nicht gewusst dass es sich selbst aktualisieren soll :D
     
  7. dooyou

    dooyou Ultimate Member

    Dabei seit:
    18.10.2005
    Beiträge:
    4.726
    Zustimmungen:
    0
    Ort:
    Minga
    Mein Notebook:
    MSI U90
    Lol, es lebt:D

    Ne aber mal ehrlich, ich weiß nicht woran es liegt. Wenn ich in anderen Foren unterwegs bin, werden mir automatisch die neuesten Beiträge angezeigt. Hier muss ich immer auf aktualisieren klicken, sonst sehe ich nur die Beiträge von vor ein paar Stunden. Ist das bei dir nicht der Fall?
     
  8. #7 ThomasN, 27.01.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    ich geh immer ins Kontrollzentrum. Da sind alle Foren drin die mich intressieren und die Themen zu denen ich geantwortet hab.
    Anschließend mach ich mir jedes Thema in einem eigenen Tab auf und klick anschließend auf ALLE THEMEN ALS GELESEN MARKIEREN (oder wie das halt heißt).
    dann les ich mir alle geöffneten Themen durch und antworte gegebenenfalls.
    wenn ich anschließend wieder ins Kontrollzentrum geh dann seh ich meine Antworten und die ev. neu hinzugekommenen.
     
  9. #8 Schripsi, 27.01.2007
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Die Bildgröße hat nichts mit langsamer oder schneller Internetverbindung zu tun und schon gar nicht mit der Displaygröße. Ich habe nämlich eine 4-Mbit-Leitung und einen 19-Zoll-Schirm am PC.
    Bei einer Bildgröße von 640 x 480 geht sich bei einer heute üblichen Bildschirmauflösung von 1280 Breite das gesamte Forum inkl. den Rändern und Navigationsfeldern etc. problemlos aus. Wenn das Bild breiter wird, dann erscheinen neben den üblichen vertikalen auch horizontale Bildlaufleisten, was dann unheimlich lästig ist und die Übersichtlichkeit und Lesbarkeit um einiges schlechter macht.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Minobu, 27.01.2007
    Zuletzt bearbeitet: 27.01.2007
    Minobu

    Minobu Forum Master

    Dabei seit:
    23.11.2005
    Beiträge:
    556
    Zustimmungen:
    0
    Ort:
    DE
    Mein Notebook:
    Macbook Pro 2.2 GhZ

    jo habe mich nicht exakt ausgedrückt bzw vorausgesetzt, daß in der windowswelt bekannt ist, daß die macbooks 1280 x 800 pixel bei 13,3" diagonale darstellen. bei eben dieser 1280er breite wurde nicht das forum layout verschoben bzw mußte man da nicht links und rechts scrollen. dieser effekt könnte bei einer 1024er bildschirmbreite auftreten, je nach browser konfiguration aber auch nicht.

    Das die Bildgröße "nichts mit langsamer oder schneller Internetverbindung zu tun" hat, sollte eigentlich auch jedem DAU bzw computerbild leser logisch erscheinen (generelle aussage, habe niemanden im sinn). vielmehr bezog sich mein kommentar bezüglich der modemsgeschwindigkeit auf die physikalische bildgröße. die betrug in der ersten version nämlich so ca 230kb für alle bilder insgesamt. natürlich beansprucht diese größe weder deine 4mbit noch meine 16mbit adsl2+ leitung in irgendeiner art und weise. ein 28,8kp modem hätte aber schon daran zu knuspern gehabt. bin ja dooyoos freundlichen hinweis:"Mach aber mal die Screens kleiner, sonst gibts Ärger" nachgekommen, in dem ich die auflösung und die bildgröße verkleinert habe. somit dann auch für langsamere internetverbindung optimiert habe.


    ANYWAY, wir kommen hier ja gerade vom thema ab. diese darstellungsprobleme habe ich nicht mit anderen vBulletin boards/foren. vlt habt ihr ja eine außergewöhliche einstellung an den oben genannten punkten. ich dachte mir eben, daß wenn man ein mac sektion hat, die vlt auch mac kompatibel sein könnte, da ja viele macuser safari benutzen. screendesign ist schon lästig. gehts in deinem browser, klappt es in dem anderen wieder nicht. vlt sollten wir doch alle lynx benutzen :D
     
  12. #10 Schripsi, 27.01.2007
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    War ebenfalls allgemein gemeint, ich weiß nicht, wie groß deine Bilder zuerst waren. Es gibt nur immer wieder leute, die bis zu 3000 x 2000 Pixel große Bilder 1:1 posten. Und das ist aus Darstellungssicht schon ein kleines Problem ...
     
Thema:

Safari (Browser): Forum wird nicht richtig dargestellt

Die Seite wird geladen...

Safari (Browser): Forum wird nicht richtig dargestellt - Ähnliche Themen

  1. Probleme mit Safari beim registrieren/einloggen

    Probleme mit Safari beim registrieren/einloggen: Hallo alle, binn ganz neu hier ! Das registrieren war gar nicht einfach.Ich habe so einen Problem beim einloggen mit dem Safari Browser. Immer...
  2. Safari und das NotebookForum

    Safari und das NotebookForum: Hab mir jetzt mal Safari auf mein Vista installiert. Leider gibt esnoch einige Seiten die mit dem Browser nicht kooperieren. Sehe z.B. auf der...