Samsung R65 Boteez - nicht alltägl. boot-Prob.

Dieses Thema im Forum "Notebook Technik" wurde erstellt von online.till, 31.01.2010.

  1. #1 online.till, 31.01.2010
    Zuletzt bearbeitet: 31.01.2010
    online.till

    online.till Forum Newbie

    Dabei seit:
    31.01.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Halli hallo,

    hiermit feiere ich meinen Einstand als aktives Mitglied dieses Forums. Ich habe mich schön öfters hier getummelt, jedoch nur ohne Account.

    Ich habe ein nicht alltägl. Problem mit meinem Samsung R65-Pro Boteez Notebook (einziger Zusatz: ein neuer, gut funktionierender 1GB-Riegel, seit mehreren Monaten):

    Vielleicht zunächst die vermuteten Anfänge:
    --> erste Probleme äußerten sich in einem (öfteren) Einfrieren beim Wiederaufwachens nach dem Standby-Modus / Ruhezustand. Dabei hat das Notebook jedesmal stark gerechnet (starke Erhitzung / Lüfter gibt Vollgas) und versucht Daten von der Festplatten zu laden (Lade-LED- leuchtet). Habe ihn jedesmal mit 3sec Powerknopf ausgemacht. Erneutes Starten ging anschließend ohne Probleme.

    Jetzt zum eigentlichen Problem:
    --> Nachdem ich natürlich viele Änderungen an meiner Diplomarbeit gemacht habe fuhr der Rechner eines Tages nicht mehr hoch:
    --> Laptop läd durch das Bios ganz normal, zeigt keine Fehler an usw.
    --> Ich kann ohne Probleme ins Bios und auch zu den erweiterten Startfunktionen (abgesicherter Modus)
    --> Laptop bleibt jedoch nach vollem (weißen) WinXP-Home Ladebalken stehen. Ab da gehts nicht weiter (wieder starke Erhitzung / Lüfter gibt Vollgas / Festplatten-Lade-LED- leuchtet).

    Was ich bisher versucht habe:
    --> LiveCD-Ubuntu 9.1 (64bit) startet ohne Probleme (Reproduzierbar) und Zugriff auf Festplatte ist überhaupt kein Ding, alle Daten sind lesbar.
    --> Memtest (Arbeitsspeicher-Test) findet beim Durchlaufen keine Fehler, Ausbauen der Bausteine (jeweils 1GB) und wechselseitiges Einbauen ändert auch nichts.
    --> Reparaturinstallation (keine CD -> Recovery Partition) nicht möglich bzw. abgesicherte Modi bleiben auch irgendwann während des Ladens des Betriebsystems stehen.
    --> Die MBR Neustreiben bringt auch nichts.

    Kurzschlussreaktion:
    Kauf einer Samsung 160GB Spinpoint Platte (IDE) sowie eines Wechselrahmens für die, die in meinem Rechner steckt.
    --> nach vielen vielen vielen Umwegen mein neues Windows 7 (Home)(64bit) auf die Platte gebügelt: Rechner läuft 4-5 Starts ohne Probleme an und läd Windows7. Auch während der Installation ereignene sich überhaupt keine Probleme.
    --> Irgendwann bleibt auch Win7Home beim Booten von der neuen Platte hängen (reproduzierbar)

    Kurzschlussreaktion: Installation von Ubuntu 9.1 auf eine neue Partition der Platte: Ubuntu lässt sich mehrmals starten und dank neuem Bootmanager (Grub) auch wieder Windows7. Bis .... naja... er macht es jetzt wieder nicht mehr.

    --> Nun steht er jedesmal bei "Grub loading" und zeigt mir das Grub-Menu nicht mehr an
    --> Per Live-Ubuntu-9.1-CD lässt er sich problemlos starten und Zugriff auf die Festplatte ist möglich.

    Ich versuche zwischendurch immer wieder, ob er sich starten lässt und heute - ich schreibe gerade aus Win7 von der neuen Platte - ließ er sich wieder mal starten (weshalb auch immer??)

    Ich habe keine Ahnung mehr, was ich noch versuchen soll.
    Ich schließe Festplatte und Arbeitsspeicher als Fehlerquellen aufgrund des Plattenwechsels und der Memtest-Messung aus. Ich habe zudem irgendwie Angst, dass mein Rechner überhitzt. Radiator läuft leicht unrund, schafft aber im Grunde gut Wärme aus dem Notebook heraus.

    Das Windows7 läuft momentan super schnell und sehr stabil und ohne jegliche Fehler (Gerätemanager).

    An dieser Stelle danke ich schon einmal für das bisherige Durchlesen!!
    Ich hoffe, dass mir einer von euch vielleicht einen guten Tipp geben kann, wie es weiter gehen kann.

    Liebe Grüße
    Till

    edit: Evtl. werde ich nicht sofort antworten können :)... trotzdem vielen Dank fürs Kopfzerbrechen und Rätseln!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 online.till, 04.02.2010
    Zuletzt bearbeitet: 05.02.2010
    online.till

    online.till Forum Newbie

    Dabei seit:
    31.01.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Vielleicht nochmal ein kleines Update von mir an dieser Stelle:

    Nachdem ich diesen Beitrag geschrieben habe, lief der Rechner drei Tage ohne Probleme wieder ganz normal. Sowohl Windows7 als auch Ubuntu booteten regelmäßig.

    Gestern Abend ist mir dann Windows7 beim Surfen ins Stocken geraden (Festplatte hat unheimlich gerödelt). Meine erste Reaktion darauf war warten, die zweite ein kleiner Stups an das Gehäuse in der nähe der Festplatte (wirklich nicht fest). ---> PC ist daraufhin sofort tot. Kein Runterfahren nix. Innerhalb von einer halben Sec war er weg.

    Ab da hatte ich wieder die Probleme aus meinem ersten Post :-(.

    Ich habe dann gestern Abend das Notebook auseinandergebaut, um zu schauen, ob irgendwelche Stecker nicht richtig eingesteckt sind. Auf den ersten Blick sieht man nichts.

    Ich hoffe, dass sich das Problem von selbst regelt, wenn ich das Notebook gereinigt und wieder zusammengeschraubt habe.

    edit: Nach dem Zusammenbauen hat sich leider nichts geregelt. Wechselseitig funktionieren die Betriebssysteme auf den Platten, wenn ich sie wechsel. Irgendwann friert das Betriebssystem ein und anschließend lässt es sich nicht mehr booten.


    Grüße
    Till
     
  4. Camel

    Camel Forum Benutzer

    Dabei seit:
    11.02.2010
    Beiträge:
    33
    Zustimmungen:
    0
    ähmm... ja

    keine ahnung... könnte irgendein fehler in der ansteuerung der platten sein(sata interface)... vllt. mal googlen oder so...
     
  5. #4 online.till, 18.02.2010
    online.till

    online.till Forum Newbie

    Dabei seit:
    31.01.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Camel,

    in dem Notebook werkelt eine noch eine IDE-Platte, aber ich habe mich mittlerweile auch schon mit dem Gedanken eines Mainboard-Defekts angefreundet.

    Ich habe in der letzten Zeit noch keine Fortschritte mit dem Notebook erziehlt. Festplattentest und Speichertests laufen ohne fehler durch. Mit einer Linux-Live-CD läuft das Laptop stundenlang.

    Ich werde den Rechner demnächst einmal zum Fachmann bringen. Der muss mir dann sagen, ob es sich noch lohnt das Notebook reparieren zu lassen.

    Grüße und danke für die Antwort
    Till
     
  6. #5 chiller, 18.02.2010
    chiller

    chiller Forum Freak

    Dabei seit:
    30.11.2005
    Beiträge:
    156
    Zustimmungen:
    0
    Ort:
    Baden-Baden
    Mein Notebook:
    Acer TravelMate 5730G
    Hi,
    hast du mal ein mainboard test durchgeführt? Wie heis wird der Prozessor wenn du die Probleme hast?
    Könnte sogut wie alles sein :-(
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 online.till, 18.02.2010
    online.till

    online.till Forum Newbie

    Dabei seit:
    31.01.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi Chiller,

    das letzte, was ich gemacht habe, bevor ich ihn jetzt zum Fachmann gebe (der nach meinen Erläuterungen schwören möchte, dass es am BIOS bzw. Software o.Ä. liegt) war die Wärmepasten auf CPU / GraKa zu wechseln. Laut Sensoren läuft die CPU jetzt (mit 10°C) geringer auf rund (40-45)C° im normalen Officebetrieb. Ich habe außerdem mal die Staubmatte zwischen Kühler und Radiator entfernt :). Grafikkartensensor konnte ich mit dem Programm (weiss nicht mehr wie es heißt) nicht wirklich auslesen, sollte aber auch nicht so groß sein, da sich das Notebook und auch der Wärmestrom des Lüfters nicht stark erhitzten. Das Notebook war unter Volllast schon wesentlich wärmer.

    Wenn es wirklich nur BIOS(an dem ich nichts gefummelt habe)/Software(Was es nicht wirklich sein kann) sein sollte küss ich dem Fachmann die Füße.

    Danke und Grüße
    Till
     
  9. F-rouz

    F-rouz Ultimate Member

    Dabei seit:
    28.06.2006
    Beiträge:
    2.484
    Zustimmungen:
    0
    Ort:
    Bayern, Deutschland
    Mein Notebook:
    Sony Vaio VPC-Z12
    Ich würde dem Memtest nicht so blind vertrauen, das Ding hat eine äußerst geringe Aussagekraft. Jeweils einen Riegel entfernen und nochmal Testen ist kein sehr großer Aufwand und kann sicher nicht schaden...
    Ansonsten ist das ein recht interessanter Fehler bei dem mir jetzt spontan auch keine Patentlösung einfällt... :(
     
Thema:

Samsung R65 Boteez - nicht alltägl. boot-Prob.

Die Seite wird geladen...

Samsung R65 Boteez - nicht alltägl. boot-Prob. - Ähnliche Themen

  1. Akku Samsung R65Pro Boteez

    Akku Samsung R65Pro Boteez: Hallo, ich besitze mein Notebook jetzt circa seit 1,5 Jahren. Zu Anfang schaffte der Akku unter minimaler Last circa 3 Stunden. Mittlerweile...
  2. samsung rv510 bootet nicht mehr

    samsung rv510 bootet nicht mehr: Hallo, eine bekannte gab mir das notebook, da ein schwerer gegenstand darauf gedonnert ist, so dass nun beim booten nur noch 2 leds leuchten und...
  3. Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?

    Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?: Guten Tag, hat jemand ein Samsung R580 - Harris Notebook? Mir geht es darum, Windows 10 darauf zu installieren und das so, dass es anschließend...
  4. Samsung Rc530 startet nicht

    Samsung Rc530 startet nicht: Hallo. Ich habe einen Samsung Laptop. Den RC530 ich habe ein paar Probleme mit ihm. Eigentlich nur eins. Er startet manchmal einfach nicht. Egal...
  5. Samsung N145 plus - aufklappen = an?

    Samsung N145 plus - aufklappen = an?: Hallo, habe vor etwa zwei Jahren ein Samsung N145 plus Notebook gekauft ... und kürzlich beim Tausch der Festplatte endlich auch ein...