Samsung SE11 P8400 Aura Arvid

Dieses Thema im Forum "Samsung Forum" wurde erstellt von Cartman1991, 26.01.2009.

  1. #1 Cartman1991, 26.01.2009
    Cartman1991

    Cartman1991 Forum Newbie

    Dabei seit:
    26.01.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Tach,
    Ich suche seit Tagen verzweifelt nach dem S-ATA Treiber für das Samsung SE11 P8400 Aura Arvid
    Benötige diesen für die Installation von Windows XP x64, da er jedes mal nach dem laden des Setup's n reboot durchführt.

    Hab schon in mehreren Foren darüber diskutiert welche Varianten es geben würde, welch ich auch probiert hab, doch hat nicht von dem funktioniert.

    Hoffe ihr könnte mir helfen :)

    Mfg Cartman
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 2k5.lexi, 26.01.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    was hast du schon probiert?
     
  4. #3 Cartman1991, 26.01.2009
    Cartman1991

    Cartman1991 Forum Newbie

    Dabei seit:
    26.01.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    1.Festplatte (mit Vista) mit WinCD (Dos) formatiert.
    >Erster Versuch, WinXP x64 (auch x32) zu installieren, startet jedoch in beiden fällen beim Laden der Treiber von der CD, neu.

    2. Mit Knoppix von CD gestartet
    >Partitionen haben sich nicht löschen lassen

    3. Mit PartitionMagic gestartet
    >PC hat sich wieder mal beim Laden aufgehängt

    4. DBAN auf USB-Stick installiert und gestartet
    >"Non-Fatal-Error" als Meldung, auch die vorherige Beta-Version getestet, nach dieser Meldung ging quasi gar nichts mehr.

    5. Linux-Installation
    >Hat sich ebenfalls beim Laden der Treiber aufgehängt

    6. HDD als Externe an nen Desktop-Pc angehängt,
    und mit dem super tollen tool "Paragon Partition Manager" konnte ich nun die Recovery Partition von Windows löschen. Danach hab ich Die Festplatte nochmals formatiert (Erster Versuch mit NTFS, zweiter mit FAT32), doch der Laptop startete wieder nach dem Laden der Treiber von der CD neu.

    7. RAM u. HD Test, beide Fehlerlos

    8. Servicepack 2 mit auf Window's CD integriert, SP3 geht komischer Weise nicht zu integrieren. (Mithilfe nLite)

    9. Bios geflasht

    10. Hab die Notebook-HD testweise in meinen Desktop-PC mal verbaut, von dort aus konnte ich es problemlos installieren. Versucht hab ich auch vom PC, die festplatte beim ersten neustart des Rechner's auszubauen und wieder in den Laptop einzubauen, wollte jedoch wieder von der CD starten also in dem Sinne "Press any key to start from CD...", hab mal nicht's gedrückt doch dann kam wieder ntldr fehlt.
     
  5. #4 2k5.lexi, 26.01.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
  6. #5 Cartman1991, 26.01.2009
    Cartman1991

    Cartman1991 Forum Newbie

    Dabei seit:
    26.01.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Erstmals danke für den Tipp :)
    Hab eben den intel matrix storage manager auf XP x64 CD integriert und das Problem besteht weiterhin :[
    Mfg Cartman
     
  7. #6 Cartman1991, 28.01.2009
    Cartman1991

    Cartman1991 Forum Newbie

    Dabei seit:
    26.01.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sonst keine Ideen? :[
     
  8. sf05

    sf05 Forum Benutzer

    Dabei seit:
    06.07.2008
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    Samsung E172 Aura P8400 Dreja
    Ich musste bei meinem E172 AHCI im BIOS abschalten, dann lief die Installation.
     
  9. #8 HappyMetaler, 19.02.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Funktioniert, die Platte läuft dann aber nicht als SATA (also etwas langsamer). Meines Wissens kann die Platte auch nicht mehr nachträglich auf SATA umgestellt werden. Die bessere Lösung ist es, die Treiber einzubinden.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. sf05

    sf05 Forum Benutzer

    Dabei seit:
    06.07.2008
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    Samsung E172 Aura P8400 Dreja
    Die Platte läuft selbstverständlich als SATA, geht ja nicht anders:rolleyes:
    Es wird nur nicht das "Native Command Queuing" genutzt, dadurch ist sie etwas langsamer.
    Auch mit eingebundenen Treibern lässt sich bei der R710-Reihe die Installation nicht durchführen, wenn AHCI eingeschaltet ist (hat der TE ja auch probiert).
    Evtl. hilft ja ein Biosupdate, habe ich aber noch nicht getestet.
     
  12. #10 eXcalibur, 20.02.2009
    eXcalibur

    eXcalibur Forum Master

    Dabei seit:
    25.09.2008
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Sachsen && Thüringen
    Mein Notebook:
    Inspiron 9300 / Latitude E6400
    Doch, das geht ;)
    Habe ich letztens erst gemacht - mir war das Neuerstellen der XP CD zurzeit zu aufwendig :D
    Wichtig, das sage ich aber gleich vorraus, ist, das man weiß, was man macht ... da man hier den MS IDE-Controller mit der *.inf des SATA-Treibers "überschreibt". Nach einem Reboot und das Umstellen im BIOS auf SATA, sollte XP dann mit dem eingepflegten SATA-Treiber booten.
    Falls es der falsche Treiber etc. war, dann gibt es im IDE, sowie im SATA-Modus einen Bluescreen. Da hilft aber dann das "Starten mit zu letzt funktionierender Konfiguration" in der Windows-Boot-Auswahl. Da ist dann wieder der IDE-Treiber drinne (somit im BIOS das Umstellen nicht vergessen) und man kann es nochmal mit dem SATA-Treiber probieren. Für das Letitude E6400 kann ich eine konkretere Beschreibung reinsetzen, sofern gewünscht. Wobei ich denke, dass es bei den anderen Notebooks nicht viel anders sein wird. Lediglich die Treiber-inf könnte anders sein.


    Grüße,
    eXcalibur


    ps: sry, ist zwar etwas OT, aber vllt hilft es dem Einen oder Anderen doch bissl weiter ;)
     
Thema: Samsung SE11 P8400 Aura Arvid
Besucher kamen mit folgenden Suchen
  1. Samsung Laptop se11 von vista auf window 10 umstellen

    ,
  2. samsung arvid se11-p8400

Die Seite wird geladen...

Samsung SE11 P8400 Aura Arvid - Ähnliche Themen

  1. Samsung SE11 Aura Dinic - Starke Temperaturschwankungen zwischen Akku/Netzbetrieb

    Samsung SE11 Aura Dinic - Starke Temperaturschwankungen zwischen Akku/Netzbetrieb: Guten Abend Leute. Mein oben genanntes Notebook verhält sich was die Temperatur angeht ziemlich wirr. Bei Netzbetrieb : GPU -> 50°C...
  2. Problem mit DVD-Laufwerk bei Samsung SE11

    Problem mit DVD-Laufwerk bei Samsung SE11: Hallo, habe ein Problem mit meinem DVD-Laufwerk. Seit einiger Zeit wird es einfach nicht mehr in der Computerumgebung angezeigt. Es findet...
  3. Samsung SE11 Donato Dragon age origins

    Samsung SE11 Donato Dragon age origins: hallo zusammen: ich habe den laptop SE11 donato gekauft vor einem Jahr. Folgende Daten: Intel Core 2 Duo P8400 2,26 GHZ Ram: 4 GB...
  4. Samsung SE11-Donato game dragon age origins

    Samsung SE11-Donato game dragon age origins: hallo zusammen: ich habe den laptop SE11 donato gekauft vor einem Jahr. Folgende Daten: Intel Core 2 Duo P8400 2,26 GHZ Ram: 4 GB...
  5. Samsung SE11 mit XP - Bildschirmhelligkeit

    Samsung SE11 mit XP - Bildschirmhelligkeit: Hallo, habe letztes Wochenende auf meinem Notebook (Samsung SE11) Winows XP Pro installiert - vorher war Vista drauf. Nun kann ich allerdings...