Samsung Studenbook X20 1860 Temperatur Problem

Dieses Thema im Forum "Samsung Forum" wurde erstellt von cosmo000, 05.04.2009.

  1. #1 cosmo000, 05.04.2009
    cosmo000

    cosmo000 Forum Newbie

    Dabei seit:
    05.04.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi!

    Ich habe irgendwie ein ernsthaftes Temperaturproblem mit meinem Laptop. Messe die Temperatur mit NHC und zum testen hab ich CPU-Burn-in verwendet.

    In dem Laptop ist ein Intel Centrino mit 1,8 GHz und eine x700 verbaut.

    Nun zu meinem eigentlichen Problem. In WIndows komme ich mit CPU Burn-in auf 71 Grad! Dabei läuft mein Prozessor auf 1862 MHz und meine Grafikkarte auf ca. 350 MHz laut NHC. Ist das normal? Hier wird ja auch wirklich nur die CPU richtig ausgelastet und die GPU eigentlich noch gar nicht.

    Beim Spielen ist es noch deutlicher zu spüren. Da komme ich sogar auf 79-80 Grad! Meines Erachtens nach wurde die Kiste früher nicht so heiß?!? Das Gerät ist jetzt ca. 3 Jahre alt.

    Ich habe inzwischen den kompletten Notebook gereinigt (ja, auch den Lüfter und die Kühlkörperteile durch die er Luft zieht. ;) ) und auch neue Wärmeleitpaste hab ich drauf gemacht. Zwar nicht die aller beste, sonder welche von Titan, die bei einem anderen Lüfter dabei war, aber ich denke, dass wird es nicht sein (Wärmeleitpaste von "Titan"). Ich kriege die Temperatur einfach nicht runter.

    Der CPU-Lüfter schaltet auch vernünftig hoch und gibt sich Mühe, aber irgendwie bringt es nicht so viel. Wo könnte der Fehler liegen? Hatte schon mal jemand solche Probleme?

    Bei einem CPU-Takt von 789MHz und einem GPU-Takt von ca. 104 Mhz (mit NHC eingestellt und gemessen) beträgt die Temperatur ca. 46 Grad, wenn noch ein zwei Programme im Hintergrund laufen.

    HIer stimmt doch irgendwie was nicht oder sind solche Temps etwa normal? Laut INtel ist die CPU ja bis ca 100 Grad belastbar, aber testen wollte ich das nicht unbedingt. Und bei den 80 Grad letztens beim spielen des neuen Siedlers war ich schon etwas erschrocken.

    Wäre für Tipps dankbar. =)



    LG Sebastian
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Stich

    Stich Forum Master

    Dabei seit:
    03.07.2008
    Beiträge:
    551
    Zustimmungen:
    0
    Ort:
    Stmk
    Mein Notebook:
    Dell Precision
    Beschreib mal genau, wie und wieviel Wärmeleitpaste du da verarbeitet hast. Wenn da eine dicke Schicht drauf ist, dann haben wir den Fehler.
     
  4. #3 cosmo000, 06.04.2009
    cosmo000

    cosmo000 Forum Newbie

    Dabei seit:
    05.04.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi!

    Ja, dass habe ich mir ja auch gedacht, deshalb hab ich vor einigen Tagen die Kiste nochmal zerlegt und die Wärmeleitpaste wirklich hauchdünn mit dem Finger verteilt (keine Rasierklinge oder ähnliches zu Hand gehabt). Aber dieses Mal wirklich hauchdünn! Es schimmer noch deutlich der Prozessor durch. Ich schätze dieses Mal dürfte dich Schicht max. 0,5mm sein, aber ich tendiere eher dazu, dass es noch weniger ist. Glaube so dünn hatte ich sie sonst noch nie irgendwo aufgetragen. ^^
    Aber ich habe immernoch die gleichen Temperaturergebnisse wie zuvor.

    Gibt es für den Samsung X20 1860 unterschiedliche Lüftermodelle? Ich musste mir vor einiger Zeit einen neuen Lüfter samt Heatpipe kaufen, da mein erster defekt war. Und leider hatten sie dort auch den Lüfter direkt an das Teil mit der Heatpipe rangenietet. :(
    Naja, nun hab ich einen für mein Modell erworben wo der Lüfter verschraubt ist.
    Gibt es da unterschiedliche Versionen? Denn er passt eigentlich. ^^

    Und ohne Belastung liegt die Temperatur der CPU übrigens bei 41 Grad im Windowsbetrieb (ohne zusätzliche Belastunden durch extra Prozesse). Ich meinte, dass das auch mal niedriger war. So 36 Grad oder so. Kann mich aber auch irren.

    Bin ein wenig ratlos.
     
  5. Stich

    Stich Forum Master

    Dabei seit:
    03.07.2008
    Beiträge:
    551
    Zustimmungen:
    0
    Ort:
    Stmk
    Mein Notebook:
    Dell Precision
    Ok dann ist jedenfalls die WLP richtig aufgetragen, daran liegt es nicht.

    In der Sonne, neben der Heizung oder auf warmem Untergrund steht das Gerät ja wohl auch nicht, und ansonsten hast du auch nichts verändert in letzter Zeit?

    Leider bin ich kein Experte für Samsung, ich muß dich also um Geduld bitten, bis jemand helfen kann, der sich da besser auskennt.
     
  6. #5 2k5.lexi, 06.04.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    hört sich doch schon besser an mit den Temps.
    Die 5° unterschied können durchaus an der WLP liegen.
     
  7. #6 cosmo000, 06.04.2009
    cosmo000

    cosmo000 Forum Newbie

    Dabei seit:
    05.04.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Nein, nein. Die Temperaturen haben sich bis dato noch gar nicht großartig verändert. Naja, ich weiß schon welche 5 Grad du meinstest. Ich habe zweimal eine Temperatur im regulären Windowsbetrieb angegeben, aber das prüfe ich heute nochmal.
    Auch bei meinem ersten Beitrag war die Wärmeleitpaste schon erneuert. Ich hatte mir ja auch gedacht, dass es daran liegen könnte und nachdem ich die wirklich hauchdünn aufgetragen habe und nachdem die Temperaturen immernoch ungewöhnlich hoch waren, dachte ich, dass ich hier eventuell einen Ratschlag oder eine Lösung finde und habe mal einen Beitrag geschrieben.
    Also betone ich nochmal. Zwischen dem ersten Eintrag und den bisher gemachten erfolgte keine Veränderung am Gerät! ;)
    Ich checke heute nochmal die durschschnittstemperatur.
    Ich meinte er hatte ca 46 Grad, wenn z.B. Firefox oder so noch mitläuft und ca. 41 Grad, wenn nichts mitläuft, sprich nur AntiVir und die Firewall. Und natürlich NHC, dass brauche ich ja noch zum Auslesen der Werte. :D

    Aber an der Wärmeleitpaste von "Titan" kann es nicht liegen oder? DIe ist eigentlich noch nicht alt. War letztens bei einem Chipsatz-Kühler dabei und ich hab die erstmal verwendet.
     
  8. #7 2k5.lexi, 06.04.2009
    Zuletzt bearbeitet: 06.04.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Naja wenn man gezielt WLP kauft, dann wohl die Arctic Silver oder die Arctic Liquid Metal...Alle anderen Hersteller die irgendwo mitgeliefert werden gibts zwar, aber die kenn ich nicht, weil ich die eh nie nutze :)

    Ich vertrete halt die Einstellung, dass wenn ich ne CPU für 200 und einen Lüfter für 50€ kaufe es die 10€ für die Arctic Silver auch nicht mehr machen...
    Bevor ich mir die Kühlleistung oder sowas wegen so nem Kleinscheiss vernichte...

    Hier ein Vergleich:Deine Titan ist mal - gelinde gesagt - fürn Arsch ;)
    ComputerBase - Test: Coollaboratory Liquid Pro Wärmeleitpaste
     
  9. #8 cosmo000, 15.05.2009
    cosmo000

    cosmo000 Forum Newbie

    Dabei seit:
    05.04.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi!

    So, nach langer Zeit mal wieder. Die Wärmeleitpaste habe ich in der Zwischenzeit nicht erneuert, aber sie war ja am Ende wirklich hauchdünn aufgetragen.

    Bei einem CPU-Takt von 1862 MHz und einem Grafikkartentakt von 351 MHz komme ich nun nach ca. 4 Stunden spielen von Runes of Magic auf gute 80 Grad. Ich glaube maximal hatte ich bisher 82 Grad erreicht. =/ Gemessen mit NHC. So langsam weiß ich wirklich nicht mehr wie ich das ändern kann, aber normal ist es nicht glaube.

    Eventuell ist noch gut zu erwähnen, dass vor ein paar Monaten mein Kühler defekt war und ich musste mir inkl. Heatpipe usw einen neuen ordern passend zu meinem Modell. Bei der neuen Komponente war der Kühler an das Bauteil auf dem sich die Heatpipe befindet angeschraubt. Bei meinem alten war dieser rangenietet. Das war auch so ziemlich der einzige Unterschied. Ach ja und das die Fläche, die auf den Grafikkartenchip aufsetzt einen halben Millimeter höher lag als zuvor. Fand ich sehr merkwürdig. Habe mir von einem guten Freund (Feinwerkmechaniker) aber einen passenden Kupferspacer anfertigen lassen mit dem ich den Höhenunterschied ausgeglichen habe um kein Wärmeleitpad oder so verwenden zu müssen.

    Ich weiß jedoch leider immernoch nicht wo genau mein Fehler liegen könnte? Ist eventuell der Lüfter des neuen Bauteils zu schwach? Gibt es da auch unterschiedliche Modelle?

    Fragen über Fragen.

    Ich bedanke mich mal wieder vorab für konstruktive Antworten. ;)
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 badghost, 15.05.2009
    badghost

    badghost Forum Freak

    Dabei seit:
    14.05.2008
    Beiträge:
    83
    Zustimmungen:
    0
    Mein Notebook:
    Samsung Aura R560 Dakota
    Das mit dem neuen Bauteil könnte natürlich sein. Aber man sollte erwarten, dass ein sparepart alle Anforderungen erfüllt.
    Der Lüfter wurde doch auch getauscht, richtig? erzeugt der genauso viel wind? Ich hab mal ein Ersatzteil verbaut (war nicht samsung) was von einem ganz anderen Hersteller kam. Also die Lüfter sind ja nicht von Samsung, sondern von einem Zulieferer.
    Vieleicht hat der Lüfter zuwenig Power. Das muss nicht unbedingt die Drehzahl sein, dass kann auch die Effizienz sein.
    Hast du denn beim spielen irgendwelche Beeinträchtigungen? Ruckelt das irgendwann, oder kommen sogar Streifen im Bild? Die Temperatur vom Prozessor kann allerdings ziemlich hoch sein...welcher ist das noch gleich???
     
  12. #10 cosmo000, 16.05.2009
    cosmo000

    cosmo000 Forum Newbie

    Dabei seit:
    05.04.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi!

    ALso nochmal zu den Bauteilen, das ist ein: Intel Centrino mit 1,8 GHz und eine ATI x700

    ALso es ruckelt eigentlich nichts und Streifen sind mir auch noch nicht aufgefallen.

    Und ja, auch der Lüfter wurde getauscht. Auf dem alten Bauteil befanden sich die Heatpipes für CPU und GPU und von unten war der Lüfter rangenietet. Ich musste also zwangsweise, dass komplette Bauteil ersetzen, obwohl ich im Netz die Lüfter auch separat gefunden habe. Bei meinem neuen Bautteil gibt es 2 wesentliche Unterschiede.

    1. Der Lüfter ist nun mit 3 Schrauben am Bautteil selbst befestet, also nicht mehr genietet.

    2. Und dieser halbe Millimeter den ich schon angesprochen habe. Es liegt nicht perfekt auf der GPU auf. Deshalb habe ich mir von einem befreundeten Feinwerkmechaniker einen Kupferspacer anfertigen lassen, der diese minimale Lücke ausgleicht um kein Wärmeleitpad verwenden zu müssen.

    Ansonsten passt es perfekt und es wurde ja auch passen für den Samsung X20 1860 angeboten. ;)

    Der Lüfter bringt denke ich die gleiche Leistung zumindest fühlt es sich so an, aber die Idee mit zu geringer Leistung hatte ich auch schon. ;) Vielleicht sollte ich mal einen von Papst oder so reinsetzen, denn jetzt kann ich den ja separat austauschen.
     
Thema:

Samsung Studenbook X20 1860 Temperatur Problem

Die Seite wird geladen...

Samsung Studenbook X20 1860 Temperatur Problem - Ähnliche Themen

  1. samsung rv510 bootet nicht mehr

    samsung rv510 bootet nicht mehr: Hallo, eine bekannte gab mir das notebook, da ein schwerer gegenstand darauf gedonnert ist, so dass nun beim booten nur noch 2 leds leuchten und...
  2. Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?

    Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?: Guten Tag, hat jemand ein Samsung R580 - Harris Notebook? Mir geht es darum, Windows 10 darauf zu installieren und das so, dass es anschließend...
  3. Samsung Rc530 startet nicht

    Samsung Rc530 startet nicht: Hallo. Ich habe einen Samsung Laptop. Den RC530 ich habe ein paar Probleme mit ihm. Eigentlich nur eins. Er startet manchmal einfach nicht. Egal...
  4. Samsung N145 plus - aufklappen = an?

    Samsung N145 plus - aufklappen = an?: Hallo, habe vor etwa zwei Jahren ein Samsung N145 plus Notebook gekauft ... und kürzlich beim Tausch der Festplatte endlich auch ein...
  5. Samsung X-Serie: Neue Design-Notebooks mit langer Akkulaufzeit

    Samsung X-Serie: Neue Design-Notebooks mit langer Akkulaufzeit: Hallo zusammen, auf der IFA in Berlin hat Samsung eine neue Notebook-Palette vorgestellt, die X-Serie. Samsung hat die neuen Computer zwischen...