Samsung X20 - DVD läuft nur im PIO Modus

Dieses Thema im Forum "Samsung Forum" wurde erstellt von hops-1, 23.04.2005.

  1. hops-1

    hops-1 Forum Freak

    Dabei seit:
    23.04.2005
    Beiträge:
    172
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X20 XVM 1600 II
    3365

    Hallo,

    ich habe ein Problem mit dem DVD Laufwerk (Teac DV-W28E). Die Datenübertragung ist extrem langsam und das DVD-Brennen läuft auch nur mit weniger als 2x Geschwindigkeit, die Prozessorlast geht auf 100% hoch beim Zugriff auf DVD/CD-ROM. Das deutet alles darauf hin, daß das DVD-Laufwerk nur im PIO Modus und nicht im DMA Modus läuft.

    Unter Windows steht beim Laufwerk "DMA wenn möglich" und es wählt aber nur PIO. Im Bios habe ich schon mehrere Möglichkeiten ausprobiert (Auto und auch CDROM/DVD mit DMA Mode 2). Alles scheint keine Wirkung zu geben, unter Windows fällt es immer auf PIO zurück.

    Der Support von Samsung hat mir bisher nur allgemeine Hinweise zum Umgang mit DVD's gegeben, also nicht wirklich hilfreich. Daher wende ich mich nun an dieses Forum. Vielleicht hat ja jemand das selbe Problem und es gibt eine Abhilfe dazu. Vielleicht kann mir ja auch mal einer seine funktionierenden Bios-Einstellungen geben.

    Danke, hops-1

    P.S.: Bios 04Z - Treiber alle scheinbar noch aktuell, zumindest findet das Samsung Update Tool keine neueren.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ProjektC, 23.04.2005
    ProjektC

    ProjektC Forum Freak

    Dabei seit:
    10.04.2005
    Beiträge:
    177
    Zustimmungen:
    0
    3368

    Hallo,

    das ist mir vor 3 Tagen auch passiert, allerdings war die HD auch auf PIO geschalten.
    KA an was das lag, neue Treiber und Software habe ich nicht installiert.
    Das einzige was ich probierte war mit dem Samsung HD DOS Tool die Silent Optionen zu testen, an den UDMA Einstellungen haben ich nichts verändert.

    Auch die Neuinstallation der Intel Chipsatz Treiber hat nichts geholfen, habe es dann neuinstalliert.
    Es gibt zwar auf der Deutschen Samsung Seite schon das Bios Update 06, ist aber nicht zu empfehlen einzuspielen, einen Weg zurück gibt es auch nicht mehr.

    Ist bei dir die HD auch im PIO ?

    editiert von: ProjektC, 23.04.2005, 18:24 Uhr
     
  4. hops-1

    hops-1 Forum Freak

    Dabei seit:
    23.04.2005
    Beiträge:
    172
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X20 XVM 1600 II
    3370

    Nein, die Festplatte läuft zum Glück im DMA Modus - sonst wäre an ein Arbeiten mit dem Notebook auch nciht mehr wirklich möglich...

    Aber als ich mit den Bios-Einstellungen herumgespielt habe und das DVD/CDROM-Laufwerk auf DMA "gezwungen" habe, hat der ganze IDE-Bus im langsamsten PIO Modus gearbeitet. Vielleicht hilft Dir die Info ja...
     
  5. #4 ProjektC, 23.04.2005
    ProjektC

    ProjektC Forum Freak

    Dabei seit:
    10.04.2005
    Beiträge:
    177
    Zustimmungen:
    0
    3371

    Hallo,

    hast du mal neuere Chipsatz Driver installiert ?
    Auf der Samsung CD sind ja leider die Uralten 5.00 Driver dabei.
    Bei http://www.samsungpc.com in der X20 Rubrik gibt es die 6.2.0 Driver oder bei Intel http://www.intel.com die neuersten 6.3.0 Driver.

    Oder mal die ASPI Driver 4.72 Installiert, gibt es auf http://www.chip.de

    Hast du evtl ein Virtuelles CD-ROM Laufwerk am laufen, Alcohol, Nero Drive Image, Deamon Tools oder sowas in der Richtung ?
     
  6. hops-1

    hops-1 Forum Freak

    Dabei seit:
    23.04.2005
    Beiträge:
    172
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X20 XVM 1600 II
    3373

    Hallo,

    ich habe den neuesten Chipsatz-Treiber von der Samsung Seite installiert (war Version 6.2.1.1001). Daran kann's also eigentlich nicht liegen.

    Zu Deiner zweiten Frage - ja, ich habe die Daemon Tools installiert. Kann das einen Einfluß haben? Dann werde ich die wohl mal probeweiser deinstallieren - oder gibt es da einen anderen Ausweg, denn die sind gerade auf einem Notebook ziemlich gut zu gebrauchen - will ja nicht immer alle CD's mit mir herumschleppen ;-)

    Nils
     
  7. hops-1

    hops-1 Forum Freak

    Dabei seit:
    23.04.2005
    Beiträge:
    172
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X20 XVM 1600 II
    3374

    so, ich habe jetzt noch die anderen beiden Tips ausprobiert:
    1.) Ich hatte keinen ASPI-Treiber installiert, aber es hat auch nichts gebracht...
    2.) An den Daemon-Tools hat es anscheinend auch nicht gelegen. Nach deinstallation und Reboot ist der Brenner immer noch im PIO Modus.

    Gibt es irgendwelche anderen Hinweise?!? Vielleicht kann mal jemand mit einem X20, bei dem der Brenner im DMA Modus läuft, die Bios-Einstellungen posten...

    Danke, hops-1
     
  8. #7 ProjektC, 23.04.2005
    ProjektC

    ProjektC Forum Freak

    Dabei seit:
    10.04.2005
    Beiträge:
    177
    Zustimmungen:
    0
    3375

    Hallo,

    habe das Problem nun gefunden.
    Windows XP hat eine Funktion das es den Modus selber runterschaltet, wenn ein Medium entweder sehr zerkratzt wurde, oder nicht lesbar ist.
    Windows XP geht dann bis zum PIO Wert runter.

    http://www.michna.com/kb/WxDMA_D.htm

    Dort werden einige Möglichkeiten beschrieben wie man Manuell den UDMA Wert wieder aktiviert.
    Windows XP ist wohl in der Lage den Wert runterzuschrauben aber nicht nicht hochzusetzen.

    Mit deinem Bios wird das nichts zu tun haben, und mir fällt nun auf das ich auch Probleme mit einer CD hatte, und dann nach einigen Stunden als ich mal wieder einen Reboot machte, alles im PIO Modus lief.
    Mein Notebook läuft evtl wie bei anderen mehrere Tage im Standbye Modus zwischendurch bis man es neu Rebootet, daher liegt evtl die Ursache schon einige Tage zurück.
     
  9. hops-1

    hops-1 Forum Freak

    Dabei seit:
    23.04.2005
    Beiträge:
    172
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X20 XVM 1600 II
    3378

    ... DANKE !!!

    Das scheint wirklich das Problem gelöst zu haben. Zumindest nach der dort beschriebenen Prozedur und ein paar Reboots ist der DVD-Brenner nun wieder im DMA Modus und ich habe etwas dazugelernt. Die Schuld trifft mal wieder die Software-Schmiede aus Redmond... :-x

    Nochmals vielen Dank an Deine schnelle und kompetente Hilfe!

    Gruß,
    hops-1 :)
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 ProjektC, 23.04.2005
    ProjektC

    ProjektC Forum Freak

    Dabei seit:
    10.04.2005
    Beiträge:
    177
    Zustimmungen:
    0
    3379

    Kein Problem, wäre ich nicht so faul gewesen hätte ich mir die Neuinstallation auch sparen können, und heute in der Früh das True Image von der alten Installation gelöscht, naja nun ist auch wieder fast alles eingerichtet ;)
     
  12. Manfel

    Manfel -

    Dabei seit:
    04.09.2004
    Beiträge:
    1.964
    Zustimmungen:
    0
    Ort:
    Bärnbach
    Mein Notebook:
    Sony Vaio VPCSE 2J9E
    3380

    Schön das ihr mich auf das Problem aufmerksam gemacht habt :-x - bei mir ist das selbe, zwar wird in der Systemsteuerung UDMA2 angezeigt aber der DVD Decrypter läuft mit maximal 1.7x Geschwindigkeit beim DVD einlesen.... (andere Notebooks kommen je nach Laufwerk hier auf einen Wert bis 10x Geschwindigkeit)

    Nur - bei mir haben die Prozeduren wie auf http://www.michna.com/kb/WxDMA_D.htm nichts geholfen . ....

    Wie kann ich die Geschwindigkeit meiner Datenübertragung noch messen ? bzw was könnte ich noch machen ?
     
Thema:

Samsung X20 - DVD läuft nur im PIO Modus

Die Seite wird geladen...

Samsung X20 - DVD läuft nur im PIO Modus - Ähnliche Themen

  1. Samsung R41 Collin startet/läuft NUR mit Akku + Netzbetrieb?!

    Samsung R41 Collin startet/läuft NUR mit Akku + Netzbetrieb?!: Hallo, ich habe einen Samsung R41, Modell Collin, 2 GB Arbeitsspeicher mit Windows XP. Für detaillierte techn. Info hier der Link vom...
  2. samsung rv510 bootet nicht mehr

    samsung rv510 bootet nicht mehr: Hallo, eine bekannte gab mir das notebook, da ein schwerer gegenstand darauf gedonnert ist, so dass nun beim booten nur noch 2 leds leuchten und...
  3. Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?

    Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?: Guten Tag, hat jemand ein Samsung R580 - Harris Notebook? Mir geht es darum, Windows 10 darauf zu installieren und das so, dass es anschließend...
  4. Samsung Rc530 startet nicht

    Samsung Rc530 startet nicht: Hallo. Ich habe einen Samsung Laptop. Den RC530 ich habe ein paar Probleme mit ihm. Eigentlich nur eins. Er startet manchmal einfach nicht. Egal...
  5. Samsung N145 plus - aufklappen = an?

    Samsung N145 plus - aufklappen = an?: Hallo, habe vor etwa zwei Jahren ein Samsung N145 plus Notebook gekauft ... und kürzlich beim Tausch der Festplatte endlich auch ein...