Samsung X20 schaltet sich aus

Dieses Thema im Forum "Samsung Forum" wurde erstellt von Apfelmus, 14.09.2008.

  1. #1 Apfelmus, 14.09.2008
    Apfelmus

    Apfelmus Forum Newbie

    Dabei seit:
    14.09.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi @ all!

    Ich habe folgendes Problem bei meinem Samsung X20. Mein Laptop hat schon paar Jahre auf dem Buckel, aber ist/war stets in einem einwandfreien, gepfelgten Zustand.

    Seit ein paar Wochen schaltet es sich einfach ab. Der Prozess ist immer derselbe. Wenn es etwas stark beansprucht wird, läuft der Lüfter schneller. Danach riecht man ein verkokelten Gestank und kurz darauf schaltet es sich einfach aus.

    Ich hoffe ihr könnt mir paar Tipps geben, woran es liegen könnte und was ich dagegen tun kann.


    mfg
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 singapore, 14.09.2008
    singapore

    singapore
    Moderator

    Dabei seit:
    27.01.2007
    Beiträge:
    7.433
    Zustimmungen:
    0
    Ort:
    Good Old Germany ;-)
    Mein Notebook:
    IBM ThinkPad T40
    Du könntest mal den Lüfter reinigen.
     
  4. #3 Apfelmus, 14.09.2008
    Apfelmus

    Apfelmus Forum Newbie

    Dabei seit:
    14.09.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Und wie mach ich das? Muss ich mein Laptop aufschrauben oder wie? :)
     
  5. #4 singapore, 14.09.2008
    singapore

    singapore
    Moderator

    Dabei seit:
    27.01.2007
    Beiträge:
    7.433
    Zustimmungen:
    0
    Ort:
    Good Old Germany ;-)
    Mein Notebook:
    IBM ThinkPad T40
  6. abby.

    abby. Forum Freak

    Dabei seit:
    28.09.2005
    Beiträge:
    159
    Zustimmungen:
    0
    Ort:
    Trier, Deutschland
  7. #6 Apfelmus, 17.09.2008
    Apfelmus

    Apfelmus Forum Newbie

    Dabei seit:
    14.09.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Vielen dank für die Hilfe.

    Das mal vorne weg -> ich habe bisher noch nichts gemacht. Die erforderlichen Sachen wie die Wärmeleitpaste und den Druckluftspray habe ich bestellt

    Mir ist nun folgendes passiert:

    Der Bildschirm meines Laptop wird manchmal schwarz. Doch unter Lichteinfall sieht man, dass der Bildschirm nur sehr dunkel und nicht abgestürzt ist.

    Danach ist er mehrmals abgestürzt und ich weis auch warum. Er bekommt nämlich keinen Strom, weil mein Stromkabel, den ich am Laptop anschließe, einen Wackler hat. Wenn man ihn bewegt, dann sieht man anhand des "Lämpchens" am Laptop, dass er mal Strom bekommt und mal nicht. Ich hab dann nur mein Akku angeschlossen und es funktionierte einwandfrei, aber ich habs nicht unter Belastung getestet.

    Ich habe so ein ähnlichen Adapter:

    http://www.notebook-service.biz/bilder/netzteile/k30227_1.jpg


    Als ich ihn wieder an den Strom angeschlossen habe, wurde mein Lüfter wieder lauter und es hat wieder gestunken. Ich hab den Kabel von meinem Laptop wieder entfernt und folgendes festgestellt:

    -> ImageShack - Hosting :: adsxi7.jpg

    diese Stelle war so heiß, dass ich es eine Zeit lang gar nicht anfassen konnte. Außerdem roch das Teil auch verkokelt.


    Jetzt habe ich mit einem Kollegen gesprochen der meinte, dass entweder mein Adapter ein Wackler hat oder das Gegenstück IM Laptop sei wegen dem vielen rein und rausstecken kaputt. Nur weis weder er noch ich, an was es liegt und wie ich das rausfinden kann.

    - Adapter futsch?
    - das Gegenstück (wie immer man das auch nennt) im Laptop ist futsch?
    - Lüfter bzw. Laptop dreckig?
    - Wärmeleitpaste futsch?

    :(:confused:
     
  8. Hurz

    Hurz Forum Stammgast

    Dabei seit:
    10.07.2007
    Beiträge:
    330
    Zustimmungen:
    0
    Ort:
    Planet Earth
    Mein Notebook:
    To save the world
    Kann sein, dass die Netzbuchse im X20 kaputt ist oder nicht mehr richtig Kontakt hat. Die Netzbuchse ist zum Glück auf einer separaten Platine. Schau mal hier (mit Foto): CSS
    Links am Bildrand das kleine schwarze Ding ist die Netzbuchse. Frag zur Sicherheit bei MK nach, ob das Teil auch für Deine X20-Variante passt.

    Hurz
     
  9. #8 Apfelmus, 19.09.2008
    Apfelmus

    Apfelmus Forum Newbie

    Dabei seit:
    14.09.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also ich und mein Onkel haben mein Laptop wie in dieser Anleitung zerlegt. Sah alles ganz in Ordnung aus. Natürlich war der Lüfter schon gut mit Staub bedeckt. Wir haben auch gesehen, dass diese Netzbuchse im Laptop, wie Hurz beschrieben hat, auf einer seperaten Platine ist. Wie dem auch sei. Wir haben alles mal mit Druckluftspray gereinigt.

    Wärmeleitpaste wollten wir auch auftragen, aber weder mein Onkel noch ich wussten, wie und wo man das drauf macht. :D Gibt es keine detailliertere Beschreibung für das Auftragen von Wärmeleitpaste? Ich hab das von Cool Master. Darin war auch eine Schablone + Klebfolien drin. Das hat uns den Rest gegeben, weil die beinhaltende Beschreibung recht dürftig war. Wir haben/wollten nichts riskieren und haben es dabei belassen und alles wieder dran gemacht.

    Achja, wir haben auch diese Netzbuchse angesehen und sie sieht von der Optik her ganz normal aus. Wir haben das Löchlein auch mit Druckluft gereinigt.


    Nun läuft mein Laptop seit 8 Stunden ununterbrochen. Manchmal wird der Lüfter bei Beanspruchung schneller. Jedoch wird das Gehäuse nicht mehr heiß und es riecht auch nicht verkokelt. Also es läuft bis jetzt Einwandfrei.

    Natürlich kann das auch nur Zufall sein, aber solange nichts passiert, sollte ich doch nichts mehr anfassen oder?

    Ich finds dennoch merkwürdig. Kann durch eine simple Reinigung mit Druckluft das Problem gelöst haben? Oder ist das eher unwahrscheinlich? Wenn ich das Netzteil hin und her bewegen passiert diesmal gar nichts. Und Akku ist auch nicht dran.

    Also:

    1. kann eine simple Reinigung das Problem gelöst haben?
    2. gibts eine gute Anleitung für das Auftragen der Wärmeleitpaste?


    Ich danke euch für eure Hilfe. Vorallem die Anleitung zum Ausbauen hat uns sehr geholfen!
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Apfelmus, 25.09.2008
    Apfelmus

    Apfelmus Forum Newbie

    Dabei seit:
    14.09.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Nachtrag:

    Es hat nicht geklappt. Nun habe ich diese Platine bestellt und warte bis sie ankommt.

    Vorsorglich habe ich aber mein Laptop schonmal wieder ausgebaut.

    Problem: Aus meinem Laptop ist eine Kleinigkeit rausgefallen, die ich nirgendwo zuordnen kann. Sieht eigentlich auch nicht so aus, als wäre es was wichtiges, aber ich zeig euch mal ein Bild davon. Vielleicht ist es doch wichtiger als angenommen und ihr wisst, wohin es hingehört. :D

    Das Ding ist 2,7cm x 0,5cm groß

    Ansicht von oben:

    [​IMG]

    Ansicht von unten (leicht gekippt):

    [​IMG]

    Desweiteren habe ich immernoch keine Ahnung wo und wie ich diese Wärmeleitpaste auftragen soll. :D

    Mein Laptop sieht nun so aus wie auf den Bildern in dem Link, welches abby gepostet:

    [​IMG]

    Wo muss die Wärmeleitpastezeug denn hin? Und was mach ich mit diesen Folien, die mit in der WSP Verpackung enthalten waren?


    Danke im voraus, mfg.
     
  12. #10 gaschue, 30.09.2008
    gaschue

    gaschue Forum Freak

    Dabei seit:
    09.09.2006
    Beiträge:
    82
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    Mein Notebook:
    Lenovo 3000 N200 769 AP2
    Wärmeleitpaste macht man eigentlich auf die CPU. Also zwischen Lüfter/Kühlkörper und CPU. Das ist dafür das sich die Wärme besser überträgt und keine freien Zwischenräume sind. Zu deinem Problem: evtl ist ein Kurzschluß im Strom Kabel von deinem Laptop das würde auch erklären warum es so heiß wird. Das Teil was da rausgefallen ist ist das evtl ne Abdekung von nem Infarot Port?
     
Thema:

Samsung X20 schaltet sich aus

Die Seite wird geladen...

Samsung X20 schaltet sich aus - Ähnliche Themen

  1. Hilfe, mein Samsung P35 schaltet sich ab

    Hilfe, mein Samsung P35 schaltet sich ab: Hallo mein P35 ist nun 26 Monate alt, hat die Garantie also überlebt. Nun macht es aber mucken. Im betrieb schaltet sich das Notebook...
  2. samsung rv510 bootet nicht mehr

    samsung rv510 bootet nicht mehr: Hallo, eine bekannte gab mir das notebook, da ein schwerer gegenstand darauf gedonnert ist, so dass nun beim booten nur noch 2 leds leuchten und...
  3. Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?

    Samsung R580 Harris - Windows 10 Installation und fehlerfreier Betrieb möglich?: Guten Tag, hat jemand ein Samsung R580 - Harris Notebook? Mir geht es darum, Windows 10 darauf zu installieren und das so, dass es anschließend...
  4. Samsung Rc530 startet nicht

    Samsung Rc530 startet nicht: Hallo. Ich habe einen Samsung Laptop. Den RC530 ich habe ein paar Probleme mit ihm. Eigentlich nur eins. Er startet manchmal einfach nicht. Egal...
  5. Samsung N145 plus - aufklappen = an?

    Samsung N145 plus - aufklappen = an?: Hallo, habe vor etwa zwei Jahren ein Samsung N145 plus Notebook gekauft ... und kürzlich beim Tausch der Festplatte endlich auch ein...