Satego p100-490 XP Probleme

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von Matze, 10.02.2007.

  1. Matze

    Matze Forum Newbie

    Dabei seit:
    10.02.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich bin seit Freitag im besitz eines Sategos p100-490 und hab mich zuerst auf altbekannte Toshiba Qualität gefreut. Jeddoch sollte es halt anders kommen als ich dachte. Auf dem Satego p100-490 war eine OS Version von Windows Vista vorinstalliert, welche ich durch eine XP Pro Version ersetzen wollte. Was mir vorher jeddoch nicht bewusst war, ist das Toshiba keine Treiber CD beigelegt hatte, ich die Platte jeddoch schon formatiert hatte und nun ohne Treiber für das p100-490 dastehe.


    So haben die Probleme also begonnen: Das Satego ist ein Europa-only Modell, es ist nichteinmal auf der US Seite bekannt. Ich hab also zuerst versucht auf www.toshiba.de die Treiber für meine Notebook Serie runterzuladen, aber das Notebook dieser Serie ist bisher nur auf der Mainpage zu finden, im Supportcenter ist es nicht einmal in der Liste auswählbar.
    Der zweite Schritt von mir war also die Supporthotline anzurufen und nachzufragen, wann denn der Support und die Treiber für die Satego Serie von Toshibo veröffentlich werden. Die Antwort war: "Anfang Februar genaueres weiß ich nicht. Ich kann ihnen immoment nicht behiflich sein."
    Letztendlich hab ich versucht die fehlenden Treiber der Satego Serie mit dennen des Satellite p100 zu ersetzen solang bis möglicherweise irgendwann mal die richtigen Treiber veröffentlich werden habe jetzt jeddoch folgendes Problem:

    - Ich habe weder Daten über den Onboard Sound Chip und folglich darauf keinen Treiber
    - Ich kann den Chipsatz nicht installieren und hab dadurch weder USB noch sonst irgendeine Verbindungsmöglichkeit

    Einzig und allein den WLan und Lan Port konnte ich von Intel direkt downloaden.
    Für ein Notebook das knapp 1800 Euro kostet is der Support von Toshiba also mehr als beschissen, Unterstützung gibts 0 der Support hat keine Ahnungn und ich sitze nun auf einem halb funktionierendem Notebook.

    Falls mir jemand weiterhelfen kann wie ich den Sound und den Toshiba Boardchipssatz dennoch zum laufen bekomme wäre ich sehr dankbar.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Vodalex, 10.02.2007
    Zuletzt bearbeitet: 10.02.2007
    Vodalex

    Vodalex Forum Stammgast

    Dabei seit:
    13.07.2006
    Beiträge:
    484
    Zustimmungen:
    0
    Ort:
    D:\Sachsen\
    Mein Notebook:
    ASUS K51AE-SX049L
    Befor man sagt, dass Toshiba Service scheisse ist sollte man prüfen, ob man nicht selber schuld ist.. :D Sorry aber wenn ich sowas lese kann ich nur lachen... Die Treiber für die einzelnen Geräte, die in deinem Notebook drin stecken kann man bei diversen Hersteller laden anstatt zu meckern.
    http://de.computers.toshiba-europe....ervice=DE&PRODUCT_ID=126100&toshibaShop=false
    Toshiba hat keine Treiber CD beigelegt, jedoch hattest du vor der Neuinstallation einen Ordner namens TOOLCD und ein Programm zu Sicherung von Treiber auf CD...
     
  4. #3 Matze, 10.02.2007
    Zuletzt bearbeitet: 10.02.2007
    Matze

    Matze Forum Newbie

    Dabei seit:
    10.02.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Du solltest dich möglicherweise besser informieren bevor du hier derartige Anworten postest. Toshiba benutzt für die meisten Geräte selbstmodifizierte Treiber, z.b Nvdia unterstützt die im Satego verbaute 7900 GS Treibermässig überhaupt nicht. Mir jetzt zu sagen das eine Möglichkeit bestand die Treiber zu speichern ist relativ sinnlos, da ich oben schon beschrieben habe das ich die Platte formatiert hab. Und nichtspezifizierte Geräte wie der onboard chip des Toshiba P100 mainboards kann ich wohl schlecht von einem anderen Hersteller runterladen. Verkneif dir das Lachen das nächste mal besser danke.

    P.S. Der Service konnte mir in keinster Weise weiterhelfen, bis auf ein keine Ahnung kam nichts zu stande.

    Also falls mir jetzt eine Antwort auf mein Problem geben kann und sich nicht wie der Poster davor nur belustigen will und dann den Post auch noch absolut sinnfrei ins lächerliche zieht wäre ich sehr dankbar.
     
  5. #4 Hagiman, 11.02.2007
    Hagiman

    Hagiman Forum Master

    Dabei seit:
    22.03.2006
    Beiträge:
    642
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    alle mögichen Porteges
    @Matze

    Vodalex hat vollkommen Recht. Hast hier gerade mal zwei Postings auf dem Konto und machst einen auf Dicke Hose. Bei Acer und Sony hast du nach Monaten keine Treiber und Toshiba soll jetzt für alle Betriebssystem auf der Welt nach einer Woche (den so lange ist die Satego Serie auf dem Markt) die Treiber auf der HP haben? Aber sonst geht es dir nocht gut oder?

    Warum geisterst du eigentlich auf der US Homepage rum. Meine Fresse ich kann mir immer nur wieder an den Kopf fassen. Ich kauf mir morgen auch ne Equium Serie (gibs von Toshiba nur in den USA) und beschwere mich dann auch das ich auf der DEUTSCHEN Homepage keine Treiber dafür finde. Du bist einer von der Sorte der bei Liebheer anruft und sich beschwert das die Eiswürfel aus dem Kühlschrank trübe sind und nicht so glasklar durchsichtig wie in der Cocktail Bar oder bei McDonalds. Da darfst du dich auch nicht wundern wenn man sich über dich lustig macht.

    Aber der Knaller ist ja wohl das du dir ein Vista Laptop kaufst und dann das Vista runter schmeist und dich DANN auch noch beschwerst das Win XP nicht geht. Beschwerst du dich auch beim Autoverkäufer das der Benziner nicht mit Diesel läuft?

    To make a long story short:

    Recovere das Gerät mit der Recovery DVD, brenne den Ordner "ToolsCD" von der C Partition, installiere dein Windows XP und freue dich wie ein Elch das du die Treiber vorher auf DVD gebrannt hast, also nichts mit "formartierter Platte".

    Genau das hat Vodalex geschrieben, aber hey wir haben ja alle hier keine Ahnung deshalb hast du dich ja auch hier angemeldet
     
  6. E6600

    E6600 Forum Newbie

    Dabei seit:
    11.02.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Toshiba Satego P100-491
    Sound problem Satego 100-490(491)

    Hallo Matze,
    ist im prinzip ganz einfach wenn mann es weiss :)

    Treiber runterladen

    http://de.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp?service=DE

    Auswählen:....Notebook....Satellite....Satellite P series....Satellite P100 (PSPA6E)....
    ....Windows XP....Sound Driver....dann auf suchen....runterladen...


    1. rechts klick auf Arbeitsplatz Eigenschaften wählen.
    2. dann auf Hardware...Geräte-Manager da sollest du ein gelbes fragezeichen
    sehen mit High Defenition Audio oder ähnlich.
    3. doppel klick auswählen,dann auf Treiber...Aktualisieren
    Achtung : Software von einer anderen oder bestimmten Quelle Instalieren wählen.
    mit weiter bestätigen...danach Nicht suchen den zu instalierenden Treiber selbst wählen :D wählen dann auf weiter....ein klick auf Datenträger.....Durchsuchen....
    auswählen sound-xpmce-311051 dann Audio(3.11.0.51,XP_logo)....
    auch öffnen, nun der eigentliche treiber BD1HDAa.inf öffnen auf OK und weiter.

    TIPP...da ist noch ein Fragezeichen mit Modem richtig ?
    wenn ja, lade den treiber für modem herunter und dann die gleichen schritte.
    nun den vieeeellll Spass
     
  7. E6600

    E6600 Forum Newbie

    Dabei seit:
    11.02.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Toshiba Satego P100-491
    Sound problem Satego 100-490(491)

    Hallo Matze,
    ist im prinzip ganz einfach wenn mann es weiss :)

    Treiber runterladen

    http://de.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp?service=DE

    Auswählen:....Notebook....Satellite....Satellite P series....Satellite P100 (PSPA6E)....
    ....Windows XP....Sound Driver....dann auf suchen....runterladen...und entpacken.


    1. rechts klick auf Arbeitsplatz Eigenschaften wählen.
    2. dann auf Hardware...Geräte-Manager da sollest du ein gelbes fragezeichen
    sehen mit High Defenition Audio oder ähnlich.
    3. doppel klick auswählen,dann auf Treiber...Aktualisieren
    Achtung : Software von einer anderen oder bestimmten Quelle Instalieren wählen.
    mit weiter bestätigen...danach Nicht suchen den zu instalierenden Treiber selbst wählen :D wählen dann auf weiter....ein klick auf Datenträger.....Durchsuchen....
    auswählen sound-xpmce-311051 dann Audio(3.11.0.51,XP_logo)....
    auch öffnen, nun der eigentliche treiber BD1HDAa.inf öffnen auf OK und weiter.

    TIPP...da ist noch ein Fragezeichen mit Modem richtig ?
    wenn ja, lade den treiber für modem herunter und dann die gleichen schritte.
    nun den vieeeellll Spass
     
  8. #7 brezelbush, 13.02.2007
    brezelbush

    brezelbush Forum Benutzer

    Dabei seit:
    13.02.2007
    Beiträge:
    14
    Zustimmungen:
    0
    Mein Notebook:
    Satego P100-490
    Ich suche auch verzweifelt nach den einzelnen Treibern. Auf der Toshiba-Seite ist wie bereits oben gesagt noch nichts eingestellt. Auf meiner C: Partition finde ich auch nur einen Ordner "Toshiba" mit dem Ordner "Driver" als Inhalt. Dort sind wiederum nur der Grafiktreiber, sowie der WLAN Treiber eingestellt. Diese Treiber laufen aber unter XP nicht. Die Treiber der Satelite P100 Serie von der Toshiba Webseite laufen auch nicht.

    Ich hoffe, Toshiba stellt die passenden Treiber bald zum Download bzw. hier im Forum gibt es eine Liste der Treiber von den jeweiligen Herstellern...

    Viele Grüße
    Brezelbush
     
  9. E6600

    E6600 Forum Newbie

    Dabei seit:
    11.02.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Toshiba Satego P100-491
    Hallo brezelbush,

    die Treiber laufen schon sie werden nur nicht automatisch erkannt,Satellite P100 (PSPA6E)....alle treiber werden automatisch erkannt beim instalieren bis auf sound und modem...die musst du manuell instalieren wie oben schon beschrieben.
    mfg.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. E6600

    E6600 Forum Newbie

    Dabei seit:
    11.02.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Toshiba Satego P100-491
    Matze hast du´s hinbekommen ?
     
  12. E6600

    E6600 Forum Newbie

    Dabei seit:
    11.02.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Toshiba Satego P100-491
    Matze hat´s geklappt ?
     
Thema: Satego p100-490 XP Probleme
Besucher kamen mit folgenden Suchen
  1. Windows 8 Toshiba Satego Sound

    ,
  2. toshiba satego p100 grafikkartentreiber installieren

    ,
  3. toshiba satego p100-491 kein sound

Die Seite wird geladen...

Satego p100-490 XP Probleme - Ähnliche Themen

  1. Suche Demontage-Anleitung für Toshiba SATEGO P100-490 Laptops

    Suche Demontage-Anleitung für Toshiba SATEGO P100-490 Laptops: Hallo Leute, kann mir vieleicht jemand eine Anleitung für denn Ausbau des Laptops TOSHIBA SATEGO P100-490 geben? Habe schon überall gesucht,...
  2. satego p100-490 display def

    satego p100-490 display def: habe einen satego p100-490, da ist seit heute ein roter strich durchs ganze display, ist eine ganze zeile ausgefallen. gerät ist 2 1/2 jahre...
  3. Festpatte tauschen Toshiba Satego P100-490

    Festpatte tauschen Toshiba Satego P100-490: Ich möchte an meinem Toshiba Satego P100-490 die 200 GB Fujitsu-Festplatte Serial ATA-150 - 4200 rpm durch eine Western Digital WD3200BEKT 320 GB...
  4. Toshiba Satego P100-490 Wlan VISTA :(

    Toshiba Satego P100-490 Wlan VISTA :(: moin, mein wlan läuft nach einem herunterfahren od. neustart nur Sporadisch, manchmal geht es gar nicht, manchmal geht es nach einem neustart,...
  5. Satego P100-490 und Sennheiser PC161 Problem

    Satego P100-490 und Sennheiser PC161 Problem: servus zusamm'.... wie gesagt besitzt ich das SATEGO P100-490...habe mir jetzt das SENNHEISER PC161 headset gekauft und musste feststellen,...