Vaio SZ Seit SP3 Installation unter WinXP funktionieren Grafiktreiber nicht... brauche Hilfe

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von aandyy, 19.02.2009.

  1. #1 aandyy, 19.02.2009
    Zuletzt bearbeitet: 19.02.2009
    aandyy

    aandyy Forum Freak

    Dabei seit:
    26.04.2006
    Beiträge:
    68
    Zustimmungen:
    0
    Hallo, ich brauch eure Hilfe:

    Seit dem ich bei mir das Service Pack 3 für WinXP installiert habe, funktioniert auf meinem SZ1XP (Intel 945 + Nvdia 7400 go) die Grafikreiber nicht mehr richtig!
    In der Systemsteuerung unter Gerätemanager wird das gelbe Ausrufezeichen angezeigt und der VGA-Ausgang für das externe Display funktioniert überhaupt nicht.
    Der Gerätemanager zeigt außerdem zwei Intel 945 GM Express Geräte an. Ist das normal? vielleicht für das interne und das externe Display je eines?
    Der Gerätemanager sagt bei beiden: "Der Gerätetreiber für diese Hardware kann nicht initialisiert werden. (Code 37)"

    Ich habe schon probiert die Originaltreiber von Sony-online zu installieren aber das hat nicht geholfen (immer noch gelbe Ausrufezeichen).
    Auch die Treiberinstallation von Intel.de hat nicht geholfen, obwohl Intel jetzt sagt, dass mein Treiber aktuell ist.

    Möchte das System nicht neu aufsetzen, da meine Sony Recover CDs auch nicht mehr richtig funktionieren.
    Weiß nicht mehr wie ich da weiter komme.

    Danke schon mal für eure Hilfe
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 HappyMetaler, 19.02.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Hast Du die Grafik-Treiber von der Sony-Webseite mal neu installiert?
     
  4. aandyy

    aandyy Forum Freak

    Dabei seit:
    26.04.2006
    Beiträge:
    68
    Zustimmungen:
    0
    Grafiktreiber von der Sonyseite habe ich installiert, hat leider nichts gebracht.
     
  5. aandyy

    aandyy Forum Freak

    Dabei seit:
    26.04.2006
    Beiträge:
    68
    Zustimmungen:
    0
    Wenn ich den Schalter auf die Nvidia Karte umlege und Neustarte,
    steht neben der Nvdia go 7400 in dem Gerätemanager: "Das Gerät kann nicht gestartet werden. (Code 10)"

    Das merkwürdige ist, dass das Display wenn ich den Nvidia-treiber unter Gerätemanager neu installiere, das Display zumindest wieder auf dem internen Bildschirm in Vollbild anzeigt. Sobald ich dann aber Neustarte um die Treiberinstallation abzuschließen, kann ich die Auflösung nicht mehr über 1024 x 768 erhöhen.

    Oder sind die Treiber vom Sz1XP einfach nicht kompatibel mit Service Pack 3 ?
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Seit SP3 Installation unter WinXP funktionieren Grafiktreiber nicht... brauche Hilfe

Die Seite wird geladen...

Seit SP3 Installation unter WinXP funktionieren Grafiktreiber nicht... brauche Hilfe - Ähnliche Themen

  1. Fake-Test Seiten - Eine Schande für das Internet?!

    Fake-Test Seiten - Eine Schande für das Internet?!: Hallo Leute, Ich muss jetzt einfach mal hier Dampf ablassen. Ich bin zwar erst seit kurzer Zeit hier dabei, aber ich denke, dass ist nicht so...
  2. Schickt mir eine gute Seite mit Rechnungsvorlagen.

    Schickt mir eine gute Seite mit Rechnungsvorlagen.: Die Frage geht an alle die sich mit Rechnung schreiben beschäftigen. Ist mir bis zum Kopf gestiegen. Könnt ihr mich davon erlösen, in dem ihr mir...
  3. Vergleichsseiten im Internet?

    Vergleichsseiten im Internet?: Hallo, ich suche gerade eine neue Gaming- Maus, hat jemand von euch eine Seite, wo verschiedene Gamingmäuse getestet werden?
  4. Seit windows 10 Wlan Probleme

    Seit windows 10 Wlan Probleme: Hey Leute, ich hoffe einer von euch kann mir helfen. Undzwar habe ich, seitdem ich das Windows 10 Update durchgeführt habe Probleme mit der...
  5. wie mache ich meine lieblingsseiten oben in der leiste

    wie mache ich meine lieblingsseiten oben in der leiste: hallo wie kann ich links zu meinen lieblingsseiten oben in die leiste machen? habe das bei linux so gehabt. weiss leider nicht wie das hier im...