Vaio FZ Sony Vaio FZ18M Soundproblem

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Che, 29.02.2008.

  1. Che

    Che Forum Benutzer

    Dabei seit:
    01.08.2007
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi
    Ich habe mein Notebook von Vista auf XP mit den von Sony bereitgestellten Treibern umgestellt. Jetzt habe ich folgendes Problem (die meisten wissen schon was jetzt kommt:) ) Und zwar bleiben die Lautsprecher aktiviert wenn man Kopfhörer anschließt.
    Bevor ihr mir wieder mit Forensuche und ähnlichem kommt will ich euch sagen das ich diesen Thread kenne http://www.notebookforum.at/t17074-sony-vaio-fz11z-soundproblem-der-besonderen-art.html

    Ich habe alles so gemacht wie dort beschrieben jedoch bleibt der Fehler bestehen.
    Mach ich etwas falsch oder was ist da los?
    Bitte helft mir mal ^^
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 thexm, 01.03.2008
    Zuletzt bearbeitet: 01.03.2008
    thexm

    thexm Forum Freak

    Dabei seit:
    09.01.2008
    Beiträge:
    137
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO FZ31S
    darf man dann fragen warum du hier einen neuen thread eröffnest? die frage kannst du genauso gut in dem selben thread stellen... :rolleyes:

    however: hast du dir den verlinkten thread dort angeschaut? ( !HIER KLICKEN! ) dort ist alles wunderbar beschrieben... :

    ------------------------------------------------------------------------------------
    Finally *****ed the problem of the built in speakers not turning off when plugging in headphones. Heres how I did it.

    1. First installed the original Vista drivers using the update drivers wizard in device manager. Now this doesn't work as it cannot start the driver (code 10 in the error log).
    2. I then checked the registry key for the driver which is:

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}

    Check your registry and you should have the same key. I then navigated to 0015\Settings\pin, within this key, and exported it to pin.reg.

    3. Installed a version of the Sigmatel driver I knew worked although headphone issue. Ver 5.10.5067. This was obtained from the FZ19VN XP downgrade.

    4. Imported the Pin.reg and rebooted laptop.

    This sounds simple but is a result of a lot of time and research, If you don't want to do the above just install the 5.10.5067 drivers and import the pin.reg file listed below.

    --------------------------------------------------------------

    pin.reg download
     
  4. #3 Zimbo82, 04.03.2008
    Zimbo82

    Zimbo82 Forum Newbie

    Dabei seit:
    04.03.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    na also das problem ist bei ebenfalls noch vorhanden!! trotz der vorgehensweise in dem thread!!!!!!!!!!!
    mal was anderes, ich war gestern abend am zocken, und naja mein lapi ging einfach aus, es roch weder verkohkelt noch war er sonderlich heiß, meine externe festplatte die an der selben steckdose war ging ebenfalls aus nur die geht wieder und mein lapi nicht, kein mucks macht der mehr weder mit akku noch mitm netzteil!!!! nun ja da meine ganzen wichtigen daten drauf sind habe ich keine lust das ding einzuschicken!!!!
     
  5. Che

    Che Forum Benutzer

    Dabei seit:
    01.08.2007
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    @thexm

    ja ich glaub ich hab grad meinen fehler erkannt. hab nämlich den treiber 5.10.5067 net. aber jetzt gbts n neues problem...ich kann den nirgends downloaden weil die entsprechende seite nicht existiert....hab also eine ältere version geladen. Ob das damit funktioniert? ich versuchs mal
     
  6. #5 sccmarkus, 04.03.2008
    sccmarkus

    sccmarkus Forum Stammgast

    Dabei seit:
    23.03.2006
    Beiträge:
    307
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    Sony Vaio VGN-FZ11Z/ VGN A215M

    Hatte ich bei meinem vor zwei wochen auch.
    Motherboard defekt.

    Eingeschickt und 3Tage später wieder bei mir.
    Perfekt
     
  7. Che

    Che Forum Benutzer

    Dabei seit:
    01.08.2007
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ok also ich bins mal wieder ^^
    also ich habe jetzt die richtige treiberversion installiert aber es funktioniert trotzdem nicht!!
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. thexm

    thexm Forum Freak

    Dabei seit:
    09.01.2008
    Beiträge:
    137
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO FZ31S
    merkwürdig... sorry ich kann dir auch nichtmehr weiterhelfen... würde nur noch sony support helfen... aber weiß nicht ob die bei so sachen wie vista auf xp umstieg helfen... :confused:
     
  10. #8 Pumbafrecher, 29.06.2008
    Pumbafrecher

    Pumbafrecher Forum Stammgast

    Dabei seit:
    06.09.2007
    Beiträge:
    400
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also hier gibts ein Forum ich finde es nur nicht, wo man dein Notebook AUf xp runter Updaten kann. da sind von Sony die XP treiber rauf die damit gehen. es gibt nur kein Grafiktreiber von denen warum keine Ahnung
     
Thema:

Sony Vaio FZ18M Soundproblem

Die Seite wird geladen...

Sony Vaio FZ18M Soundproblem - Ähnliche Themen

  1. Sony Vaio Wo in Berlin reparieren lassen ?

    Sony Vaio Wo in Berlin reparieren lassen ?: Moin, das Weihnachtsgeschenk für meine Tochter hat nicht lange gehalten. Das Gerät lag auf dem Boden, der Nachttisch kippte um und natürlich...
  2. Sony Vaio mach Display Farbentest nach Wechsel

    Sony Vaio mach Display Farbentest nach Wechsel: Hallo, ich habe ein Problem mit meinem Sony Vaio Laptop. Mir ist das Display kaputt gegangen, und habe es deshalb ausgetauscht, jetzt macht er...
  3. Sony Vaio SVE171G12M Bios lässt sich nicht starten

    Sony Vaio SVE171G12M Bios lässt sich nicht starten: Hallo zusammen, ich hab meiner Freundin ein gebrauchtes Sonny Vaio SVE171G12M gekauft. Der Vorbesitzer hatte Windows 10 drauf. Da sich dieses...
  4. Vaio TZ Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?

    Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?: Hallo Ich habe eine Frage zu einem schon etwas betagten Laptop, was aber noch gut funktioniert mit Windows7 32Bit. Ich habe ein älteres...
  5. Vaio (diverse) Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung

    Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung: Hallo, Ich musste meinen Sony Vaio VPCEH3L1E neu aufsetzen, da ich einen Virus hatte. Alles funktioniert außer das W-Lan nicht. Ich habe...