Sony Vaio PCG-F801 bzw PCG 9415 kein Bild bzw startet nicht richtig

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von senior jabba, 14.05.2007.

  1. #1 senior jabba, 14.05.2007
    senior jabba

    senior jabba Forum Newbie

    Dabei seit:
    14.05.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich habe vor kurzem ein Sony Vaio laptop geschenkt bekommen und versuche es zum laufen zu bekommen.

    mein Problem:

    Wenn ich den Laptop einschalte Bekomme ich kein Bild.
    Das Lämpchen das anzeigt das der Laptop eingeschaltet ist leuchtet und das für den Akku blingt (soll warscheinlich heissen das der Akku läd) was normal zusein scheint. Der Lüfter und Festplatte laufen auch das Cdrom-Laufwerk scheint nach einer Cd zu suchen das es auch vor sich hin blingt.

    Ich habe den Laptop schon leicht demontiert erhalten also es fehlt hier und da eine Schraube was ja aber eigentlich kein Problem darstellen sollte oder gibt es vielleicht eine Absicherung die überprüft ob der Laptop richtig zusamm gebaut ist??

    Ich habe schon die Bios-Batterie raus gefummelt den Akku raus genommen und den laptop für 10 minuten vom Stromnetz getrennt um das Bios zu reseten was zu mindest bei einem Normalen Computer klappt. Hatte damit leider keinen erfolg.
    Nachdem ich die batterie wieder eingestzt hatte und den Strom wieder ansgeschlossen das gleiche problem. Er geht scheinbar an aber er gibt mir nichts auf dem Bildschirm aus.

    Habe auch schon einen externen Monitor angeschlossen was keinen effect erzielte.

    Ich vermute das der Ramm hinüber ist möchte aber erst noch etwas anderes probieren das ich so schnell nicht kostengünstig an Arbeitsspeicher heran komme.


    Ich bedanke schonmal im voraus bei euch für eure hilfe.

    mfg Jabba
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 senior jabba, 14.05.2007
    senior jabba

    senior jabba Forum Newbie

    Dabei seit:
    14.05.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Entschuldigung für den doppel post. Bitte löscht eins von den beiden hab hier kein knopp dafür gefunden
     
  4. #3 Thorsten, 15.05.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    da kann einiges defekt sein - RAM (wie du bereits sagtest), aber auch der Grafikchip oder ein Leiterbahndefekt auf dem Mainboard oder oder oder.
    Da fällt es schwer eine Diagnose zu machen, zumal das Gerät nicht vor mir steht um schauen zu können, dass nicht nur ein paar Schrauben fehlen.

    Thorsten
     
  5. #4 senior jabba, 18.05.2007
    senior jabba

    senior jabba Forum Newbie

    Dabei seit:
    14.05.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    danke trotzdem für die antwort ich werde dann erstma nach ramms suchen
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Sony Vaio PCG-F801 bzw PCG 9415 kein Bild bzw startet nicht richtig
Besucher kamen mit folgenden Suchen
  1. sony laptop kein bild

    ,
  2. vaio laptop zei

    ,
  3. sony vaio laptop geht an aber kein bild

    ,
  4. vaio pcg laptop geht an aber kein bild
Die Seite wird geladen...

Sony Vaio PCG-F801 bzw PCG 9415 kein Bild bzw startet nicht richtig - Ähnliche Themen

  1. Sony Vaio Wo in Berlin reparieren lassen ?

    Sony Vaio Wo in Berlin reparieren lassen ?: Moin, das Weihnachtsgeschenk für meine Tochter hat nicht lange gehalten. Das Gerät lag auf dem Boden, der Nachttisch kippte um und natürlich...
  2. Sony Vaio mach Display Farbentest nach Wechsel

    Sony Vaio mach Display Farbentest nach Wechsel: Hallo, ich habe ein Problem mit meinem Sony Vaio Laptop. Mir ist das Display kaputt gegangen, und habe es deshalb ausgetauscht, jetzt macht er...
  3. Sony Vaio SVE171G12M Bios lässt sich nicht starten

    Sony Vaio SVE171G12M Bios lässt sich nicht starten: Hallo zusammen, ich hab meiner Freundin ein gebrauchtes Sonny Vaio SVE171G12M gekauft. Der Vorbesitzer hatte Windows 10 drauf. Da sich dieses...
  4. Vaio TZ Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?

    Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?: Hallo Ich habe eine Frage zu einem schon etwas betagten Laptop, was aber noch gut funktioniert mit Windows7 32Bit. Ich habe ein älteres...
  5. Vaio (diverse) Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung

    Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung: Hallo, Ich musste meinen Sony Vaio VPCEH3L1E neu aufsetzen, da ich einen Virus hatte. Alles funktioniert außer das W-Lan nicht. Ich habe...