Vaio S Sony Vaio SVF1521E6EB

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von antares85, 16.11.2013.

  1. #1 antares85, 16.11.2013
    antares85

    antares85 Forum Newbie

    Dabei seit:
    16.11.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    bin neu und bin seit kurzem Besitzer eines Sony Vaio SVF1521E6EB.
    Auf dem Gerät war Windows 8 vorinstalliert, leider.
    Wollte Windows 7 installieren, was leider nicht funktioniert hat.

    Zum Probieren, hab ich Linux Ubuntu 12.04 installiert, was auch einwandfrei funktionier hat. Nun habe ich versucht Ubtuntu wieder zu deinstallieren und wenigstens Windows 8 neu zu installieren. Aber weder mit der Recovery Disc noch mit einer kompletten Neuinstallation von Windows 8 hatte ich Erfolg. So langsam bi ich echt am Verzweifeln, so ein kompliziertes System hab ich noch nicht gehabt.

    Ich hoffe sehr das mir jemand helfen kann.

    Über die Suche bin ich leider nicht fündig geworden, sollte ich was überlesen haben bitte ich um Entschuldigung. Bind wirklich verzweifelt, sitze seit fast 12 Stunden an dem Problem und komme einfach nicht weiter!
    Bitte helft mir!

    Gruß
    antares85
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 16.11.2013
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Woran scheitert es denn jeweils? Was sind die Symptome / Fehlermeldungen? Wie weit kommt die Installation?
     
  4. #3 antares85, 16.11.2013
    antares85

    antares85 Forum Newbie

    Dabei seit:
    16.11.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also, genau da liegt das Problem, es tut sich Installationstechnisch gar nichts. Ich muss den Laptop ja über die Assist-Taste starten um von einer DVD oder einem USB-Stick zu booten. Bis dahin komme ich auch. Aber sobald ich die Option "Starten von der DVD" wähle, dauert es ein paar Minuten und er fährt einfach Ubuntu hoch. Ich komme gar nicht erst an den Punkt, das die Windows7 Installation gestartet wird. Die DVD funktioniert einwandfrei, habe damit bereits auf einem älteren Laptop das System neu aufgespielt.
    Ich habe natürlich auch ein Wiederherstellungsmedium (USB) erstellt. Aber auch hier: die gleiche Reaktion.
     
  5. #4 Brunolp12, 16.11.2013
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Ich habe das noch nicht selbst gesehen, aber kann es sein, dass du ein UEFI Bios hast, bei dem du erst Secure Boot deaktivieren musst, damit das Starten eines anderen Systems an der Maschine gestattet wird?
     
  6. #5 antares85, 16.11.2013
    antares85

    antares85 Forum Newbie

    Dabei seit:
    16.11.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ja stimmt, mit UEFI Bios hab ich was gelesen, kenne mich damit aber nicht so aus. Bin das "normale" Bios gewohnt :)
    Ich schau mir das mal an, kann gut sein das es das schon ist.
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 antares85, 16.11.2013
    antares85

    antares85 Forum Newbie

    Dabei seit:
    16.11.2013
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also das hat auch nichts gebracht :-(
    Ich vermute aber das es an dem UEFI Bios liegt, da dass booten von einem externen Datenträger gar nicht mehr funktioniert. Wie gesagt Ubuntu konnte ich installieren und das startet er auch sofort, egal was ich welchen Datenträger ich auswähle.
     
  9. #7 Brunolp12, 16.11.2013
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Es kann mehr als eine Einstellung geben, die man beachten muss.
    Ausserdem ist auch das Medium selbst für UEFI uU anders bootbar zu machen - je nachdem welche Einstellungen vorliegen (müsste ja auch so ne Art "legacy BIOS" Kompatibilitätsmodus geben).
     
Thema:

Sony Vaio SVF1521E6EB

Die Seite wird geladen...

Sony Vaio SVF1521E6EB - Ähnliche Themen

  1. Sony Vaio Wo in Berlin reparieren lassen ?

    Sony Vaio Wo in Berlin reparieren lassen ?: Moin, das Weihnachtsgeschenk für meine Tochter hat nicht lange gehalten. Das Gerät lag auf dem Boden, der Nachttisch kippte um und natürlich...
  2. Sony Vaio mach Display Farbentest nach Wechsel

    Sony Vaio mach Display Farbentest nach Wechsel: Hallo, ich habe ein Problem mit meinem Sony Vaio Laptop. Mir ist das Display kaputt gegangen, und habe es deshalb ausgetauscht, jetzt macht er...
  3. Sony Vaio SVE171G12M Bios lässt sich nicht starten

    Sony Vaio SVE171G12M Bios lässt sich nicht starten: Hallo zusammen, ich hab meiner Freundin ein gebrauchtes Sonny Vaio SVE171G12M gekauft. Der Vorbesitzer hatte Windows 10 drauf. Da sich dieses...
  4. Vaio TZ Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?

    Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?: Hallo Ich habe eine Frage zu einem schon etwas betagten Laptop, was aber noch gut funktioniert mit Windows7 32Bit. Ich habe ein älteres...
  5. Vaio (diverse) Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung

    Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung: Hallo, Ich musste meinen Sony Vaio VPCEH3L1E neu aufsetzen, da ich einen Virus hatte. Alles funktioniert außer das W-Lan nicht. Ich habe...