Vaio (diverse) Sony Vaio VGN-A115M Problem Grafikkarte (?)

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von aimaim, 13.03.2010.

  1. aimaim

    aimaim Forum Newbie

    Dabei seit:
    13.03.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    das Display des VGN-A115M eines Freundes zeigt sehr komische Grüne Artefakte/ Muster, die das Arbeiten an dem Rechner unmöglich machen. (Ich habe eine paar Bilder angehängt.) Es liegt glaube ich nicht am Display selbst, da man das gleiche Problem hat, wenn man einen externen Monitor per VGA dranhängt. Außerdem ist es kein Softwareproblem, da das Problem sowohl unter Linux als auch unter Windows sowie vor'm Booten und im Bios .. also quasi immer auftritt.
    Das Problem existiert schon lange, jedoch war es früher nicht ganz so schlimm und es ging nach etwas Betriebszeit meistens komplett weg. Seit wir das Gerät vor zwei Wochen aufschraubten um die Festplatte auszutauschen ist das Bild stark und dauerhaft verschandelt..

    Hatte jemand schonmal ein ähnliches Problem? Gibt es eine Möglichkeit das Problem zu beheben? Einschicken oder teure Ersatzteile kommen nicht in Frage, da das Notebook bei eBay nurnoch etwa 140€ kostet.

    Würde mich über eure Meinungen freuen.
    Hier noch die Bilder:

    [​IMG]
    hostPic.de Bilder hochladen kostenlos
    [​IMG]
    hostPic.de Bilder hochladen kostenlos
    [​IMG]
    hostPic.de Bilder hochladen kostenlos
    [​IMG]
    hostPic.de Bilder hochladen kostenlos
    [​IMG]
    hostPic.de Bilder hochladen kostenlos

    Vielen Dank
    Gruß aimaim
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 masterdienel, 25.05.2010
    masterdienel

    masterdienel Forum Newbie

    Dabei seit:
    25.05.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Vgn-a115m

    Tach auch,

    ich hab das gleiche Problem. Hab eben das Teil zerlegt und nach Problemen auf dem Board gesucht, aber nichts gefunden. Mir erscheint es als Problem des Grafikchips, der wiederum leider aufgelötet ist und nicht wie der Prozessor gesteckt. Habe Update zur Grafikkarte gemacht, dann war es wieder weg, beim nächsten mal war die Störung wieder da. Im Moment funzt er wieder ohne Probleme. Werden wohl damit leben müssen... Der Sound ist übrigens auf dem linken Kanal ebenfalls ausgestiegen, hab mal die Leiterzüge überprüft, die waren alle i.O. Nen Video rein und beide Kaqnäle gingen plötzlich wieder, zumindest für 2 Minuten, dann verschwand der linke Kanal wieder... MISTERIÖS!!!! Aber nen Ersatzboard scheint es nicht zu geben...

    Gruß Master
     
Thema:

Sony Vaio VGN-A115M Problem Grafikkarte (?)

Die Seite wird geladen...

Sony Vaio VGN-A115M Problem Grafikkarte (?) - Ähnliche Themen

  1. Sony Vaio Wo in Berlin reparieren lassen ?

    Sony Vaio Wo in Berlin reparieren lassen ?: Moin, das Weihnachtsgeschenk für meine Tochter hat nicht lange gehalten. Das Gerät lag auf dem Boden, der Nachttisch kippte um und natürlich...
  2. Sony Vaio mach Display Farbentest nach Wechsel

    Sony Vaio mach Display Farbentest nach Wechsel: Hallo, ich habe ein Problem mit meinem Sony Vaio Laptop. Mir ist das Display kaputt gegangen, und habe es deshalb ausgetauscht, jetzt macht er...
  3. Sony Vaio SVE171G12M Bios lässt sich nicht starten

    Sony Vaio SVE171G12M Bios lässt sich nicht starten: Hallo zusammen, ich hab meiner Freundin ein gebrauchtes Sonny Vaio SVE171G12M gekauft. Der Vorbesitzer hatte Windows 10 drauf. Da sich dieses...
  4. Vaio TZ Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?

    Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?: Hallo Ich habe eine Frage zu einem schon etwas betagten Laptop, was aber noch gut funktioniert mit Windows7 32Bit. Ich habe ein älteres...
  5. Vaio (diverse) Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung

    Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung: Hallo, Ich musste meinen Sony Vaio VPCEH3L1E neu aufsetzen, da ich einen Virus hatte. Alles funktioniert außer das W-Lan nicht. Ich habe...