Vaio SZ Sony Vaio VGN-SZ71 WN/C - Problem mit Wireless Device Switch

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von schlomo, 29.04.2008.

  1. #1 schlomo, 29.04.2008
    Zuletzt bearbeitet: 29.04.2008
    schlomo

    schlomo Forum Newbie

    Dabei seit:
    29.04.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Moin,
    ich habe seit gestern ein neues VGN-SZ71 WN/C mit integriertem UMTS/HSDPA Device für die Nutzung mit meiner T-Mobile SIM Card.
    Da ich kein Vista auf dem Gerät haben möchte, habe ich entsprechend der mitgelieferten Anleitung ein Downgrade auf Windows XP durchgeführt. Die Treiberinstallationen verliefen soweit problemlos.
    WLAN, LAN und Bluetooth funktionieren. Ich habe dann das beiliegende Programm "GlobeTrotter Connect" installiert, welches die UMTS Verbindung herstellt. Allerdings wird das dafür benötigte Modem erst erkannt/installiert, wenn man die Sony Software "Wireless Device Switch" ( Version 4 ) installiert. Diese Software regelt das Ein- und Ausschalten der Wireless-Geräte ( d.h. WLAN, Bluetooth und UMTS/HSDPA ).

    Allerdings funktioniert WLAN nach der Installation der "Wireless Device Switch" Software nicht mehr.
    D.h. die WLAN Hardware ist zwar im Gerätemanager und in den Hardware-Einstellungen ist WLAN aktiviert, aber es sind keine WLANs mehr verfügbar/nutzbar.

    Normalerweise sollte sich die WLAN Funktionalität in der Software ein- und ausschalten lassen, aber in der Wireless Device Switch Software ist von WLAN keine Spur mehr zu finden. Dort lassen sich lediglich Bluetooth und Wireless WWAN ( UMTS/HSDPA ) ein- und ausschalten.

    Nach der Softwareinstallation kann ich also problemlos UMTS nutzen, aber selbst bei ausgeschaltetem UTMS ist kein WLAN mehr nutzbar. Eine Deinstallation der Software hat auch keinen Erfolg mehr gebracht. Ich habe jetzt XP neu installiert und vor der besagten Softwareinstallation ein Systemimage gemacht.

    Kann jemand mir helfen, so dass ich UMTS und WLAN nutzen kann??
    Vielen Dank im Voraus!
    Schlomo
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Maerte

    Maerte Forum Newbie

    Dabei seit:
    20.02.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    Sony VGN-FZ31J
    Mahlzeit!

    Ich schließe mich hier mal an. Ich habe selbiges Problem, allerdings habe ich Vista installiert.

    Bis dahin, Martin
     
  4. #3 schlomo, 30.04.2008
    schlomo

    schlomo Forum Newbie

    Dabei seit:
    29.04.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    habe heute zusätzlich zu den Intel WLAN-Treibern die Intel ProSet Wireless Software dazuinstalliert ( neueste Version von der Intel Homepage ). Die Wireless Switching Software hat daraufhin sofort Wireless LAN in die Optionen mit aufgenommen.

    Somit Problem gelöst :cool:
     
  5. cemper

    cemper Forum Newbie

    Dabei seit:
    30.04.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi Leute! - bin neu hier und schon dank meines neuen VGN-sz71 leidgeprüft...


    #
    Tja, also auf der beiliegenden Downgrade-DVD waren Scripts drauf, die teilweise nicht mal komplett erfolgreich durchliefen, weil zB falsche Pfadangaben drin waren (!!!)

    mit viel Mühe hab ich ein halbwegs laufenden XP zusammengebracht,
    aber

    - bei dem Sony-Event-Manager haben dann zwar Lautstärke, aber nicht Bildschirm hell/dunkel gefunkt

    - Suspend/Ruhezustand ging GAR NICHT .... notebook lief einfach als hätt's endlos batterie

    - die Treiber die geliefert wurden, sind teilweise auf englisch - nicht sicher ob das ein problem darstellt

    jedenfalls stundenlanges manuelles einspielen von treibern voll für die katz...

    :-(

    Jetzt versuch ich grad das Originale VISTA wieder herzustellen - mit den 2 Wiederherstell-DVDs ... bin ja mal gespann was da rauskommt

    Hat mit dem VISTA-Back-Upgrade jemand von Euch erfahrungen?
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Sony Vaio VGN-SZ71 WN/C - Problem mit Wireless Device Switch
Besucher kamen mit folgenden Suchen
  1. Kann man den WLAN Switcher bei Vaio abstellen

Die Seite wird geladen...

Sony Vaio VGN-SZ71 WN/C - Problem mit Wireless Device Switch - Ähnliche Themen

  1. Sony Vaio Wo in Berlin reparieren lassen ?

    Sony Vaio Wo in Berlin reparieren lassen ?: Moin, das Weihnachtsgeschenk für meine Tochter hat nicht lange gehalten. Das Gerät lag auf dem Boden, der Nachttisch kippte um und natürlich...
  2. Sony Vaio mach Display Farbentest nach Wechsel

    Sony Vaio mach Display Farbentest nach Wechsel: Hallo, ich habe ein Problem mit meinem Sony Vaio Laptop. Mir ist das Display kaputt gegangen, und habe es deshalb ausgetauscht, jetzt macht er...
  3. Sony Vaio SVE171G12M Bios lässt sich nicht starten

    Sony Vaio SVE171G12M Bios lässt sich nicht starten: Hallo zusammen, ich hab meiner Freundin ein gebrauchtes Sonny Vaio SVE171G12M gekauft. Der Vorbesitzer hatte Windows 10 drauf. Da sich dieses...
  4. Vaio TZ Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?

    Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?: Hallo Ich habe eine Frage zu einem schon etwas betagten Laptop, was aber noch gut funktioniert mit Windows7 32Bit. Ich habe ein älteres...
  5. Vaio (diverse) Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung

    Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung: Hallo, Ich musste meinen Sony Vaio VPCEH3L1E neu aufsetzen, da ich einen Virus hatte. Alles funktioniert außer das W-Lan nicht. Ich habe...