Vaio Z Sony VAIO VGN-Z41 zerlegen

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von franc, 31.12.2012.

  1. #1 franc, 31.12.2012
    Zuletzt bearbeitet: 31.12.2012
    franc

    franc Forum Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    19
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    meine Freundin hat im Dezember 2009 für 1450.- ein Sony Vaio VGN-Z41 (Model PCG-6112M) gekauft.

    Nun ist es kaputt, d.h. es geht überhaupt nicht mehr. Mitten im Betrieb ist die Maus eingeeist und dann wurde der Bildschirm schwarz.
    Allerdings ohne vorherige Meldung, dass der Akku leer sei. Ob er leer war oder nicht mehr geladen wurde, weiß meine Freundin nicht.

    Ich habe nun Akku und Stromversorgung ausgemessen, der Stecker hat seine 19 Volt, aber beim Akku kann ich nur 2.2 Volt messen, das wird wohl nicht mehr geladen oder lässt sich nicht mehr laden.
    Schon seit einiger Zeit ist mir die wackelige Akku-Buchse aufgefallen, wohl eine Schwachstelle dieses Vaios. Möglicherweise ist dort eine Unterbrechung und der Akku wird nicht mehr geladen, vielleicht ist der aber auch kaputt.

    Unter:
    Sony Support
    finde ich ja Anleitungen zum Zerlegen der Vaios, aber nicht für VGN-Z... Vaios.

    Kann mir jemand einen Tipp geben, wie man an die Ladebuchse kommt, also zum Überprüfen, ob dort eine Unterbrechung ist?

    Oder ist das Symptom vielleicht ein klares Indiz für ein komplett defektes Akku und ein neues würde den Fehler beheben?

    Danke,

    franc

    EDIT: Dieses Vaio Modell ist der letzte Mist merke ich gerade. Ich wollte nur an die Festplatte, da noch eine wichtige Datei drauf ist, die wir brauchen, allein dazu muss man das komplette Gehäuse aufschrauben und das ist nicht im mindesten intuitiv zu erledigen ohne das Gehäuse zu zerstören.
    Das ist der Preis, den man für das geringe Gewicht und die kleine Bauweise bezahlt, es ist nicht wartungsfreundlich, eher ein Einweggerät.
    Anleitungen für genau das Modell gibt es anscheinend nirgends, andere Anleitungen passen nicht.
    Ich hätte große Lust diesen Schrott regelrecht auszuschlachten.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mejcf

    mejcf Forum Freak

    Dabei seit:
    06.02.2007
    Beiträge:
    178
    Zustimmungen:
    0
    Mein Notebook:
    VGN AW31XY/Q
  4. #3 franc, 31.12.2012
    Zuletzt bearbeitet: 31.12.2012
    franc

    franc Forum Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    19
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für die Anleitungen, leider ist das Z41 in der Liste (z_list_1_10.xls) nicht mit dabei.
    Vielleicht ist es ja baugleich mit irgendeinem anderen, aber welchem?

    Ich habe die Festplatte herausgekriegt und bin entsetzt, wie umständlich das geht und wie schrottig die Plastikteile zusammen gesteckt sind.

    Man muss unten alle Schrauben lösen (manche sind lang, manche kurz) und dann den Tastaturoberbau vom Chassis abreißen (anders kann ich das nicht bezeichnen), da sind einige Clips, die es zusätzlich halten und man könnte denken, es wären noch Schrauben zu lösen.
    Dann sieht man die Festplatte, aber nun muss man noch zwei Schrauben auf schrauben und die Bügel der Platte (Aluminum, biegsam) rausreißen. Zuvor besser schon den Stecker von der Platine ziehen. Jetzt kann man die Festplatte (auch nicht ganz leicht) rausziehen, deren Ecken mit Gummischuhen gepolstert sind, die zusätzlich etwas klemmen.

    Ein Schrott!

    Hier Bilder:

    Die Schrauben, die ich raus gedreht habe, habe ich mit einem weißen Fleck markiert. Ein langer Strich bei langen Schrauben:
    http://img1.uploadscreenshot.com/images/orig/12/36506434223-orig.jpg

    Die Führungsbleche sind noch mit je einer Schraube befestigt:
    http://img1.uploadscreenshot.com/images/orig/12/36506451685-orig.jpg

    Hier ist die Platte draußen, die Bleche wieder reingelegt, wo sie ungefähr hingehören:
    http://img1.uploadscreenshot.com/images/orig/12/36506464564-orig.jpg


    Ich wäre froh, wenn jemand noch was zu dem Fehler sagte, ob das ganz offensichtlich nach defektem Akku klingt.
    Das Akku hat übrigens die Bezeichnung:

    Sony VGP-BPS12
    Rechargeable Battery Pack
    10.8V(cc10.8V) / 5400 mAh
    /59Wh
    Li-ion SNT


    den kriegt man bei einschlägigen Auktionshäusern für 55.- Euro incl. Versand.
     
  5. #4 mejcf, 31.12.2012
    Zuletzt bearbeitet: 31.12.2012
    mejcf

    mejcf Forum Freak

    Dabei seit:
    06.02.2007
    Beiträge:
    178
    Zustimmungen:
    0
    Mein Notebook:
    VGN AW31XY/Q
    Hi,
    alle Notbeooks der VGN-Z Serie sind Baugleich, also ist egal welchen du in den Anleitungen sehst...

    Akku hat mit den Defekt nichts zu tun…
    Das Notebook muss auch ohne Akku (mit Netzteil) funktionieren.

    Gruß
     
  6. franc

    franc Forum Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    19
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    OK, vielen Dank für die Info.
    Das ist natürlich Mist, aber stimmt ja, man kann den Akku ja eigentlich im Betrieb rausnehmen (z.B. um ihn zu schonen).

    Fall für die Reparatur...

    Gutes Neues Jahr wünsch ich!

    franc
     
  7. franc

    franc Forum Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    19
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Oh, je.

    Nach dem Aus- und wieder Einbau der Festplatte (falls es überhaupt damit zu tun hat) läuft der Lüfter an, wenn man einschaltet und das grüne Licht gegenüber dem Netzteilstecker leuchtet.
    Eine eingelegte CD läuft an.
    Display bleibt komplett dunkel.
    Ausschalten kann ich dann nur mit 5 Sekunden auf Anschalter drücken.

    Der Hund kriegt also doch Strom, das schaut dann wohl nicht mehr so gut aus.

    Ich messe am Stecker 19.6 Volt, kann natürlich sein, dass er das nicht liefert, wenn angeschlossen. Um die Spannung bei Belastung auszumessen müsste ich allerdings das Kabel anzapfen o.ä.
    Ich vermute aber, dass der Strom nicht das Problem ist.
    Kann natürlich sein, dass ich beim Auf- oder Zuschrauben irgendwas abgezogen habe o.ä.

    Was tun?
     
  8. franc

    franc Forum Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    19
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Jetzt geht es wieder!!!

    Was war?

    Nachdem ich den Vaio auseinandergebaut hatte und gewohnheitsmäßig etwas rein gepustet hatte, also den Staub weg, der mir beim Ausbau der HDD im Weg war, war es ja plötzlich doch mit und ohne Akku angelaufen, allerdings ohne jede Ausgabe auf dem Monitor und es blieb auch stehen.
    Aber die Lichter hatten wieder geleuchtet.
    Konnte ich mir nicht erklären, aber es war anders.
    Meine Freundin hat ihn nun noch mit dem Staubsauger ausgesaugt und jetzt startet die Kiste wieder normal.

    Offensichtlich inwendig völlig verstaubt, so dass der Prozessor sofort ausgeschaltet hatte, vermute ich.

    Sollte ihn noch mal aufmachen und gründlich reinigen, aber erst wenn er wieder stehen bleibt, da ich mit jedem zerlegen ja ein Risiko eingehe noch mehr zu zerstören.

    franc
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. franc

    franc Forum Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    19
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Zu früh gefreut, aber das war klar.
    Schon geht es nicht mehr, nachdem es ein paar Tage noch lief.
    Aber dann wieder nicht mehr hoch gefahren, da hat sie wieder mit dem Staubsauger argumentiert, dann fuhr es wieder hoch. Aber nach relativ kurzer Zeit gab es einen STOP BOD mit driver not less or equal, was ich in dem Zusammenhang aber dann nicht verstehe.
     
  11. wolfer

    wolfer Forum Newbie

    Dabei seit:
    06.01.2008
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    z51 ... Displaytausch und Lüfter auf Anschlag

    Liebe Vaio-Foristen,

    ich nehm mal den schon bestehenden Thread und hoffe jemand sieht mein Anliegen.

    Zum einen könnte ich auch gut die Anleitung zum Auseinanderbauen der VGN-Z Reihe brauchen (Link ist inzwischen tot). Soweit aufbekommen habe ich ihn zwar ohne Probleme, aber wie ich bis an das Panel rankomme, ohne was kaputt zu machen, da bin ich unsicher. Das wäre nämlich mein erstes Problem, welches ich lösen muss: Das kaputte Display austauschen.

    Mein zweites Problem, das nahezu zeitgleich mit dem Displayschaden auftrat, ist der Lüfter der beständig auf hohem (nicht höchsten) Level läuft. Ich hab das Innenleben meines Z51 draufhin mal von Staub befreit, was aber nichts geholfen hat.
    Zudem habe ich mit "SpeedFan" mal nachgesehen, was da los sein kann: Das Programm behauptet, meine SSD hätte 134 Grad Celsius ... hahaha, da würde ich als Lüfter natürlich auch laufen. Allerdings läuft er ja nicht auf Turbo (er kann schon mehr, was er beim Videorendern schon bewiesen hat), ich geh eher davon aus, dass SpeedFan ein Problem damit hat den Z51 richtig auszulesen.

    Über Hilfestellungen dazu, wie ich gut an das Display rankomme und was man beim Lüfter noch alles checken könnte, würde ich mich sehr freuen.

    Grüße
    Wolfer
     
Thema: Sony VAIO VGN-Z41 zerlegen
Besucher kamen mit folgenden Suchen
  1. vaio vgn z display ausbauen

    ,
  2. displaytausch vgn z51mg

    ,
  3. sony vaio gehäuse für lüfter und stromversorgungs buxe

    ,
  4. sony vaio vgn z41 problem
Die Seite wird geladen...

Sony VAIO VGN-Z41 zerlegen - Ähnliche Themen

  1. Sony Vaio Wo in Berlin reparieren lassen ?

    Sony Vaio Wo in Berlin reparieren lassen ?: Moin, das Weihnachtsgeschenk für meine Tochter hat nicht lange gehalten. Das Gerät lag auf dem Boden, der Nachttisch kippte um und natürlich...
  2. Sony Vaio mach Display Farbentest nach Wechsel

    Sony Vaio mach Display Farbentest nach Wechsel: Hallo, ich habe ein Problem mit meinem Sony Vaio Laptop. Mir ist das Display kaputt gegangen, und habe es deshalb ausgetauscht, jetzt macht er...
  3. Sony Vaio SVE171G12M Bios lässt sich nicht starten

    Sony Vaio SVE171G12M Bios lässt sich nicht starten: Hallo zusammen, ich hab meiner Freundin ein gebrauchtes Sonny Vaio SVE171G12M gekauft. Der Vorbesitzer hatte Windows 10 drauf. Da sich dieses...
  4. Vaio TZ Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?

    Sony Vaio VGN-TZ21M älters Modell, Baujahr 2008 oder so 4GB Ram möglich ?: Hallo Ich habe eine Frage zu einem schon etwas betagten Laptop, was aber noch gut funktioniert mit Windows7 32Bit. Ich habe ein älteres...
  5. Vaio (diverse) Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung

    Hilfe Sony Vaio W-Lan funktioniert nicht nach Neuaufsetzung: Hallo, Ich musste meinen Sony Vaio VPCEH3L1E neu aufsetzen, da ich einen Virus hatte. Alles funktioniert außer das W-Lan nicht. Ich habe...