Sound weg??

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von djanero, 22.07.2006.

  1. #1 djanero, 22.07.2006
    djanero

    djanero Forum Benutzer

    Dabei seit:
    02.06.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    ich habe ein FE 21 H, Win Xp Media, ca. 2mon. alt und es sit wieder mal ein Problem aufgetaucht. Vielleicht hat ja jemand ne Idee.

    Beim FE 21 H gibt es links oben eine Taste mit der sich alle Töne stumm schalten lassen. Wird diese Taste gedrückt und erst nach ein paar Tage wieder "entlocked" um Musik zu hören, hört man gar nichts mehr. Keine Töne, keine Windows Sounds, nichts mehr.

    In der Taskleiste ist das Symbol der Soundkarte (Sigmatel) zwar zu sehen und man kann auch Eintstellungen vornehmen aber es kommt kein Tönchen mehr.

    Nun hab ich schon versucht, die Soundkarte und ihre Treiber neu zu installieren, aber keine Chance.

    Eigentlich will ich mit meinem Laptop arbeiten, aber es scheint als ob ich Tester für Sony wurde.

    Danke für die Hilfe
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 28.07.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    Soundkarte deinstallieren, Reboot und dann mit komplett neuen Treibern erneut installieren.
    Dann hast du noch was zu testen.:D

    Thorsten
     
  4. #3 djanero, 28.07.2006
    djanero

    djanero Forum Benutzer

    Dabei seit:
    02.06.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Thorsten,

    vielen Dank für deinen Rat. Aber: "Nun hab ich schon versucht, die Soundkarte und ihre Treiber neu zu installieren, aber keine Chance."

    Das beinhaltet, dass ich die Soundkarte vorher deinstalliert habe.

    Beim Sony Support brauche ich nicht nachfragen, denn die Antwort mit recovery partition wiederherstelklen kann ich mir selber geben.:p

    danke trozdem

    und viel Spass mit Sony :D
     
  5. #4 Thorsten, 28.07.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Sorry,

    aber bei deinem Posting ging nicht hervor, dass du einen Reboot durchgeführt hattest damit die Soundkarte automatisch erkannt wird und dass du dann die neuesten Treiber verwendet hast.

    Thorsten
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Sound weg??

Die Seite wird geladen...

Sound weg?? - Ähnliche Themen

  1. Asus Transformer Book T100TA Sound unnormal leise

    Asus Transformer Book T100TA Sound unnormal leise: Hallo Notebook Forum! Habe mir ein Transformer Book angeschafft, alles läuft prima gutes Kombo Gerät. Aber da es für mich im Prinzip ein ganz...
  2. Lenovo G505 Soundprobleme

    Lenovo G505 Soundprobleme: Hallo liebe Mitglieder. Langsam verzweifle ich mit meinem Laptop. Der spielt seit Mittwoch keinen Sound mehr ab. Hab mittlerweile meinen Vater...
  3. Vaio (diverse) Sony Vaio Soundtreiber nicht aktualisierbar

    Sony Vaio Soundtreiber nicht aktualisierbar: Soundtreiber nicht aktualisierbar Hi Leute =) Wenn ich versuche den Treiber meiner Soundkarte zu aktualisieren, ist mein Sound total verzerrt,...
  4. Suche Notebook für Soundrecording und Gaming!

    Suche Notebook für Soundrecording und Gaming!: Hallo zusammen, nach einigen Jahren wird es wohl wieder Zeit für ein neues Notebook, welches zumindest grob auf dem Stand der aktuellen Technik...
  5. Asus Z53U Series Sound Treiber installiert aber kein Ton

    Asus Z53U Series Sound Treiber installiert aber kein Ton: Hallo, ich habe den oben genanntes Asus Notebook geschenkt bekommen. Leider habe ich folgendes Problem. Die Sound Treiber sind korrekt...