Soundproblem beim EVO N600c

Dieses Thema im Forum "Hewlett Packard Forum" wurde erstellt von DJMoppel, 19.07.2008.

  1. #1 DJMoppel, 19.07.2008
    DJMoppel

    DJMoppel Forum Newbie

    Dabei seit:
    19.07.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Notebookfreunde,

    ich habe leider ein kleines Problem mit meiner neusten Errungenschaft :
    Mein Laptop Compaq EVO N600c macht keinen Sound.

    Die Treiber sind installiert, Lautsprecher wird angezeigt....

    Ich habe jetzt mal einen Kopfhörer eingesteckt und dann kam ein Ton aber der Stecker ging nur zur Hälfte rein. Ich denke mal, dass der Vorbesitzer etwas reingestopft hat und dadurch der Unterbrecherkontakt ständig die Lautsprecher totlegt. Ich habe nun gehofft ich könnte das Teil entfernen, habe den Lappi aufgeschraubt und von innen mit einem kleinen Schraubenzieher gegen die Buchse gedrückt, dabei ist mir nicht nur das reingestopfte Alupapier sondern gleich die ganze Buchse entgegengekommen.

    Da die Buchse sowieso nicht gerade gut aussieht und ich auch keine Kopfhörer brauche würde ich gerne die Buchse weglassen und den Unterbrechungskontakt überbrücken. Weiß jemand welche Kontakte ich überbrücken muss? Die Buchse hat glaube ich 5 oder 6 Pins?

    Falls jemand eine Ahnung hat kann ich auch gerne Fotos von der Buchse oder den Pins auf dem Board machen.

    Danke für alle Tips und Hinweise.

    MfG

    Moppel
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Soundproblem beim EVO N600c

Die Seite wird geladen...

Soundproblem beim EVO N600c - Ähnliche Themen

  1. Soundproblem beim DVD-Abspielen

    Soundproblem beim DVD-Abspielen: Hallo, ich versuche mal möglichst anschaulich mein Problem zu schildern. An meinem Laptop (Satelite M30-344) habe ich am USB-Anschluss die...
  2. Lenovo G505 Soundprobleme

    Lenovo G505 Soundprobleme: Hallo liebe Mitglieder. Langsam verzweifle ich mit meinem Laptop. Der spielt seit Mittwoch keinen Sound mehr ab. Hab mittlerweile meinen Vater...
  3. Asus ET2011E Treiber und Soundproblem

    Asus ET2011E Treiber und Soundproblem: Guten Tag, undzwar fehlen mir die folgenden Treiber: STK7700D USB\VID_1164&PID_3EDC&REV_0100 USB\VID_1164&PID_3EDC Netzwerkcontroller...
  4. Soundprobleme HP Elitebook 8560p

    Soundprobleme HP Elitebook 8560p: Hallo, also folgendes Problem: hab mir vor kurzen ein HP Elitebook 8560p gekauft, nach einiger Zeit fiel leider der Sound aus. Jetzt hab...
  5. Vaio S Vaio Soundproblem

    Vaio Soundproblem: Hallo Leute, ich habe einen VPCS13 mit W7Pro. Bei der Soundwiedergabe (egal ob Skype, Youtube, iTunes, WinMP) kommt es immer wieder...