Soundproblem im FP

Dieses Thema im Forum "Asus Forum" wurde erstellt von Xartul, 13.01.2008.

  1. Xartul

    Xartul Forum Newbie

    Dabei seit:
    13.01.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    ich bin ganz frisch und will euch gleich mit einer Frage nerven :).

    Und zwar habe ich folgendes nb : ASUS X53KA-AP021C ***[Gold-Edition]***
    Prozessor: AMD Turion 64 X2 TL-64 (2.2GHz / 1MB / 800Mhz FSB

    Speicher: 2GB (2x 1GB) DDR2-SDRAM 667Mhz (PC2-5300)

    Festplatte-Kapazität: 160GB @ 5400 Umdrehungen

    Laufwerke: DVD+-RW DL

    Grafik Chipsatz : ATI Mobility Radeon HD2600
    Grafik Speicher : 512MB

    Bildschirmdiagonale in Zoll (cm) : 15.4
    max. Auflösung (Pixel) : 1280x800

    Anschlüsse
    USB Anschlüsse extern : 4
    Bluetooth : Bluetooth


    Das Problem welches ich hab ist etwas kompliziert zu beschreiben, aber ich geb mir mühe es hinzubekommen.

    Und zwar geht es um den Sound. Dieser Funktioniert einwandfrei über die Notebook Speaker. Wenn ich allerdings in das Frontpanel Kopfhörer einstecke, erkennt die Realtek Software das zwar, aber man hört nichts. Wie es sein soll werden die Speaker des Notebooks deaktiviert, aber über die Kopfhörer hört man auch nichts mehr. Ebendso funktioniert das Mikro nicht ( wird aber auch erkannt beim plugin). ich hab das ganze auch mit mehreren Kopfhörern und Mikros probiert und auch schon neu installiert das problem bleibt.
    Nun ist die Frage gibt es das Problem häufiger und ne Lösung dafür oder liegt es wirklich an der Hardware?!

    Für Tipps, Ratschläge und Lösungen bin ich dankbar:)


    Gruß Xartul
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Soundproblem im FP

Die Seite wird geladen...

Soundproblem im FP - Ähnliche Themen

  1. Lenovo G505 Soundprobleme

    Lenovo G505 Soundprobleme: Hallo liebe Mitglieder. Langsam verzweifle ich mit meinem Laptop. Der spielt seit Mittwoch keinen Sound mehr ab. Hab mittlerweile meinen Vater...
  2. Asus ET2011E Treiber und Soundproblem

    Asus ET2011E Treiber und Soundproblem: Guten Tag, undzwar fehlen mir die folgenden Treiber: STK7700D USB\VID_1164&PID_3EDC&REV_0100 USB\VID_1164&PID_3EDC Netzwerkcontroller...
  3. Soundprobleme HP Elitebook 8560p

    Soundprobleme HP Elitebook 8560p: Hallo, also folgendes Problem: hab mir vor kurzen ein HP Elitebook 8560p gekauft, nach einiger Zeit fiel leider der Sound aus. Jetzt hab...
  4. Vaio S Vaio Soundproblem

    Vaio Soundproblem: Hallo Leute, ich habe einen VPCS13 mit W7Pro. Bei der Soundwiedergabe (egal ob Skype, Youtube, iTunes, WinMP) kommt es immer wieder...
  5. Soundprobleme im Akkubetrieb

    Soundprobleme im Akkubetrieb: Hallo zusammen, ich habe ein nervendes Sound Problem mit meinem Samsung R580 (Intel Core i3 370M, 2,4GHz, 4GB RAM, 640GB HDD, ATI HD 5470, DVD,...