Soundproblem

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Player21, 17.10.2006.

  1. #1 Player21, 17.10.2006
    Player21

    Player21 Forum Newbie

    Dabei seit:
    17.10.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    Ich habe ein Problem mit meinem Notebook(Model: PCG-7D1M). Heute habe ich Win XP neu installiert. Nach der Installation habe ich alle benötigten Treiber installiert auch den Soundtreiber. Aber ich habe leider trotzdem kein Sound. Die onboard Soundkarte wird im Geräte-Manager auch nicht erkannt.
    Ich weiss nicht ob das bei allen Vaio Notebooks so ist, aber bei diesem Model war schon alles vorinstalliert, also Betriebsystem, Treiber, Software, d.h. es wurde nicht mal eine Treiber-CD mitgeliefert. Jetzt habe ich aber eine andere Winodws Version installiert und musste natürlich den Treiber Ordner auf usb stick kopieren.
    Ich habe auch schon versucht den Soundtreiber auf der Hersteller Seite zu finden, aber dieses Model finde ich da nicht.
    Kann mir einer von euch weiterhelfen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 17.10.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    was heißt du musstes den Treiber auf USB Stick kopieren?
    Hast du den Treiber deines alten Systems benutzt?

    Für XP brauchst du mit großer Wahrscheinlichkeit einen anderen Treiber, schau dich dazu bitte mal auf der Vaio Seite um oder nutze google...

    Thorsten
     
  4. Mpx

    Mpx Forum Freak

    Dabei seit:
    15.10.2006
    Beiträge:
    76
    Zustimmungen:
    0
    Ort:
    im Busch
    Mein Notebook:
    VGN-FE31M
  5. #4 Player21, 18.10.2006
    Player21

    Player21 Forum Newbie

    Dabei seit:
    17.10.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen

    Auf der Partition C befand sich ein Ordner mit allen benötigten Treibern(Grafik, Chipsatz, Audio, Netzwerk usw.), deshalb musste ich den Ordner auch sichern. Ich habe mir gestern ein Treiberpacket für ein anderes Notebook von der Vaio Seite runtergeladen und da war ein Patch von Microsoft dabei, der genau dieses Problem behebt. Und jetzt geht der Sound einwandfrei und die Soundkarte wird auch erkannt!
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Soundproblem

Die Seite wird geladen...

Soundproblem - Ähnliche Themen

  1. Lenovo G505 Soundprobleme

    Lenovo G505 Soundprobleme: Hallo liebe Mitglieder. Langsam verzweifle ich mit meinem Laptop. Der spielt seit Mittwoch keinen Sound mehr ab. Hab mittlerweile meinen Vater...
  2. Asus ET2011E Treiber und Soundproblem

    Asus ET2011E Treiber und Soundproblem: Guten Tag, undzwar fehlen mir die folgenden Treiber: STK7700D USB\VID_1164&PID_3EDC&REV_0100 USB\VID_1164&PID_3EDC Netzwerkcontroller...
  3. Soundprobleme HP Elitebook 8560p

    Soundprobleme HP Elitebook 8560p: Hallo, also folgendes Problem: hab mir vor kurzen ein HP Elitebook 8560p gekauft, nach einiger Zeit fiel leider der Sound aus. Jetzt hab...
  4. Vaio S Vaio Soundproblem

    Vaio Soundproblem: Hallo Leute, ich habe einen VPCS13 mit W7Pro. Bei der Soundwiedergabe (egal ob Skype, Youtube, iTunes, WinMP) kommt es immer wieder...
  5. Soundprobleme im Akkubetrieb

    Soundprobleme im Akkubetrieb: Hallo zusammen, ich habe ein nervendes Sound Problem mit meinem Samsung R580 (Intel Core i3 370M, 2,4GHz, 4GB RAM, 640GB HDD, ATI HD 5470, DVD,...