SP6000 defekt , weiss jemand etwas über die Fehlercodeausgabe über LED?

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von shawn, 08.12.2007.

  1. shawn

    shawn Forum Newbie

    Dabei seit:
    07.12.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    bei mir zuhause
    Mein Notebook:
    Siehe Signatur
    Hallo , bin neu hier und freue mich , dass Ihr mir helft :)
    ALso alle !
    Habe ein gutes , schönes Toshiba Notebook im Keller gefunden , hatte es leider vergessen :)eek: NICHT SCHLAGEN :eek: ) , aber nun ist es wieder an der frischen Luft und ist : BELEIDIGT :mad: ! Also mit anderen Worten : DEFEKT :mad: :mad:
    Habe es erstmal gereingt , also Lüfter sauber und so und Wärmeleitpaste Neu , und das TFT gebonert , damit Toshi auch was sieht . Aber , zu meiner absoluten Verwunderung , ging es nach zirka drei Minuten Betrieb aus . Alles nochmal aufgemacht , und geglotzt , aber sonst soweit eigentlich alles in Ordnung ..........
    Alles wieder zusammen , einschalten , los geht es wieder , für :mad: eine Minute,dann wieder aus und so weitere und so fort .Dann stellte ich es auf den Küchentisch , aber weit genug von mir weg , sodass ich es kaum mehr sah.
    Aber irgendwann , wo ich so vorm TFT meines funktionierenden Laptops saß,schaute ich nochmal voller Enttäuschung zu SP rüber und es wollte mir fast eine TRÄHNE kommmmmmen , als ich sah , wie es sich nochmal aufbäumte , indem es mir zu verstehen gab : Kümmmmmmmmmmmmmmer dich um mich , ich bin noch nicht ganz tot :eek: ! Ich blinke noch ! :eek:
    Weis jemand etwas über diese Blinken der Netzspannungs LED ? Es ist allerdings nicht immer gleich , das kommt drauf an , ob im Akku Betrieb oder Netzbetrieb oder beides ( also Laden ) , den jedesmal blinkt er anders ?!?
    Nur wenn man im Betriebsmodus bleibt , also z.B. Netzteil ohne Akku , und der schaltet sich wieder ab , kommmt immer der gleiche Turnus , und das , wenn man es quält , so lange , bis die Stadtwerke den Strom abdrehen:)
    Hat jemand mir soweit folgen können oder sind die meisten schon umgedreht ?
    Bitte um Antwort , ob man das irgendwo nachlesen kann , ich kann natürlich auch gerne sämmmmmmmtliche Blinkmanöver mit Angabe von Kurz-lang -länge aufschreiben .
    Leider konnte ich die Bauteile ansich nirgends anders testen , hatte eventuell den SPeicher im Verdacht , nur habe ich leider kein Laptop mmmmmmmmehr , welches mmmmmit 133 Mhz Speichertakt läuft
    Die CPU ist ein 1066 Mhz Cel.
    Wie schaut das bei de SP6000 mit der Spannungsversorgung aus , ist ja 15 V / 5 Ah , habe llerdings so ein Universalnetzteil vom Kollegen bekommen , der schafft das auch - aber ich traue diesem Uni Trafos nicht so recht über den Weg , original Netzteil habe ich nicht mehr , wieviel Volt darf das Netzteil max. haben ? Mein Altes IBM läuft auch mit nem 19 V Netzteil von nem Gericom . Oder ist das bei 15 V olt dann doch ein bisschen arg heftig :D
    Danke für die Teilnahme an meinen , manchmal doch recht ausschweifenden , Problemen , aber es geht immmerhin um ein Toshiba Notebook , welches ich gerne wieder fit machen würde , dann könnten die Kinder sich damit vergnügen :D :eek: :D Ich seh alles ganz locker :cool: Die gleiche Problematik habe ich übrigens auch bei einem HP ( nicht schlagen , habe nun mal viele Notebooks , können ja nicht alle Toshis sein , meine Kinder sehen ja auch nicht alle gleich aus und heissen auch alle unterschiedlich , KIND 1 KIND 2 KIND 3 )
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 billy23, 14.12.2007
    billy23

    billy23 Forum Newbie

    Dabei seit:
    15.10.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo,

    ich glaube ich habe noch nie so einen langen thread gelesen!

    also ich gehe davon aus bin eigentlich davon überzeugt das sich es hierbei um eine tiefentladung des akkus handelt.

    das heisst das der akku wenn er die ganze zeit drin gewesen war(im keller) das er sich entladen hat soweit das er sich sich nicht mehr beim laden aufpeppeln kann.

    also ich habe schon einige akkus reanimiert....lade den akku soweit wie möglich, danach kurzschliessen minus an plus halten( mit einem stück draht) aber kurz natürlich ist dabei der akku nicht im gerät ;)... das machst du 2 -3 mal WIRKLICH nur kurz.

    danach steckst du den akku wieder rein und lädst wie gewohnt.

    nach meinen erfahrungen her ca 80% aller akkus die ich reanimiert habe waren erfolgreich.


    und wenn das trotzdem ohne erfolg bleibt, dann nimm 2 kabeln befestige sie gut an den +/- pole des akkus und lade direkt am ladegerät aber hierbei sehr vorsichtig sein da keine ladesteuerung vorhanden ist am besten du behälst diese ladung im auge.

    naja ich persöblich würde jetzt noch mit nen multimeter arbeiten aber sobald der akku warm wird (nicht heiss) würde ich ihn abnehmen.

    jetzt zumindenst hast du saft drauf wenn der akku nicht wirklich schrott ist und du kannst zumindenst testen ob es am gerät liegt oder am akku.


    sei bitte vorsichtig mit dem was ich hier schreibe aber ich kann dir versichern das ich solche aktionen desöfteren mit erfolg gemacht habe.


    lg billy23
     
Thema:

SP6000 defekt , weiss jemand etwas über die Fehlercodeausgabe über LED?

Die Seite wird geladen...

SP6000 defekt , weiss jemand etwas über die Fehlercodeausgabe über LED? - Ähnliche Themen

  1. Display sehr dunkel - defektes Display

    Display sehr dunkel - defektes Display: Hallo, an meinem Sony Vaio VPCEH-3D0E ist das Display defekt. Ich kann mit einer Taschenlampe aber erkennen, dass ein Bild vorhanden ist, also der...
  2. Dell Inspiron 1525 Laptop Akku Defekt ?

    Dell Inspiron 1525 Laptop Akku Defekt ?: hab schon nach einen halben Jahr probleme mit dem Akku gehabt... vll auch mein unwissen und überstürztes laden immer wieder... Hab nun letzten...
  3. Bildschirm Defekt

    Bildschirm Defekt: Hallo ihr alle, ich besitze ein Lenovo Ideapad U330p, bei dem mir leider etwas von außen auf den Bildschirm gefallen ist. Seitdem hat der...
  4. Vaio (diverse) SVL2413Z1E Festplatte defekt SSD einbauen

    SVL2413Z1E Festplatte defekt SSD einbauen: Hallo! Bei meinem ALL IN ONE PC ist die Festplatte defekt. Nun habe ich eine SSD gekauft. Eine Samsung EVO 750. Nun bekomme ich kein WIN...
  5. Brauche Ersatz für meinen Samsung Pro Paris - Mainboard ist defekt

    Brauche Ersatz für meinen Samsung Pro Paris - Mainboard ist defekt: Hallo, ich hoffe, ihr könnt mich hier ein bisschen beraten, welches Notebook für mich am besten ist. Bis jetzt hatte ich einen Samsung Pro...