Vaio (diverse) Startproblem bei VAIO

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Didyer, 25.08.2009.

  1. Didyer

    Didyer Forum Newbie

    Dabei seit:
    25.08.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Vaio PCG-V505AX
    Liebe Forumsmitglieder,

    vor 3 Jahren habe ich in Amerika ein VAIO Notebook PCG-V505AX erhalten. Nach meiner (arbeitsbedingten) Rückkehr nach Österreich habe ich das Notebook natürlich mitgenommen.
    Jetzt habe ich ein Problem: Wenn ich das Notebook starten will, blinken für kurze Zeit (1/2 Sekunde?) die Batterie- & Power LED auf aber sonst passiert nichts... Kein Lüfter, keine Festplatte, nichts geht. Der Bildschirm bleibt dunkel. Wenn ich den Ein-/Aus Schalter festhalte, blinken die beiden LED´s alle 2 Sekunden kurz auf und sonst passiert nichts. Im inneren des Gehäuses ist ein kurzes Geräusch zu hören wenn die LED´s blinken, vielleicht vom HDD?

    Im Handbuch habe ich leider keine Infos gefunden, was das Leuchten der beiden LED´s bedeuten könnte, eine Anfrage beim Sony Support USA ergab nur, dass ich das Notebook nach Amerika - natürlich auf meine Kosten - zur Prüfung/Reparatur schicken soll. Der europäische Support fühlt sich nicht zuständig... :mad:

    Ich denke mir aber, dass sicher auch hier (in Österreich) jemand in der Lage ist, mir zu helfen bzw. eventuell die Reparatur zu machen (wenn nötig).

    Vielleicht ist lediglich RAM oder HDD defekt??? :confused:

    Kann mir jemand helfen?

    Vielen Dank im Voraus, Didyer
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 perdita44, 25.08.2009
    perdita44

    perdita44 Forum Freak

    Dabei seit:
    19.07.2007
    Beiträge:
    136
    Zustimmungen:
    0
    Ort:
    Wasser,Wind und Wolken
    Mein Notebook:
    Toshiba L500 / HP Pavillion DV
    Reparatur

    diese Firma geht Vorort für Sony in Österreich.

    CS Computer Service GmbH

    Setz dich doch mal mit denen in Verbindung ...

    Ausserdem kann Sony eine Reparatur in Europa durchführen..

    melde dich bei der Hotline ->00900-27031505
    ist dann aber ausserhalb der Garantie und kostet demensprechend.

    Oder schreib mal eine PN an closertogod -> der hat ein sony Reparaturzentrum

    LG

    perdita
     
  4. Didyer

    Didyer Forum Newbie

    Dabei seit:
    25.08.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Vaio PCG-V505AX
    Selbst-Reparatur

    Hallo,

    Danke erstmal für den Hinweis mit der Reparatur-Stelle.

    Das behalte ich mir als Notlösung im Gedächtnis. Primär würde ich aber gerne wissen, wo der Fehler liegt. Wenn die blinkenden LED´s auf defekten RAM hinweisen dann kann ich diesen auch selbst besorgen und tauschen. Gleiches gilt wenn die HDD defekt ist.
    Deswegen würde ich gerne wissen, auf welchen Fehler die blinkenden LED´s hinweisen. Die Reparatur-Techniker wird ja wohl auch nicht anders an das Problem herangehen und dann nach dem Ausschlussprinzip (RAM tauschen-Test; HHD tauschen-Test; ...) die Fehlerquelle suchen.
    Ausser natürlich die blinkenden LED´s weisen auf einen komplett anderen Fehler hin - aber dass würde ich gerne in Erfahrung bringen! :rolleyes:

    LG, Didyer
     
  5. #4 Geronimo, 25.08.2009
    Geronimo

    Geronimo Forum Stammgast

    Dabei seit:
    17.05.2008
    Beiträge:
    486
    Zustimmungen:
    0
    Ort:
    CH
    Mein Notebook:
    VAIO FE41S
    Nur um sicher zu gehen: Das Netzteil kommt mit 230 V klar? Ist als also ein Universalnetzteil 100 - 240 Volt?
     
  6. Didyer

    Didyer Forum Newbie

    Dabei seit:
    25.08.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Vaio PCG-V505AX
    Hallo,

    das Netzteil hat seit 2 Jahren anstandslos seinen Dienst hier in Österreich verrichtet. Sollte also auch jetzt nicht das Problem sein.
    Das Notebook funktioniert aber auch im reinen Batteriebetrieb nicht - bei voller Ladung natürlich...
     
  7. #6 Geronimo, 25.08.2009
    Geronimo

    Geronimo Forum Stammgast

    Dabei seit:
    17.05.2008
    Beiträge:
    486
    Zustimmungen:
    0
    Ort:
    CH
    Mein Notebook:
    VAIO FE41S
    Also wenn das Gerät nicht mal bis zu einer BIOS-Meldung kommt, sieht es nach meinen Erfahrungen nicht so gut aus. Standard-Diagnose: Motherboard im Eimer. Aber Ferndiagnosen sind mit Vorsicht zu geniessen ....
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Didyer

    Didyer Forum Newbie

    Dabei seit:
    25.08.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Vaio PCG-V505AX
    Netzteil

    Habe jetzt - um sicher zu gehen - nochmal das Netzteil begutachtet. Ist ein Universalnetzteil von 100-240 Volt. Die Batterie ist schon ziemlich am Ende aber das Notebook sollte dann zumindest mit dem Netzteil laufen...
    Scheinbar weiß auch hier keiner worauf die blinkenden LED´s hinweisen - und ein neues Mainbord wird nicht ganz billig sein.

    Bleibt mir wohl wirklich nur die oben genannte Notlösung...
     
  10. #8 Geronimo, 26.08.2009
    Geronimo

    Geronimo Forum Stammgast

    Dabei seit:
    17.05.2008
    Beiträge:
    486
    Zustimmungen:
    0
    Ort:
    CH
    Mein Notebook:
    VAIO FE41S
    Akku raus und nur mit Netzteil starten hast du wahrscheinlich auch schon versucht?

    Und vorgängig auch noch das Netzteil weg und einfach mal bei völlig "stromlosem" Gerät 30 Sek. lang den Startknopf drücken.

    Damit wäre ich dann mit meinem Latein am Ende ... :eek:
     
Thema:

Startproblem bei VAIO

Die Seite wird geladen...

Startproblem bei VAIO - Ähnliche Themen

  1. Vaio Z Vaio VGN-Z4 mit Kaltstartproblemen

    Vaio VGN-Z4 mit Kaltstartproblemen: Hallo, mein VGN-Z4 (Custom-Config aus dem Sony-Store) will nach dem Herunterfahren einfach nicht mehr starten: Der Lüfter geht zwar an, es...
  2. Asus N76VZ-Startprobleme

    Asus N76VZ-Startprobleme: Hallo liebe Leute,:) ich habe ein obengenanntes Asus Notebook,bei welchem ich das Board gewechselt habe.Nun lief es 3 Wochen prima,ohne...
  3. Latitude Serie latitude d820 startprobleme

    latitude d820 startprobleme: eine frage an die dell-experten: mein d820 hat ständig startschwierigkeiten, die folgendermaßen aussehen: ein start ist nur mit akku, nicht...
  4. Compaq 615 Bootet Startprobleme

    Compaq 615 Bootet Startprobleme: Hi, habe an meinem HP Compaq 615 neuen Arbeitsspeicher eingebaut 2xCT: R660795TLX06BT seitdem startet das Laptop nur noch bei einem von fünfzehn...
  5. HP compaq nx9005 - Startproblem nach Speichertausch

    HP compaq nx9005 - Startproblem nach Speichertausch: Hallo Profis, ich habe mich an das besagte Notebook gewagt, welches zudem nicht mein eigenes ist, und schwupps alles kaputt gemacht. Also...