Stromproblem Satellite 3000

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von satellite3000, 19.11.2007.

  1. #1 satellite3000, 19.11.2007
    satellite3000

    satellite3000 Forum Newbie

    Dabei seit:
    19.11.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Graz
    Mein Notebook:
    Toshiba Satellite 3000-214
    Hallo,

    ich habe ein Toshiba Satellite 3000 Notebook mit folgendem Problem:

    Wenn ich das Netzteil anstecke passiert gar nichts! - Notebook startet nicht - Keine Led leuchtet auf - Akku wird nicht geladen

    Da der Akku auch leer ist lässt sich das Notebook nicht mehr starten. Bei eingesetztem Akku leuchten jedoch kurz die Leds und es sind Geräusche zu hören beim Startversuch - daher glaube ich, dass noch etwas Leben in dem alten Teil steckt!

    Das Netzteil liefert Strom - habe ich nachgemessen!

    Da ich der Hoffnung war, dass vielleicht nur eine Lötstelle des Stromsteckers lose ist, habe ich das Notebook zerlegt und nachgesehen - war eine stundenlange lustige Schrauberei mit der Erkenntniss, dass alles fest ist.

    Mein nächster Rettungsplan wäre den Strom über die Stecker des Akkus zuzuführen. Hat dazu vielleicht jemand Erfahrung?

    Davor würde ich jedoch gerne probieren ob ich das Notebook nicht schon zerstört habe. Wohnt zufällig jemand im Raum Graz, der mir für einen Startversuch seinen Akku leihen würde?

    beste Dank für die Hilfe schon einmal!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 coolingx, 19.11.2007
    Zuletzt bearbeitet: 19.11.2007
    coolingx

    coolingx Ultimate Member

    Dabei seit:
    18.09.2007
    Beiträge:
    1.026
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Asus A6vA, Lenovo N500
    Ich glaube vielmehr, dass dein Netzteil schlicht und einfach den Geist aufgegeben hat.
    Beziehungsweise die Siebelkos in dem Netzteil. Da in den kleinen Kästchen ja eine ziemlich hohe Temperatur herrscht, sind die Siebelkos in der Regel die Ersten, die das Zeitliche segnen.

    Ich würd dir vorschlagen, damit es preislich auch im Rahmen bleibt, kauf dir ein Universalnetzteil für um die 30 Euranten und ich behaupte mal, dein Problem hat sich dann gelöst.

    Am Akku wird es sicher nicht liegen, da der Leppi ja trotzdem über Netzstrom starten sollte. Da er dies nicht tut, du aber sagst, dass die Spannung stimmt, bzw das Netzteil in Ordnung zu sein scheint, bestätigt das nur meine Theorie mit den Siebelkos.

    Selber reparieren, fällt übrigens auch flach.
    Auch wenn man versierter Bastler ist, steht der Aufwand in keinem Verhältnis zu 30 Euro........(Netzteilgehäuse auffräsen, Defekte Bauteile auslöten, neue wieder einlöten)


    Und falls es doch was Schwerwiegendes am Mainboard sein sollte (was ich aber erstmal ausschließe), kannst du das neue Netzteil ja wieder umtauschen.
     
  4. #3 satellite3000, 19.11.2007
    satellite3000

    satellite3000 Forum Newbie

    Dabei seit:
    19.11.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Graz
    Mein Notebook:
    Toshiba Satellite 3000-214
    Danke für deine Antwort!

    Was ich jedoch nicht verstehe: Warum bist du der Meinung, dass es am Netzteil liegt, obwohl doch laut Messgerät die richtige Spannung rauskommt? - Habe jedoch noch nie etwas von Siebelkos gehört - bin auch alles andere als ein Elektronikexperte - es nervt mich nur, dass mann wegen Kleinigkeiten alles wegwerfen muss!
     
  5. #4 coolingx, 20.11.2007
    coolingx

    coolingx Ultimate Member

    Dabei seit:
    18.09.2007
    Beiträge:
    1.026
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Asus A6vA, Lenovo N500

    Das die richtige Spannung rauskommt heisst ja nicht, dass das Netzteil auch geforderte 3 Ampere liefern kann. Das wäre das Gleiche wie: Der Automotor läuft doch mit Leerlaufdrehzahl 750. Aber leider dreht er keine 7000 oder liefert er keine 250 PS..........

    Deiner Beschreibung nach, deutet eben alles auf das Netzteil hin. Klar ist das ärgerlich wegen einigen Elkos die vielleicht eien Wert von 2, 3 Euro haben, eine neues Netzteil kaufen zu müssen. Aber sei froh das es nur am Netzteil zu liegen scheint.
    Ein Mainboardschaden wäre bedeutend teurer....

    Wie gesagt hol dir ein Netzteil und probiers aus......
     
  6. #5 satellite3000, 22.11.2007
    satellite3000

    satellite3000 Forum Newbie

    Dabei seit:
    19.11.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Graz
    Mein Notebook:
    Toshiba Satellite 3000-214
    Am Netzteil hat es leider nicht gelegen - habe ich heute probiert. Jetzt schaut es wohl nicht mehr gut aus oder?
     
  7. #6 coolingx, 22.11.2007
    coolingx

    coolingx Ultimate Member

    Dabei seit:
    18.09.2007
    Beiträge:
    1.026
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Asus A6vA, Lenovo N500
    Tja, das ist natürlich wirklich ärgerlich......

    Da das Problem ja direkt aus dem Leppi zu kommen scheint, kommt es nun darauf an, wie alt er ist, bzw wieviel er noch wert ist und ob sich damit eine richtige Reparatur lohnen würde.
    Um weitere Vorschläge zu machen, wäre es natürlich hilfreich zu wissen, ob der Leppi denn mt einem vollen Akku starten würde.

    Dann weiss man ja ob es ein Totalschaden ist.

    Falls der Leppi nämlich noch geht, sich eine Spannungsreglerreparatur aber finanziell nicht lohnt, würde ich an deiner Stelle schon versuchen die Akkuanschlüsse zu nutzen.
    Aber darüber kann man dann ja sprechen, wenn man weiss er wird nicht mehr offiziell repariert.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 satellite3000, 22.11.2007
    satellite3000

    satellite3000 Forum Newbie

    Dabei seit:
    19.11.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Graz
    Mein Notebook:
    Toshiba Satellite 3000-214
    Tja also eine Reparatur zahlt sich bei dem Teil wohl nicht mehr aus - die einzige Chance die ich noch sehe ist der Akkustecker. Aber welche der Kontakte sind die richtigen?
     
  10. #8 coolingx, 22.11.2007
    coolingx

    coolingx Ultimate Member

    Dabei seit:
    18.09.2007
    Beiträge:
    1.026
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Asus A6vA, Lenovo N500
    Ich schlag mal vor, du öffnest vorsichtig das Gehäuse des Akkus und schaust welche Kabel wie verlaufen. Daraus sollte sich erkennen lassen, was Ladeelektronik ist und was Spannung für den Leppi.
     
Thema: Stromproblem Satellite 3000
Besucher kamen mit folgenden Suchen
  1. toshiba satelite s3000-514 booten von usb stick

Die Seite wird geladen...

Stromproblem Satellite 3000 - Ähnliche Themen

  1. Stromproblem? Betrieb ohne Akku nicht möglich?

    Stromproblem? Betrieb ohne Akku nicht möglich?: Stromproblem? Betrieb ohne Akku nicht möglich? Hallo, habe eine Frage nachdem mein AmiloPi2540 Sperenzchen macht… Ich habe das NB im aktiven...
  2. Acer 5742 Stromprobleme

    Acer 5742 Stromprobleme: Hallo liebes Forum, Ich habe vor kurzen ein Acer Aspire 5742g für peanuts bekommen und wollte ihn für meine Bessere Hälfte Fertigmachen ....
  3. Asus A72D Stromproblem?

    Asus A72D Stromproblem?: Hallo, ich bin kurz vorm verzweifeln.Habe mir vor ca.1 Jahr den o.g. Laptop mit Windows 7 64bit als Betriebssystem zugelegt.Das 1. Problem was ich...
  4. ASUS A6000 - "Stromproblem"

    ASUS A6000 - "Stromproblem": Hallo zusammen, ich habe bei meinem 3 Jahre alten ASUS Notebook folgendes Problem. Vorweg, der Akku ist komplett durch...d.h. ohne das...
  5. PCG GR-214MP + Stromprobleme

    PCG GR-214MP + Stromprobleme: Hallo, habe ein Sony Gr-214MP Nb, das seit 2 Tagen TOT ist, es ist einfach unter dem Surfen ausgegangen und geht seitdem nicht mehr. Da meine...