Stromproblem !

Dieses Thema im Forum "Dell Forum" wurde erstellt von Spinning, 29.05.2007.

  1. #1 Spinning, 29.05.2007
    Spinning

    Spinning Forum Newbie

    Dabei seit:
    29.05.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen , ich haben 2 Dell Laptops und ein großes problem bzw. eine Frage.

    Vorab ist zu sagen das meine Tochter , als sie Ihren Laptop benutzte ( Inspiron 5150) den Netzstecker in ihrem Laptop hatte, aufstand und am Stronkabel hängen blieb. Danach konnte sie Ihren Laptop nur noch mit Netzstrom betreiben wenn sie ganz vorsichtig und drehend, das netzteil wieder in den Laptop steckte. Mal funktionierte es und das Laptop fing an zu landen manchmal nicht .

    So nun die technischen daten bevor es weiter geht.
    Dell Inspiron 9300 - Netzteil PA10 Family Model NADP 90kb A Output : 19,5V 4,62A
    Dell Inspiron 5150 - Netzteil PA13 Family Model PA-1131-02D
    Output : 19,5V 6,7A 130 Watt

    wenn sie ihr 5150 mit ihren Netzteil aufladen will geht nichts aber wenn sie das Netzteil vom 9300 benutzt funktioniert es.
    Wir haben uns ein neues netzteil für das 5150 gekauft , aber auch das funktioniert nicht :(

    So nun meine Fragen :
    1. Ist es Stromtechnisch OK wenn ich das netzteil vom 9300 am 5150 betreibe ?
    2. warum funktioniert das Netzteil vom 9300 am 5150 obwohl das 9300 wenieger leistung hat ?
    3. Woran könnte es liegen das es nicht lädt ? am Laptop oder an netzteil ?

    Thx im Vorraus für eure Hilfen
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ThomasN, 29.05.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    da das 5150er mehr Watt hat, wird das 9300er heißer werden wenn der Akku komplett leer ist. Im schlimmsten Fall raucht dir das Netzteil ab.
    Die Volt stimmen ja überein. Also passt das. Volt * Ampere ergibt dir die Watt (bei Gleichstrom zumindest). Die abgegebene Strommenge erzeugt dir auch die Abwärme.
    Eigentlich würd ichs aufn Laptop schieben, da das andere 5150er Netzteil auch nicht funktioniert. Das es mit dem 9300er funktioniert is das aber wieder ein Widerspruch.
     
Thema:

Stromproblem !

Die Seite wird geladen...

Stromproblem ! - Ähnliche Themen

  1. Stromproblem? Betrieb ohne Akku nicht möglich?

    Stromproblem? Betrieb ohne Akku nicht möglich?: Stromproblem? Betrieb ohne Akku nicht möglich? Hallo, habe eine Frage nachdem mein AmiloPi2540 Sperenzchen macht… Ich habe das NB im aktiven...
  2. Acer 5742 Stromprobleme

    Acer 5742 Stromprobleme: Hallo liebes Forum, Ich habe vor kurzen ein Acer Aspire 5742g für peanuts bekommen und wollte ihn für meine Bessere Hälfte Fertigmachen ....
  3. Asus A72D Stromproblem?

    Asus A72D Stromproblem?: Hallo, ich bin kurz vorm verzweifeln.Habe mir vor ca.1 Jahr den o.g. Laptop mit Windows 7 64bit als Betriebssystem zugelegt.Das 1. Problem was ich...
  4. ASUS A6000 - "Stromproblem"

    ASUS A6000 - "Stromproblem": Hallo zusammen, ich habe bei meinem 3 Jahre alten ASUS Notebook folgendes Problem. Vorweg, der Akku ist komplett durch...d.h. ohne das...
  5. Stromproblem Satellite 3000

    Stromproblem Satellite 3000: Hallo, ich habe ein Toshiba Satellite 3000 Notebook mit folgendem Problem: Wenn ich das Netzteil anstecke passiert gar nichts! - Notebook...