Studio 17: seit Treiberupdate kein Audio mehr,

Dieses Thema im Forum "Dell Forum" wurde erstellt von Ryce, 31.12.2009.

  1. Ryce

    Ryce Forum Newbie

    Dabei seit:
    31.12.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    nachem ich gestern meinen neuen Dell bekommen habe war ich zuerst ganz happy.
    Aber allmählich packt mich der Frust.

    Seit ich mir bei support.dell.com mit meiner Service Tag ID die Treiber heruntergelsden habe (die man bei dem Preis ja nicht als CD hätte beilegen können...) ist das einzige, dass an meinem Computer noch Geräusche macht der Lüfter.

    Systemsteuerung>Sound sagt: es sind keien Audiogeräte installiert
    Der Gerätemanager sagt: IDT High Definition Audio CODEC und ATI High Definition Audio Device sind auf dem neusten Stand und funktionieren einwandfrei....


    Leider scheint aber die Systemsteuerung Priorität zu haben, denn der Laptop besteht partout darauf bei jedem Versuch Töne von sich zu geben - sei es Youtube, oder der WMP das Programm abstürzen zu lassen.


    Bei der Treiberneuinstallation bleibt der Laptop trotzig beim ersten "Weiter" hängen und spuvkt trotz allem nicht mal eine "Das Programm reagiert nicht mehr" Meldung aus.


    Für mich als Musik Fan ist das mehr als ärgerlich, vor allem da der Sound es bis zum Treiberupdate getan hat.

    Weiß jemand vielleicht, was ich tun könnte um das Problem zu beheben?
    Ich wäre echt dankbar, da ich mich heute Abend bei einer Sylvesterfeier eigentlich um die Musik kümmern sollte :/

    MfG Ryce
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 _reloaded, 01.01.2010
    _reloaded

    _reloaded Forum Master

    Dabei seit:
    03.04.2008
    Beiträge:
    917
    Zustimmungen:
    0
    Mein Notebook:
    Dell Vostro1500, Acer 1810TZ
    Hi,

    ab WinXP (und neuer) kann man im Gerätemanager wieder auf eine vorherige Treiberversion ("installierter") zurückgehen.

    Alternativ stellt man per systemwiederherstellung den Systemzustand wieder her, der vor dem Treiberupdate vorhanden war.

    Michael
     
Thema:

Studio 17: seit Treiberupdate kein Audio mehr,

Die Seite wird geladen...

Studio 17: seit Treiberupdate kein Audio mehr, - Ähnliche Themen

  1. Studio 1749- Ersatzakku nur Original ?

    Studio 1749- Ersatzakku nur Original ?: Hallo Zusammen, habe mich extra hier angemeldet in der Hoffnung das mir jemand helfen kann. Ich habe den beschädigtenLaptop meiner Tochter...
  2. Studio Serie Dell Studio 1535 - Black Screen

    Dell Studio 1535 - Black Screen: Hallo, seit einiger Zeit ist mein Display schwarz und Windows fährt auch nicht hoch. In der LED Leiste brennt dauerhaft das...
  3. Dell Studio 1537 Akku ladet nicht / Error Message

    Dell Studio 1537 Akku ladet nicht / Error Message: Hallo zusammen, habe beim Dell 1537 folgendes Problem: Beim Hochfahren zeigt er mir eine Fehlermeldung "Unknown AC Adapter" Weiter mit F1, F2...
  4. Studio Serie DELL Studio 1555 fährt nicht hoch

    DELL Studio 1555 fährt nicht hoch: Hallo zusammen, ich habe nach nunmehr fast 5 Jahren Problemfreiheit den ersten großen "Error" bei meinem DELL Studio 1555 Notebook. Er fährt...
  5. Studio Serie Welche (hintergrundbeleuchtete) Tastatur? (Dell Studio 1558)

    Welche (hintergrundbeleuchtete) Tastatur? (Dell Studio 1558): Ich suche für mein NB eine neue Tastatur, diese soll eine Hintergrundbeleuchtung haben. Laut Dell wäre die Teilenummer D380K. Angebote dafür sind...