Studio 1737, Radeon 3650, WUXGA: Farbstich in Bildern & pixelige Videos?

Dieses Thema im Forum "Dell Forum" wurde erstellt von qermit, 08.10.2009.

  1. qermit

    qermit Forum Newbie

    Dabei seit:
    08.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Leute,

    habe mein neues Studio 1737 mit ATI Radeon 3650 und dem WUXGA LCD Display mit 1900er Auflösung. Auf den ersten Blick alles super, unter Vista klares Desktop-Bild, gestochen scharf und gute Farben.

    Wenn man aber ein Bild (JPG) anschaut, egal mit welchem Viewer, so hat das Bild einen Farbstich, geht bei Hauttönen ins Megenta. Auf dem Desktop selbst fällt das nicht auf, nur auf Bildern. Ausserdem sind Helligkeit/Kontrast "nicht normal". Das ganze sieht so aus als wenn der Bildschirm eine falsche Gamma-Einstellung hätte, aber das betrifft eben NUR Bilder!

    Dann: Videos abspielen, egal mit welchem Player (VLC, WMP, KM, MPC, PowerDVD, etc.pp.), ergibt ein verpixeltes Videobild mit einem deutlichen Grauschleier. In den tiefen Farbtönen des Videos ist ein ganz starkes Rauschen zu sehen.

    Habe dann im Catalyst Control Center ALLE Einstellungen durchprobiert, und ich kann zwar mit der Gamma-/Helligkeits-/Kontrast Einstellung rumfummeln, aber das verschiebt den Farbstich nur in andere Bereiche!

    So, aus Erfahrung (gefühlte drölf Millionen XP Installationen) dachte ich "ok, Grafikkartentreiber.." - dann hab ich alles durchexerziert: Neuen Treiber von Dell Seite installiert, aelteren Treiber von CD wieder installiert, zwischendurch immer Treibberreste restlos geputzt, dann Catalyst mit dem Mobility Modder installiert, CCC deinstalliert, NUR Treiber installiert, etc - kein Ergebnis.

    Dann völlig verzweifelt Vista runtergemacht und XP installiert - und siehe da: DASSELBE PROBLEM UNTER XP! Farbstiche in Bildern und pixelige, neblige Videos!

    Was nun? Mit kommt das so vor, als würde ein Monitortreiber fehlen (bei TFT?) oder als wenn ein falsches Farbmanagement laeuft (bei Vista KEIN EFFEKT, bei XP nichtmal ein Farbprofil installiert!).

    Kann ich noch andere Treiber für die Radeon 3650 einsetzen als die von ATI? Kann man an dem Display irgendwas einstellen/testen? Oder ist das "üblich" bei diesen WUXGA Displays, dass man die sich mit allen Reglern am Anschlag im Catalyst Center zurechtbiegen muss? Sowas hab ich noch nie gesehen, bei keinem PC, Notebook oder Display.

    Bitte, wenn irgendjemand das kennt oder eine Idee hat, lasst es mich wissen!

    Vielen Dank!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Arcelor, 08.10.2009
    Arcelor

    Arcelor Forum Freak

    Dabei seit:
    17.05.2009
    Beiträge:
    66
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6530
    Ich denke, ich werde dir nicht viel helfen können.

    Mein Laptop verfügt über eine nvidia GraKa und der Systemsteuerung können alle Werte detailliert eingestellt werden - IMHO bei ATI auch.

    Komisch ist doch, dass du keine echte Veränderung erreichst durch die Einstellungen. Wäre es nicht mgl., dass die GraKa einen Hau weg hat (oder ggf. das Display?).

    Übrigens sehen viele Videos auf meinem WUXGA auch oft recht schlecht aus. Hier habe ich in der nvidia Steuerung, je nach Player, auf "nvidia Einstellungen verwenden" bzw. "Einstellung der Anwendung verwenden" geschaltet und es ergab sich meistens eine Verbesserung.

    Bei Fotos habe ich aber absolut keine Probleme, das Display ist phänomenal (Schärfe, Farbraum, Helligkeit usw.).

    Hast du auch mal Treiber direkt von Ati ausprobiert? Ich habe mittlerweile die Dell Treiber durch die von nvidia direkt ersetzt. Ich habe das Gefühl, dass die Performance etwas besser geworden ist. Die org. Treiber sind spezielle, zertifizierte Treiber, v. a. für Graphik- und CAD Programme und auch für diese optimiert.

    Schließlich könntest du noch diverse Farbprofile aus dem Netz laden. Ich habe ein sRGB Profil oft in Verwendung. Oder du besorgst dir eine Kalibriereinrichtung, um das Display einzumessen (haben manche Fotografen).
     
  4. qermit

    qermit Forum Newbie

    Dabei seit:
    08.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi Arcelor,

    Danke für die Antwort. Farbprofile werde ich auch noch versuchen, guter Tip. Ich werde jetzt heute Abend erstmal folgendes versuchen, bevor ich den DELL Support bemühe <*grusel*> oder versuche vom Kauf zurueckzutreten:

    - alte ATI Treiber installieren (7.0, 8.0)
    - OMEGA Treiber versuchen
    - externen Monitor anschliessen und vergleichen
    - Bild über HDMI vergleichen
    - Screenshots machen und Ergebnis auf anderem Rechner anschauen
    - Nochmals saemtliche Multimedia-Software (Codecs, Player, DirectX etc) neu installieren

    So könnte man zumindest weiter eingrenzen, ob es wirklich die ATI-Treiber sind oder ob vielleicht das LCD ne Macke hat. Allerdings schliesse ich "klassische" RGB-Fehler (durch Macken im Kabel/Schnittstellen) mal aus, denn sonst wäre doch das ganze Bild (Desktop, BIOS etc) betroffen.

    Als dritte Option (Nach Vista 64bit und XP 32bit) koennte man auch nochmal eine Linux-LiveCD booten und gucken wie das ausschaut. Versuch ich alles heute nochmal.

    Haette mich interessiert, ob nicht andere Käufer des Studio 1737 dieses Phaenoman kennen.. ich meine, JPG und AVI benutzt doch jeder, und das faellt nunmal sofort ins Auge. Wie gesagt, ich habe schon unzaehlige PCs installiert, aber so ein Phaenomen ist mir noch nie untergekommen - tja, man lernt nie aus.

    Nochmals Danke und einen schoenen Abend,
    qermit
     
  5. #4 Arcelor, 08.10.2009
    Arcelor

    Arcelor Forum Freak

    Dabei seit:
    17.05.2009
    Beiträge:
    66
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude E6530
    Ich kenne jetzt deinen Garantieumfang nicht (normal, VOS usw.). Ohne VOS würde ich das NB einfach zurückschicken und unbedingt vorher den Support kontaktieren. Ggf. gibts ja ein Prob. mit bestimmten GraKa oder Displays.

    Anfangs hatte ich auch ein Prob. mit dem Precision, Dell konnte mir aber wirklich gut helfen.
     
  6. qermit

    qermit Forum Newbie

    Dabei seit:
    08.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ok, nun bin ich doch schwer entsetzt:

    Hab einen externen Monitor angeschlossen, und schwupps: astreines Bild,
    keine Pixel, keine Farbstiche. Da hätte ich auch gleich drauf kommen und mir die ganze Fummelei sparen können.

    Offenbar ist das Display dermassen grottenschlecht, dass es Bilder und Videos in der hohen Auflösung nur in unterirdischer Qualität wiedergeben kann.

    Das ist ja nun mal vollkommen unakzeptabel. Kann das überhaupt sein? Wo kaufen die die Displays ein, in Shenzhen?

    Nunja, dann ist das wenigstens geklärt. Werd mir morgen ne RMA besorgen.

    Schönen Abend,
    qermit
     
Thema:

Studio 1737, Radeon 3650, WUXGA: Farbstich in Bildern & pixelige Videos?

Die Seite wird geladen...

Studio 1737, Radeon 3650, WUXGA: Farbstich in Bildern & pixelige Videos? - Ähnliche Themen

  1. Studio 1737 - RAM aufrüsten

    Studio 1737 - RAM aufrüsten: Hallo zusammen, ich besitze seit 2 Jahren o.g. Studio der mit 4 GB RAM aus gerüstet ist. Laut SIW könnte er bis 8GB auf gerüstet werden....
  2. Studio 1737 Blu-ray Problem

    Studio 1737 Blu-ray Problem: Hallo, wir haben uns vor einiger Zeit ein Studio 17 Notebook gekauft, dieses verfügt über das Blu-ray Combo Laufwerk. Studio 17, 6 GB Ram,...
  3. Studio 1737 - Windows 7 - Probleme mit WLAN

    Studio 1737 - Windows 7 - Probleme mit WLAN: Hallo Leute, Ich habe mir gestern Windows 7 64Bit auf meinem Dell Notebook installiert. Funktioniert soweit alles, bis aufs WLAN. Wenn ich mich...
  4. [Verkaufe]DELL Studio 1737 - 3 Monate alt

    [Verkaufe]DELL Studio 1737 - 3 Monate alt: [VERKAUFT]DELL Studio 1737 - 5 Monate alt Ich muß mich leider aus finanziellen Gründen von meinem DELL berabschieden, das erst wenige Monate alt...
  5. Studio 1737 - TS-T633A und CDBurnerXP - keine kompatiblen Geräte ?!

    Studio 1737 - TS-T633A und CDBurnerXP - keine kompatiblen Geräte ?!: hallo, in meinem Dell 1737 Studio ist u.a. ein Combi Laufwerk mit der Bezeichnung TS-T633A verbaut. Leider funktioniert dieses Laufwerk...