Vaio SZ SZ1M/B Grafikkchip Überhitzung

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Schizzel, 18.05.2009.

  1. #1 Schizzel, 18.05.2009
    Schizzel

    Schizzel Forum Benutzer

    Dabei seit:
    18.05.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo

    Ich bin recht neu hier, aber hab auch gleich ma ne ganz wichtige Frage an euch.
    Ich habe vor kurzem ein ein Sony Vaio SZ1mb bekommen wo XP Prof. drauf ist mit SP3, Der CPU läuft prima aber sobald ich etwas Grafik brauch stürtzt der PC ab da der Grafikchip bereits wieder auf 90 Grad heiß geworden ist.
    Der Kühler bläst aber nicht sehr stark, und hinten kommt nicht warme luft raus.

    HILFE: WAS GEHT HIER NICHT`?????
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mad-Dan, 18.05.2009
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Würd fast sagen das dein Lüfter dicht ist.
    Evtl. ist auch die Wärmeleitpaste hin!
    Aber wenn du sagst das keine warme luft hinten raus kommt liegt es wohl nahe, das bei dir wohl die Lamellen vom Kühlradiator wohl dicht sind.
     
  4. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Hallo,

    also der Grafikchip vom SZ wird passiv gekühlt, hängt also nicht mit dem Lüfter zusammen. Würde als erstes die andere Grafikkarte probieren, da mit der ersten anscheinend etwas nicht stimmt (obwohl 90°C solange es dabei bleibt noch in Ordnung sind) und schau wie es damit geht.


    lg R10
     
  5. #4 Schizzel, 19.05.2009
    Schizzel

    Schizzel Forum Benutzer

    Dabei seit:
    18.05.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo

    Also die Wärmeleitpaste hab ich am CPU erneuert, hier hab ich immer so um die etwa 40 Grad.

    Beim Spielen mit dem Intel-Chip treten auch keinerlei Probleme auf, hier läuft der CPU so auf max. 50 Grad. (alles prima)

    Nur wenn ich eben auf "Speed" also auf meine Nvidia Grafikkarte umschalte erreich ich mehr als 90 Grad und bring den PC zum Absturtz.
    Kla, ich könnte immer den Intel Chipsatz nutzen aber was bringt mir dann der Nvidia Chipsatz?. Kann ich da nicht irgendetwas tun (Kühlen) um diesen zu benutzen?

    Vielen dank

    PS: Was ist mit "die Lamellen vom Kühlradiator wohl dicht sind." gemeint?
     
  6. #5 Mad-Dan, 19.05.2009
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Hey R10!
    Ja klar auch wenn die Karte Passiv gekühlt ist wird das Kühl management ja so konzipiert sein das der Passiv gekühlte teil der ja keinen eigenen lüfter hat,
    trozdem durch den Aktiv gekühlten teil mit angepustet (gekühlt) wird.
    Im Prinzip gibt die Gehäuse bauform das ja her, das da irgendwo kleine luftkanäle sind so das die luft vom Lüfter an den Passiv gekühlten teile vorbeiströmt.

    Hi Schizzel!
    Mit kühllamellen meine ich die Kupfer Lamellen von der Heatpipe die, da sie ja als lamellen angeordnet eine große oberfläche besitzen um die wärme mithilfe des lüfters die abwärme aus dem gerät führen können.
    Und die sind meist verstopft (Staub,Flusen usw.) die kannst du entweder mit nem Pinsel oder halt mit druckluft sauberpusten (ACHTUNG = Lüfter bei Druckluft festhalten).
     
  7. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Was allerdings wiederum keinen Sinn ergäbe, da die CPU mehr als anständig gekühlt wird mit 40°C. Sind ja noch die älteren C2Ds.

    Wenn der Lüfter zu wäre müsste die Temp von der CPU eg auch deutlich schlechter ausfallen. Kann natürlich seinen, dass iwo drinnen was anderes verstopft ist, aber der Lüfter selbst eher nicht.


    lg R10
     
  8. #7 Mad-Dan, 19.05.2009
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Ja klar!
    So war das auch nicht gemeint.
    Gut evtl. n bissel falsch ausgedrückt:D
    Klar der lüfter dreht! meinte ja auch nur das halt der rest dicht ist!
     
  9. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Aso, okay dachte du meintest, der Lüfter selbst wäre verstopft was ja auch häufig vorkommt. Was allerdings zum nächsten Problem führt: Wenn der Lüfter nicht zugesetzt ist, was dann? Weil Staub ist dann eher unwahrscheinlich, der setzt sich am ehesten im Lüfter selbst und in den Kühlrippen ab, welche in diesem Fall ja iO sind.


    lg R10
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Mad-Dan, 19.05.2009
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Das die Lamellen I.O. sind davon hab ich nichts gelesen!:D
    Nee ma ohne scheiß davon hat er ja noch nichts gesagt.
    Er meint ja nur er hätte die CPU WL paste erneuert.
     
  12. #10 Mad-Dan, 19.05.2009
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Bin mir grad nich sicher, aber hat die Nvidia karte nicht nen Kühlkörper drauf (Passiv)???
    Evtl. liegt der ja nicht ganz plan auf. (Verrutscht durch evtl. zu hartes abstellen o.ä.) könnt ja sein.:D
     
Thema:

SZ1M/B Grafikkchip Überhitzung

Die Seite wird geladen...

SZ1M/B Grafikkchip Überhitzung - Ähnliche Themen

  1. Vaio VGN SZ1M/B- fehlende Treiber

    Vaio VGN SZ1M/B- fehlende Treiber: Hallo, habe mir ein gebrauchtes VAIO VGN SZ1M/B gekauft. Leider waren keine Original CDs dabei. Habe mit einer neu gekauften Windows XP-Lizenz...
  2. Sony Vaio VGN-SZ1M/B - wie komm ich an die Festplatte ran?

    Sony Vaio VGN-SZ1M/B - wie komm ich an die Festplatte ran?: Hallo allerseits! Ich bin seit gestern Besitzer des oben genannten Notebooks (mein erstes Sony-Notebook, daher entschuldigt meine evt....
  3. Angebot für Sony VAIO VGN-SZ1M/B! Kaufen?

    Angebot für Sony VAIO VGN-SZ1M/B! Kaufen?: Moin, mir wurde soeben ein Sony VAIO VGN-SZ1M/B angeboten welches angeblich nur 3 Mal zum testen genutzt wurde. Der Preis soll 850,-€ sein....
  4. SigmaTel Codec beim SZ1M/B

    SigmaTel Codec beim SZ1M/B: Hallo und guten Morgen! Da ich seit ein paar Tagen Besitzer eines SZ1M/B bin hab ich mich natürlich nach Treiberupdates umgeschaut...was mich...