t22 startet nur im Netzbetrieb

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von abrunn, 20.12.2005.

  1. abrunn

    abrunn Forum Newbie

    Dabei seit:
    20.12.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen;

    ich habe das folgende Problem mit meinem T22 Notebook. Das gerät startet problemlos im Netzbetrieb. Im Akkubetrieb flackert nur kurz das Festplattenlämpchen beim Druck auf den Power Knopf auf, sonst passiert garnichts. Am Akku kanns nicht liegen, der ist nagelneu und tut auch an anderen Gerätaen problemlos. Vielleicht liegts an der Bios/Cmos Batterie oder gibts eine versteckte Einstellung im Bios die das starten verhindert ? obwohl so weit kommt er ja im Batteriebetrieb garnicht.

    Hat irgendjemand die selbe Erfahrung gemacht oder hat eine Idee ?

    vielen Dank und Grüsse

    Andreas
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 20.12.2005
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    ist der Akku wirklich funktionsfähig?
    Kannst du mal messen, wieviel Volt der Akku bringt?

    Thorsten
     
  4. abrunn

    abrunn Forum Newbie

    Dabei seit:
    20.12.2005
    Beiträge:
    2
    Zustimmungen:
    0
    der Akku ist brandneu, sollte also keine Probleme machen, wenn ich direkt nach dem drücken des Power Buttons den Stecker ziehe hält er rund 3 Stunden. Messen kann ich erst am Wochenende wieder, werde das aber auf jeden Fall checken.

    Mit dem alten Akku hab ich übrigens das gleiche Problem. Vielleicht nochmal zur Info, ich hatte das Teil grade 3 Stunden am Netz betrieben, abgeschaltet und nach 10 Minuten wieder gestartet, ohne Kabel, da sprang er sofort an. Sieht für mich als elektronischen Laien so aus, als könnte irgendein Kondensator die Spannung nicht lange genug halten.

    Danke für die Antwort

    Gruss Andreas
     
  5. #4 Thorsten, 01.01.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Tippe eher auf die Ladeelektronik, dass diese den Einschaltstrom, der höher ist als im normalen Betrieb, im Akkubetrieb nicht halten kann.

    Thorsten
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

t22 startet nur im Netzbetrieb

Die Seite wird geladen...

t22 startet nur im Netzbetrieb - Ähnliche Themen

  1. Samsung R41 Collin startet/läuft NUR mit Akku + Netzbetrieb?!

    Samsung R41 Collin startet/läuft NUR mit Akku + Netzbetrieb?!: Hallo, ich habe einen Samsung R41, Modell Collin, 2 GB Arbeitsspeicher mit Windows XP. Für detaillierte techn. Info hier der Link vom...
  2. Pavilion dv6 startet nur im Netzbetrieb?!

    Pavilion dv6 startet nur im Netzbetrieb?!: Hallo! Ich habe da ein Problem mit meinem neuen HP Pavilion dv6. Und zwar startet dieser nur mit angeschlossenem Netzkabel. Wenn ich den...
  3. Samsung Rc530 startet nicht

    Samsung Rc530 startet nicht: Hallo. Ich habe einen Samsung Laptop. Den RC530 ich habe ein paar Probleme mit ihm. Eigentlich nur eins. Er startet manchmal einfach nicht. Egal...
  4. Latitude Serie e6230 startet nicht mehr

    e6230 startet nicht mehr: Hallo liebe Community, ich bin seit ca. 8 Wochen Besitzer eines ehemalig gewerblich eingesetzten DELL Latitude e6230 (in der Bucht als voll...
  5. Sony startet nicht (Lampen und Lüfter gehen kurz an, dann wieder aus)

    Sony startet nicht (Lampen und Lüfter gehen kurz an, dann wieder aus): Hallo, ich habe ein Sony PCG-81112M welches ich zum Lüfter reinigen und Wärmeleitpaste erneuern aufgemacht habe. Nachdem ich das gemacht habe,...