t40 usb

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von eztrez, 16.11.2008.

  1. eztrez

    eztrez Forum Newbie

    Dabei seit:
    30.11.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    habe ein Problem an dem USB-Anschluss des T40. Wenn ich windows neu aufspiele habe ich beim erstmaligen anschliessen einer externen Festplatte oder eines Sticks Übertragungsraten von USB 2.0. Danach nur noch USB 1.
    weiss jmd woran es liegen könnte?
    danke schonmal
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 singapore, 16.11.2008
    singapore

    singapore
    Moderator

    Dabei seit:
    27.01.2007
    Beiträge:
    7.433
    Zustimmungen:
    0
    Ort:
    Good Old Germany ;-)
    Mein Notebook:
    IBM ThinkPad T40
  4. #3 hajowito, 16.11.2008
    hajowito

    hajowito Forum Freak

    Dabei seit:
    21.09.2007
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Sande
    Mein Notebook:
    Lenovo 3000 N100, X60, IBM S30
  5. eztrez

    eztrez Forum Newbie

    Dabei seit:
    30.11.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für die Hilfe. Gibt es Anleitungen oder Tipps auf irgend einer Seite, damit ich die Reperatur selber machen kann?
    Lohnt nicht 35% des Wiederbeschaffungspreises da rein zu stecken.

    Danke
     
  6. #5 hajowito, 17.11.2008
    hajowito

    hajowito Forum Freak

    Dabei seit:
    21.09.2007
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Sande
    Mein Notebook:
    Lenovo 3000 N100, X60, IBM S30
    So einfach ist das leider nicht, dafür brauchst Du schon einiges an Erfahrung und einen speziellen Lötofen. Wenn es sich wirklich nicht mehr lohnt, kannst Du nur noch versuchen, die gebrauchsfähigen Komponenten einzeln zu verkaufen. Und meistens kriegt man sogar noch ein paar EURO für das geflexte Motherboard...

    hajowito
     
  7. eztrez

    eztrez Forum Newbie

    Dabei seit:
    30.11.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    was wenn ich einen lötofen besäße? was much ich tun?

    danke
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 hajowito, 18.11.2008
    hajowito

    hajowito Forum Freak

    Dabei seit:
    21.09.2007
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Sande
    Mein Notebook:
    Lenovo 3000 N100, X60, IBM S30
    Du glaubst aber doch nicht im Ernst, dass ich Dir jetzt das ganze Verfahren und die möglichen Schwachstellen hier zusammenschreibe, oder? :rolleyes:

    Google ist Dein Freund!

    hajowito
     
  10. eztrez

    eztrez Forum Newbie

    Dabei seit:
    30.11.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ok, wäre für stichworte dankbar.
    und was ist die destroya lösung
    danke
     
Thema:

t40 usb