Ton ist weg

Dieses Thema im Forum "Alle anderen Hersteller" wurde erstellt von Susyline, 21.11.2008.

  1. #1 Susyline, 21.11.2008
    Susyline

    Susyline Forum Benutzer

    Dabei seit:
    21.11.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    Medion 98000
    Hallo Ihr Lieben,

    ich habe ein Problem! Ich habe eine Notebook Medion 98000 und da geht der Ton nicht! Ich habe Microsoft XP.
    Auch unten in der Leiste ist kein Symbol für die Lautstärke!
    Wenn ich auf Systemsteuerung / Sounds, Sprachein-/ausgaben und Audiogeräte gehe ist bei Sound- und Audiogeräte alles grau hinterlegt! Ich kann da nix einstellen. Auch wenn ich über die Tastatur die Lautstärke regeln will bleibts immer beim ersten Balken! Da tut sich nix! Was mach ich denn jetzt? Weil kann ja nix mehr hören!

    Grüße & Danke im Vorraus für die Hilfe!
    Susyline
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 HappyMetaler, 21.11.2008
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Schau doch mal bitte im Gerätemanager nach, ob da Geräte mit gelbem Ausrufezeichen oder Fragezeichen sind.
     
  4. #3 Susyline, 22.11.2008
    Susyline

    Susyline Forum Benutzer

    Dabei seit:
    21.11.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    Medion 98000
    Ja da sind tatsächlich welche. Drei Stück! Wenn ich drauf gehe muss ich dann Treiber installieren machen?
     
  5. #4 Brunolp12, 22.11.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    welche sinds und hast Du die Treiber ?
     
  6. #5 Susyline, 22.11.2008
    Susyline

    Susyline Forum Benutzer

    Dabei seit:
    21.11.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    Medion 98000
    Das erste steht bei "andere Geräte"
    darunter dann:
    "Audio Device on High Definition Audio Bus"
    "Modem Device on High Definition Audio Bus"
    beide mit diesem gelben Fragenzeichen.
    Software dafür habe ich nicht...

    Unten drunter ist aber Audio-, Video-, und Gamecontroller..
    hat das nicht eher was mit der Lautstärke zu tun?
     
  7. #6 HappyMetaler, 22.11.2008
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Geh mal auf die Medion Treiber-Seite und gib ins Feld "Suchen Sie Treiber oder Updates für Ihr Notebook oder ein anderes Produkt? MD/LT Nummer: MD-LT-" mal 98000 ein. Dann findest Du die nötigen Treiber. U.a. einen Sound-Treiber für Windows XP. Damit sollte es eigentlich klappen.
     
  8. #7 Susyline, 22.11.2008
    Susyline

    Susyline Forum Benutzer

    Dabei seit:
    21.11.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    Medion 98000
    Okay ich habe jetzt alle Treiber runter geladen die ich mit XP gefunden habe! (Bin da nicht so fit drin und wusste jetzt nicht genau was ich da brauche, deswegen alle)
    Aber im Geräte-Manager hat sich nix geändert und lauter kann ich auch nix machen :-(
     
  9. #8 HappyMetaler, 22.11.2008
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Also da Du Probleme mit dem Sound hast würde ich mal auf den Treiber namens "Sound Treiber WIM 2110" tippen. Wenn Du den heruntergeladen hast, dann hast Du eine Datei namens "skwim2110w2kxp.exe" auf der Platte. Wenn Du die installierst, dann sollte es mit dem Sound klappen.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Susyline, 22.11.2008
    Susyline

    Susyline Forum Benutzer

    Dabei seit:
    21.11.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Mein Notebook:
    Medion 98000
    Also ich hab sie runtergeladen und abgespeichert. Sie ist jetzt also da! Aber: wie installier ich die denn nun? :)
     
  12. #10 HappyMetaler, 22.11.2008
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Doppelklick drauf und dann den Anweisungen auf dem Bildschirm folgen.
     
Thema:

Ton ist weg