Toshiba BIOS 1.4 - Lösung

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von Gerald_S, 29.05.2006.

  1. #1 Gerald_S, 29.05.2006
    Gerald_S

    Gerald_S Forum Freak

    Dabei seit:
    29.01.2006
    Beiträge:
    145
    Zustimmungen:
    0
    Ort:
    Graz
    Mein Notebook:
    Toshiba A100-153
    Hi alle Toshiba Benutzer. Hier nun die Lösung für das Problem, dass nach dem Bios Update von 1.3 auf 1.4 auftrat:

    Das Problem liegt offenbar an der Zusammenarbeit des neuen Bios mit dem Catalyst von ATI - Dank an Empi für den Hinweis darauf. Ich habe daraufhin einen neuen Catalyst probiert, der auf den kanadischen Toshibaseiten bereit steht zum Download, allerdings tritt das selbe Ergebnis auf. Von Toshiba gibts natürlich noch keine Antwort dazu, auch das alte Bios gibt es nirgends zum Downloaden.

    Also behelfsmäßige Lösung: Im Catalyst unter "Powerplay" findet man die Einstellungen für "Angesteckt", "hohe Batteriespannung" und "niedrige Batterspannung". Der letzte Punkt verursacht das Problem, er ist standardmäßig auf eine Aktion bei einer Spannung von 25 % eingestellt und just genau dann gibts das Reset. Also entweder hier den Aktionszeitpunkt heruntersetzen auf "Aktion bei 1%" oder ganz ausschalten. Sollte jemand den Punkt "Powerplay" nicht sehen, dann im Menü "Ansicht" die erweiterte Ansicht einschalten.

    Ich habe übers Wochenende noch ein Problem festgestellt, das DVD Laufwerk tut sich auf einmal schwer mit dem Lesen von CDs. Ob das ebenfalls am Update liegt oder ob das Laufwerk was hat oder ob sich irgendwo ein Treiber eingeschlichen hat, der das Lesen beeinflusst, weiß ich noch nicht. Es handelt sich um neue Original CDs, die auf anderen Computern problemlos lesbar sind. Ich hab mal testweise einen alten Systemwiederherstellungspunkt hergestellt, mir kommt vor, dass es da ging. Liegt also eher an meinem Windows, werde eventuell neu installieren.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Toshiba BIOS 1.4 - Lösung

Die Seite wird geladen...

Toshiba BIOS 1.4 - Lösung - Ähnliche Themen

  1. Toshiba Tecra A9 Bios

    Toshiba Tecra A9 Bios: Hallo habe ein Problem, ich habe ein Toshiba Tecra A9 das sehr lange nicht im Betrieb war. Jetzt das Problem ich habe es mit einem Bios Passwort...
  2. Toshiba Satelite L300 BootMGR fehlt , Bios Passwort unbekannt

    Toshiba Satelite L300 BootMGR fehlt , Bios Passwort unbekannt: Hallo, ich habe von einen Bekannten den Läppi bekommen, er wollte win.7 installieren nun kommt nur noch diese Meldung. BOOTMGR fehlt...
  3. Toshiba L25 BIOS o.k. keine Bootvorgang

    Toshiba L25 BIOS o.k. keine Bootvorgang: Guten Tag, ich habe bei meinem Satellite L25 das Mainboard ausgetauscht. Statt dem Celeron Prozessor habe ich dann einen Pentium M eingesetzt....
  4. Toshiba Satellit L300-190 Bios Fehler

    Toshiba Satellit L300-190 Bios Fehler: Hallo, habe ein Toshiba L300 2CZ Notebook und als ich es heute einschalten wollte, kam das Phoenix startbild und unten halt F2 oder F12...
  5. bios zugriff auf toshiba satellite 2450

    bios zugriff auf toshiba satellite 2450: Ich komme nicht ins bios für meinen Laptop. Ich möchte meinen alten Laptop satellite 2450 neu aufsetzten. Will dazu die Product Recovery DVD ROM...