Toshiba Satelite A100-02B Kein Bild mehr!

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von bunseN, 25.01.2010.

  1. bunseN

    bunseN Forum Newbie

    Dabei seit:
    24.01.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hey Jungs,

    Folgendes Problem:

    • Der Laptop meiner Freundin zeigt kein Bild mehr aufm Display an
    • Bild gibt es nur noch über externen Monitor
    • Es gab Teilweise ein paar Stunden ein Bild nach der Systemwiederherstellung, hielt aber nicht lange an


    Folgendes schon gemacht:

    • Windows Update
    • Grafikkarten Treiber Update
    • Energieoption auch angepasst sodass es nicht sein kann das sich das Display Automatisch ausschaltet
    • Laptop nur mit Akku getestet und nur mit Netzteil, beides das gleiche Problem
    • Es gibt keine Probleme mit der Grafikkarte
    • Tastenkombinationen ausprobiert mit und ohne externen Moni dran, Erfolglos!
    • Im Abgesicherten Modus gestartet


    Aktuell sieht es so aus:

    • Das Problem besteht seit ca. 22.11 und der Laptop ist dauerhaft am externen Monitor
    • Grafikkarten Eigenschaften auch schon 100 mal Überprüft was Monitor Standard angeht
    • Mit dem Display scheint ja alles in Ordnung zu sein da es ja nach der Systemwiederherstellung funktioniert hat
    • Display bekommt von Anfang an kein Bild beim starten, also nicht erst in Windows oder so
    • Das Kuriose aber ist folgendes:


    Wenn ich die Anzeigeeinstellungen von Nvidia aufrufe, also das Control Panel, dann habe ich zur Auswahl nur den Externen Monitor und sonst nichts!

    Datenblatt gibts hier!

    Langsam raubt mir das Teil den letzen Nerv.. weiß nicht mehr weiter mit dem Teil. Könnt ihr mir da helfen ? Hoffe hab euch alles nötige an Infos gesagt!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. winrot

    winrot Ultimate Member

    Dabei seit:
    27.06.2008
    Beiträge:
    1.008
    Zustimmungen:
    0
    Ort:
    bei Rendsburg Schl.-Hols.
    Mein Notebook:
    Medion MD95800 & S5612
    vorstellen kann ich mir ein kabeldefekt, oder der anschluss des kabels display/mainboard.
    wenn keine eigene möglichkeit zum überprüfen möglich ist, mal überprüfen lassen.
    gruss...
     
  4. bunseN

    bunseN Forum Newbie

    Dabei seit:
    24.01.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Wenn du mir sagen kannst wo ich sowas Kostenkünstig überprüfen lassen kann?
    Könnte doch bestimmt auch der Inverter sein oder ?
     
  5. winrot

    winrot Ultimate Member

    Dabei seit:
    27.06.2008
    Beiträge:
    1.008
    Zustimmungen:
    0
    Ort:
    bei Rendsburg Schl.-Hols.
    Mein Notebook:
    Medion MD95800 & S5612
    hallo,
    wenn man die möglichkeiten besitzt, selber nachzusehen, ob es nur am kabel liegt, kann man sich natürlich weitere kosten sparen.
    was für den defekt 100% genau verantwortlich ist, kann ich dir nicht sagen. nur soviel, dass nach deiner fehlerbeschreibung für mich, für den defekt zu über 50% das kabel die ursache ist. so dass ich eine investition und die umstände der beschaffung eines neuen kabels in kauf nehmen würde, sowie auch das "risiko", dass es nicht am kabel liegt.
    das alles ist aber natürlich so eine sache. dazu muss man das notebook aufmachen usw.

    ansonsten hier noch ein link zu einer reparaturwerkstatt:
    Wo finde ich eine Notebook-Reparatur Werkstatt in meiner Nähe?
    gruss...
     
  6. bunseN

    bunseN Forum Newbie

    Dabei seit:
    24.01.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also, zur Zeit sieht es so aus...
    Es lief alles ne Zeitlang alles NUR über den Externen Monitor, alles ohne Probleme aber nervig!
    Auf einmal hatten wir gar kein Bild mehr. Weder Extern noch Intern. Laptop lief aber normal weiter wie immer.
    Ich ab zum PC Fritzen umme Ecke das Ding da abgegeben. Nach 2 Tagen konnte ich Ihn wieder abholen und war 15 Euro leichter...

    Er sagte mir, dass ich kein Bild am Internen bekomme weil wohl ein Kabel gerissen sei und die Reparatur würde bei Toshiba 100 Euro betragen aber am Externen wäre wieder Bild.

    Ich nach hause. Das Ding angeschlossen am Externen Moni - Kein Bild - Ich wieder den PC Fritzen angerufen, er hat gesagt komm nochma eben vorbei (ist quasi umme Ecke von daher kein Ding). Wir das Teil bei Ihm dran gemacht am Externen Monitor. Bild.

    Ich wieder nach Hause, erst wieda kein Bild. Dann paar mal mit den Fn + F5 Tasten gespielt (Für externen Moni ein/aus) und zack Bild am INTERNEN. Wir voll Happy. Laptop dann nur im Stand By runtergefahren um nix zu riskieren. Leider ist der Akku nicht mehr der beste und das Kabel ist beim benutzen rausgefallen und Laptop ist aus gegangen. Bild wieder weg.

    Die Fn Kombinationen bringen auch nichts mehr. Bekomme am Internen und Externen kein Bild ABER am Fernseher über den S-Video out. Kann da auch rumprobieren wie ich will, es geht nur am TV. Vorhin hat der Bildschrim wieder aufgeleuchtet aber dennoch kein Bild.

    WAS MACH ICH MIT DEM DING!? ^^
     
  7. winrot

    winrot Ultimate Member

    Dabei seit:
    27.06.2008
    Beiträge:
    1.008
    Zustimmungen:
    0
    Ort:
    bei Rendsburg Schl.-Hols.
    Mein Notebook:
    Medion MD95800 & S5612
    ja, das scheint ja so eine sache zu sein.
    ist letztendlich deine (eure) entscheidung wie weiter zu verfahren ist. wenn sich eine reparatur zur wiederherstellung noch lohnt, warum nicht.
    möglich ist neben einem wackelkontakt (kabel/ fn tasten oder tastatur) eventuell auch ein austauscht defekter teile des mainboards die vielleicht erneuert werden könnten?
    unsinnig wird es dann natürlich, wenn die reparaturkosten so hoch werden, dass man sich dann lieber ein neues oder gleichwertig gebrauchtes notebook anschaffen könnte, ist ja klar.

    dazu würde ich dann noch mal mit dem/eurem techniker kontakt aufnehmen.
    viel glück!
    gruss…
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Toshiba Satelite A100-02B Kein Bild mehr!
Besucher kamen mit folgenden Suchen
  1. toshiba satellite kein bild

Die Seite wird geladen...

Toshiba Satelite A100-02B Kein Bild mehr! - Ähnliche Themen

  1. Problem mit Toshiba Satelite L350

    Problem mit Toshiba Satelite L350: Hallo Forum Ich habe mich hier angemeldet, weil ich mir da die beste Hilfe erhoffe. Es geht um mein Laptop Toshiba Satelite L350. Vor einiger...
  2. Toshiba Satelite L300 BootMGR fehlt , Bios Passwort unbekannt

    Toshiba Satelite L300 BootMGR fehlt , Bios Passwort unbekannt: Hallo, ich habe von einen Bekannten den Läppi bekommen, er wollte win.7 installieren nun kommt nur noch diese Meldung. BOOTMGR fehlt...
  3. Frage über Kühlung Toshiba Satelite A200

    Frage über Kühlung Toshiba Satelite A200: Hallo zusammen, da mein Toshiba nach dem Einschalten nach wenigen sekunden wieder aus geht hab ich Ihn mal geöffnet. Da es ein Privat verkauf war...
  4. Toshiba Satelite L350

    Toshiba Satelite L350: Hallo, ich habe seit November ein Toshiba Satelite L350 Laptop. Seit 2 Tagen habe ich leider ein kleines Problem. Er ging einfach beim...
  5. Toshiba Satelite Pro 4310 - CPU Removal

    Toshiba Satelite Pro 4310 - CPU Removal: Hallo, ein CPU Austausch ist bei diesem Modell nicht möglich, da kein Sockel vorhanden ist, sondern die CPU direkt draufgelötet ist. Entgegen...