Toshiba Satellite A100-151

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von f14ever, 31.05.2015.

  1. #1 f14ever, 31.05.2015
    f14ever

    f14ever Forum Newbie

    Dabei seit:
    31.05.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Jungs,

    ich habe ein paar Fragen an Euch, Spezialisten! :) Folgendes Problem:

    ich habe einen uralten Toshiba A100-151 von 2006. Von heute auf morgen tot! Vor ein paar Monaten fing es aber an mit dem Akku: nämlich ohne Akku startet der Laptop NICHT mit dem Netzteil, also egal ob Akku leer oder voll (Akku war neu und Original Toshiba). Ich fand es zwar seltsam aber es funktionierte ja noch. Die blaue LED für Strom (mit dem Symbol Stecker, ganz links) leuchtete relativ schwach (vielleicht altersbedingt) aber die andere blaue (mit dem Symbol für ON/OFF) leider nicht. Ich nahm den Laptop daraufhin zum MM und bat um Hilfe, sie haben mit anderen Netzteilen und Akkus ausprobiert: kein Erfolg und sagte, ich sollte den Laptop entsorgen, da die Reparaturkosten zu hoch wären.

    Ich liebe den Laptop und immer sehr gut gepflegt und wollte ihn irgendwie retten. Ich habe den Laptop aufgemacht und leider nichts kaputtes, verbranntes gefunden, alles Originalzustand. Meine Fragen an Euch:

    1. wo liegt der Fehler bei solchen Symbtomen: Powerbuchse (langes Teil mit Stecker zum MB) defekt?
    2. MB defekt?

    Die Grafikkarte X1600 scheint in Ordnung zu sein sowie RAM und Festplatte (eine SSD). Ich kann nur vermuten, daß der oder Fehler doch an der Powerbuchse liegt. Falls richtig, kann ich diese Buche mit dem Kabel (+Stecker) irgendwie ersetzen?
    Ich bin für jede Hilfe, Ratschlag dankbar, ich habe schon Erfahrungen mit PC´s aber Laptops ist schon andere "Galaxie"!
    Euch einen schönen Tag und danke schon für das Lesen! :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 2k5.lexi, 31.05.2015
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Notebooks sind "all in one" Geräte. Bei Fehlern die nicht eindeutig sind werden normalerweise komplette Mainboards getauscht - wenn man noch eines bekommt. Bei ner Kiste die ins 10. Jahr geht kannste das warscheinlich vergessen mit der Ersatzteilversorgung. Insofern war der Tipp mit wegschmeißen und neu kaufen nicht verkehrt. Du kannst versuchen Spannung drauf zu geben und zu schauen ob die auf dem MAinboard ankommt (quasi die Buchse durchmessen), ich glaube aber nicht das es daran liegt.

    Viel Glück beim Suchen

    PS: Solltest du doch eine neue Kiste kaufen wollen helfen wir natürlich sehr gerne.
     
  4. #3 Notebook-Lover, 06.06.2015
    Notebook-Lover

    Notebook-Lover Forum Newbie

    Dabei seit:
    06.06.2015
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    Asus
    Es kann an einem Update liegen, aber das schließe ich einfach mal aus.
    Schau dir mal das Mainboard an, da gibt es eine kleine Batterie (ich kenne den Namen nicht, sind eben diese kleinen,flachen). Diese kann man austauschen. Ich habe ein älteres Notebook mit dem gleichen Problem gehabt.
    Also mal dieses Teil austauschen, kostet auch nur einen Euro oder so.
    Ich hoffe ich habe mich verständlich ausgedrückt, ansonsten einfach nachfragen
     
  5. #4 f14ever, 06.06.2015
    f14ever

    f14ever Forum Newbie

    Dabei seit:
    31.05.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich danke Euch für die Tipps :)

    @Notebook-Lover: ich glaube, Du meintest die BIOS Batterie. Die ist bei meinem MB gelötet und ich denke, es wäre auch machbar, sie auszutauschen. Du hattest es ja geschafft! :)

    Ich habe mir inzwischen einen alten Laptop A100-775 bei der Bucht ersteigert, für 10 Euronen, voll funktionstüchtig, sehr guter Zustand, nur ohne Akku, damit kann ich leben. Also, ich habe das Ding komplett zerlegt und dann nach und nach untereinander ausgetauscht. Es stand fest: das MB sowie der Power block links vom 151 sind irgendwie defekt. Kabel vom Power block ausgetauscht, keinen Erfolg. Daher beschloß ich am Ende, beide Teile vom 775 in den 151, und die guten Harman Kardon auch mitgenommen--> alles funktioniert wieder.

    Somit ist die Mission erfüllt! Ich wünsche Euch Viel Spaß weiterhin !
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Toshiba Satellite A100-151
Besucher kamen mit folgenden Suchen
  1. toshiba satellite a100-151 grafikkarte

    ,
  2. satellite a100-151 Grafikkarte

Die Seite wird geladen...

Toshiba Satellite A100-151 - Ähnliche Themen

  1. Toshiba Satellite C70D-A-11E auseinander bauen

    Toshiba Satellite C70D-A-11E auseinander bauen: Hallo Freunde ich habe seit heute ein Problem mit meinem Toshiba Satellite. Dieser geht nach ca. 20-30 Minuten von alleine aus und das war's...
  2. toshiba satellite 775 3D

    toshiba satellite 775 3D: hallo leute könte eure hilfe gebrauchen.als erstes muß ich sagen das ich nicht sehr viel ahnung vom pc habe.habe aauf dem toshiba ubuntu 16.4 neu...
  3. Toshiba Satellite L850-1K1 Grafikproblem und Absturz

    Toshiba Satellite L850-1K1 Grafikproblem und Absturz: Hallo liebe NotebookForum.at User, ich besitze seit etwa 4 Jahren einen L850-1K1 Notebook von Toshiba und bin sehr zufrieden bis jetzt. Leider...
  4. Toshiba Satellite L750D Bootmgr fehlt

    Toshiba Satellite L750D Bootmgr fehlt: Hallo Erstmal. :) Also ich habe folgendes Problem. Wollte Windows 7 neu installieren und habe eine neue Festplatte eingebaut. Auf einmal kam ne...
  5. toshiba satellite pro 6100 RTC ist OK wird aber "bad"gemeldet

    toshiba satellite pro 6100 RTC ist OK wird aber "bad"gemeldet: Bei meinen Toshiba laptop ist die RCT nach Messung OK wird aber als "bad"gemeldet. Es ist war mir auch bis jetzt nicht möglich Informationen über...