Vaio A Treiber-Problem nach Neuinstallation von Vista bei Vaio VGN-11Z

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von dietrich77, 12.07.2009.

  1. #1 dietrich77, 12.07.2009
    Zuletzt bearbeitet: 12.07.2009
    dietrich77

    dietrich77 Forum Newbie

    Dabei seit:
    19.03.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Treiber-Problem nach Neuinstallation von Vista bei Vaio VGN-AW11Z

    Hallo liebes Forum,

    ich wende mich mit einer Bitte an Euch.
    Ich habe meinem VAIO AW11Z das Vista Betriebssystem neu aufgespielt.
    Das dieses Unterfangen kein leichtes sein würde hatte ich mir schon fast so gedacht aber... soooooooo schwierig??? Kopfschüttel.

    Nach der Installation der wichtigen Treiber ist mein Rechner immer noch sehr langsam. Dies wurde hier auch im Forum schon öfter besprochen.
    Allerdings sieht das Programm DriversHeadquater einige fehlerhafte Treiber / das Fehlen dieser...

    [​IMG]


    Bluetooth, Modem, Network, Fingerprint und Drucker sind für mich relativ unwichtig, weil ich sie nicht benutze und daher auch absichtlich nicht installiert habe.

    Wichtiger sind hier warscheinlich die anderen Fehler:
    - SATA-Treiber
    Sony gibt auf seiner Seite ja 2 Treiber zur Auswahl. Einen Non-Raid und einen Raid. Ich denke einmal ich müsste den Non-Raid benmutzen. Soweit so gut. Und welche Datei nehme ich dann??? die iaAHCI oder die iaStor. Wenn ich eines ausgewählt habe bliebe noch die Auswahl des passenden Modells... Ahhhhhh. Fürher war das auch mal einfacher!!!

    - Ricoh Memory Controller
    der ist doch normalerweise nur für Speicherkarten zuständig. Mit der normalen Vista Installation funktioniert dies allerdings schon ohne eine Sony-Treiberinstallation. Weglassen????

    - SD-Host Adapter
    mhm.... und wofür ist der?

    - Sound Problem (welches ich eigentlich gar nocht habe, ein Problem meine ich)
    Hight Definition Gerät??? Naja... ähnlich wie beim SD-Host Adapter...


    Ich hoffe Ihr könnt mir helfen. Ich flippe noch aus.
    LG Daniel
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 dietrich77, 16.07.2009
    dietrich77

    dietrich77 Forum Newbie

    Dabei seit:
    19.03.2009
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    kann mir keiner bei dem Controller Problem helfen... kann eigentlich doch gar nicht so schwer sein. LG dietrich77
     
Thema:

Treiber-Problem nach Neuinstallation von Vista bei Vaio VGN-11Z

Die Seite wird geladen...

Treiber-Problem nach Neuinstallation von Vista bei Vaio VGN-11Z - Ähnliche Themen

  1. Grafikkartentreiber-Problem

    Grafikkartentreiber-Problem: Guten Morgen liebes Notebook-Forum, ich habe ein Problem mit meinem Grafikkartentreiber. Wenn ich z.B. Assasin's Creed, Fifa 13, manchmal auch...
  2. Pavilon g7 1352sg Treiber-Problem

    Pavilon g7 1352sg Treiber-Problem: Hallo, ich habe ein Problem mit meinen HP Pavilon g7 1352sg Produkt A8L28EA Laptop war 1 Monat im Betrieb habe Recovery dvds Erstellt als...
  3. Win7 x64 auf Samsung M60 Grafiktreiber-Problem (M60 Caralee T7500 3GB Ram)

    Win7 x64 auf Samsung M60 Grafiktreiber-Problem (M60 Caralee T7500 3GB Ram): Hallo, der Windows upgrade Advisor zeigt an, dass die Installation von Win7 x64 möglich ist. Die nötigen Treiber sind wohl zusammensuchbar....
  4. Treiber-Problem [AMILO Xi 2528]

    Treiber-Problem [AMILO Xi 2528]: Hallo alle zusammen, Habe vor einer Woche einen gebrauchten Laptop von einem Freund geschenkt bekommen, einen AMILO Xi 2528. Grundsätzlich war...
  5. Dell E6400: Intel AMT Chipsatztreiber-Problem

    Dell E6400: Intel AMT Chipsatztreiber-Problem: Hallo, ich richte für meinen Vater ein Dell E6400 ein. Das heißt, ich habe Windows 7 64bit installiert und habe ein Problem bei der...