Treiberbroblem

Dieses Thema im Forum "Dell Forum" wurde erstellt von Hedschi, 30.06.2007.

  1. #1 Hedschi, 30.06.2007
    Hedschi

    Hedschi Forum Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo im Forum
    Habe mir ein Inspiron 9400 zugelegt und habe jetzt Probleme beim Installieren des Epson Scanners.Type Epson Perfection 1660 PHOTO.Ist vorher unter XP tadellos gelaufen!
    Bitte um einfache ausfürliche Hilfestellung,da ich schon ein etwas älteres Semester bin und nicht allzuviel von Computern verstehe!!!
    Danke vorweg und viele Grüße
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 XGrinsekatzeX, 30.06.2007
    XGrinsekatzeX

    XGrinsekatzeX Forum Stammgast

    Dabei seit:
    16.06.2007
    Beiträge:
    481
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    DELL XPS M1330
    hast du xp oder vista auf dem rechner?
     
  4. #3 Hedschi, 30.06.2007
    Hedschi

    Hedschi Forum Benutzer

    Dabei seit:
    09.05.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo
    Habe Vista!
    mfg
     
  5. #4 ThomasN, 30.06.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    musste auf der Epson Homepage nach Treibern suchen die unter Vista laufen.
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Treiberbroblem