Vaio Z unbekanntes Gerät wird angezeigt nach Neuinstallation

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von igod, 04.12.2011.

  1. igod

    igod Forum Newbie

    Dabei seit:
    04.12.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    habe seit 3 Tagen das Z21, habe mir dann gleich mal Windows 7 neu installiert.
    Nun nachdem ich nach den Tutorials vorgegangen bin und nun so ca fast jeden Installer der Sony Website installiert.
    Allerdings wird mir im Geräte Manager immer noch ein unbekanntes Gerät angezeigt.
    Ort: Intel(R) HM67 Express Chipset Family LPC Interface Controller - 1C4B

    Nach nun langwierigen Recherchen, leider nichts entdeckt.
    Sogar nochmal intel inf tool nochmal durchlaufen lassen, was leider nichts geholfen hat :(
    Weiß hier vielleicht jemand Bescheid, was mir fehlt oder ob dies notwendig ist?

    Simon
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. gerome

    gerome Forum Freak

    Dabei seit:
    11.11.2009
    Beiträge:
    212
    Zustimmungen:
    0
    Mein Notebook:
    VPCL21S1E, VPCZ21C5E, VPCP11
  4. gerome

    gerome Forum Freak

    Dabei seit:
    11.11.2009
    Beiträge:
    212
    Zustimmungen:
    0
    Mein Notebook:
    VPCL21S1E, VPCZ21C5E, VPCP11
    Also, habe mal bei meinem Z21 nachgesehen. Mein Treiber stammt von Intel und hat die Version: 9.2.0.1016
     
  5. igod

    igod Forum Newbie

    Dabei seit:
    04.12.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    also eben mal auf den link wo ich sowieso schon drauf war, nochmal draufgeklickt, runtergeladen un wollte es installieren.
    Mir wird dann aber gesagt, das ich schon eine neuere Version, nämlich 9.2.0.1030 schon installiert habe und daher nicht die alte Version aufspielen soll.
     
  6. #5 Brunolp12, 04.12.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
  7. #6 igod, 04.12.2011
    Zuletzt bearbeitet: 04.12.2011
    igod

    igod Forum Newbie

    Dabei seit:
    04.12.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hab ja alle treiber von intel installiert, sogar nochmal intel inf auto tool installiert, aber der sagt auch, ich hab alles installiert.
    wenn ich auf der intel seite zb den autodetect treiber drüber laufen lass, sagt er mir, hab alles gescheit installiert bis auf audio controller, wo ich realtek treiber für installiert hab, wie von sony vorgeschrieben.

    Edit: hab mich verschaut, er erkennt den Wifi Treiber anscheinend nich, obwohl wifi etc alles einwandfrei funktioniert.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. igod

    igod Forum Newbie

    Dabei seit:
    04.12.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    nach nochmaligem aufspielen des SFEP driver ist es verschwunden, nice :D

    naja hab ich nun endlich die erste Neuinstallation an nem Notebook hinter mir =)

    danke euch trotzdem ;-)
     
  10. #8 Holger_H, 14.10.2012
    Holger_H

    Holger_H Forum Newbie

    Dabei seit:
    14.10.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    ich bin neu hier und kenne mich noch nicht richtig aus. Ich habe auch einen VPCZ21C5E und wollte Win 7 neu aufspielen. Ich habe mich an den Link
    http://www.notebookforum.at/sony-va...raet-wird-angezeigt-nach-neuinstallation.html gehalten, aber schon nach der Installation der Notebook Utilities meint der Rechner seine Akkus sind kaputt.
    Gibt es irgendwo eine Anleitung, in der auch die Treiberbezeichnungen draufstehen? Setting Utilities gibt es z.B. für diese Maschine nicht.
    Holger
     
Thema: unbekanntes Gerät wird angezeigt nach Neuinstallation
Besucher kamen mit folgenden Suchen
  1. sony vaio unbekanntes gerät

    ,
  2. intel hm67 express chipset family lpc interface controller 1c4b

    ,
  3. sony vpc-z unbekanntes gerät

    ,
  4. intel(R) HM67 Express Chipset Family LPC,
  5. intel hm67 express chipset family driver lpc interface controller 1c4b
Die Seite wird geladen...

unbekanntes Gerät wird angezeigt nach Neuinstallation - Ähnliche Themen

  1. HP Compaq NW8440 unbekanntes Gerät

    HP Compaq NW8440 unbekanntes Gerät: Hallo! Folgendes Problem stellt sich dar: Win XP Prof mit SP 3 installiert. Soweit ist alles o.k. Im Gerätemanager sind zwei Einträge mit dem...
  2. Lenovo Y560 Intel I7 Unbekanntes Gerät

    Lenovo Y560 Intel I7 Unbekanntes Gerät: Hallo Leute, Ich hab gestern das Lenovo Y560 mit I7 CPU bekommen ohne betriebssystem. Ich habe mir dann Win7 Ultimate 64 Bit raufgemacht und...
  3. Unbekanntes Gerät im Gerätemanager

    Unbekanntes Gerät im Gerätemanager: Moin, ist geklärt, der Treiber des MotionSensor war´s. Gruß
  4. Winows 7 (64bit) auf Studio 1537 installiert, Unbekanntes Gerät im Gerätemanager

    Winows 7 (64bit) auf Studio 1537 installiert, Unbekanntes Gerät im Gerätemanager: Hi, ich habe meinen Rechner neu gemacht. Läuft auch alles ohne Probleme bis jetzt. Doch es konnten nicht alle Gerätetreiber von Windows...
  5. Unbekanntes Gerät

    Unbekanntes Gerät: Ich hab zur Zeit wieder Windows XP auf meinem Notebook installiert.Im Gerätemanager hab ich noch ein unbekanntges Gerät alles andere läuft. Das...