USB-Probleme

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von sevenofnine, 02.01.2008.

  1. #1 sevenofnine, 02.01.2008
    sevenofnine

    sevenofnine Forum Newbie

    Dabei seit:
    01.01.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Notebook Toschiba Satellite A60 167

    Bei dem Gerät passiert folgendes: Gerät wird hochgefahren, USB-Maus angesteckt, mal funktioniert sie, aber nur kurze Zeit, dann geht mit der Maus nichts mehr, mal von Beginn an überhaupt nicht. Dasselbe Problem taucht auch bei anderen USB-Geräten auf z.B wie USB Modem od. USB Stick usw.
    wer kann mir bei diesem Problem helfen

    Allen ein gesundes und erfolgreiches Jahr 2008
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. neo003

    neo003 Forum Benutzer

    Dabei seit:
    08.09.2005
    Beiträge:
    28
    Zustimmungen:
    0
    Mein Notebook:
    Toshiba Tecra A10
    Welche BIOS-Version hast du drauf? Wenn ich mich noch richtig erinnern kann, soll hier die BIOS v1.9c helfen. Probier mal aus
     
  4. #3 Ralph.Rupprich, 03.01.2008
    Ralph.Rupprich

    Ralph.Rupprich Forum Benutzer

    Dabei seit:
    16.09.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Pegnitz
    Mein Notebook:
    Toshiba Satellite A100-512
    Windows oder Linux ??

    Hi,

    mit welchem System fährst Du ??

    Ralph
     
  5. #4 sevenofnine, 03.01.2008
    sevenofnine

    sevenofnine Forum Newbie

    Dabei seit:
    01.01.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich habe XP Prof. installiert mit SP 2. Meine Bios Version 1.60


    walter
     
  6. #5 sevenofnine, 03.01.2008
    sevenofnine

    sevenofnine Forum Newbie

    Dabei seit:
    01.01.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,
    meine Biosversion ist 1.6 .Laut Treiberlister der Toschiba Homepage ist die die aktuelle Version.

    walter
     
  7. #6 Ralph.Rupprich, 10.01.2008
    Ralph.Rupprich

    Ralph.Rupprich Forum Benutzer

    Dabei seit:
    16.09.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Pegnitz
    Mein Notebook:
    Toshiba Satellite A100-512
    Usb

    Hi,

    sorry, dass ich jetzt erst Antworte, aber der Job macht derzeit Mürbe !!

    Ich hab nämlich das selbe Problem wie Du, allerdings nie unter Windows (derzeit XP mit dem SP3RC1), sondern unter den verschiedenen Linux-Derivaten. Unter OpenSUSE 10.2 hatt ichs nicht, mit der 10.3 hielt das Problem einzug. Mit Knoppix unter allen Versionen, bei (K/X)Ubuntu ist das Problem bis zur 7.04 aufgetreten, und seit der 7.10 weg. Andere hab ich noch nicht probiert, ist aber auf jeden Fall Distributionsübergreifend. UND: es schaltet sich nicht nur die Maus ab, sondern der komplette USB-Bus, sprich: ein USB-Stick, der zum Abschaltzeitpunkt angesteckt ist, auf den kann nicht mehr zugegriffen werden, obwohl er anscheinend noch Strom bekommt - die Lämplein leuchten noch. Aber nach dem abziehen und wieder anstecken zeigt er keinerlei Regung - korrekt ???

    Laut den Bug-Reportings bei Debian ist das ganze ein Toshi-Problem, was sich über einige Toshi's erstreckt, und scheint nirgendwo anders aufzutreten (allerdings ist mein Englisch nicht grade das beste, vor allem dann nicht, wenns mit "Internet-Slang" losgeht :D).

    Von meinem Kollegen wiederum weiss ich, dass er mit einem aktuellen Bios auf seinem Toshi nur Probleme hatte und mit einer Version drunter gings dann (Support-Empfehlung).

    Hast Du schon immer das 1.6er Bios drauf ?? Wenn ja: frag mal den Support, was gegen ein Downgrade spricht (Newer not even Better).

    UND: was das XP bei dem Toshi dabei ?? Wenn ja, hat der Support gefälligst Gewehr bei Fuss zu stehen !!!
     
  8. #7 Notebooker, 11.01.2008
    Notebooker

    Notebooker Forum Master

    Dabei seit:
    22.11.2006
    Beiträge:
    818
    Zustimmungen:
    0
    Mein Notebook:
    Satellite U500-115
    Toshiba Notebooks ham ein OEM Windows also kein MS Support...
     
  9. #8 Ralph.Rupprich, 11.01.2008
    Ralph.Rupprich

    Ralph.Rupprich Forum Benutzer

    Dabei seit:
    16.09.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Pegnitz
    Mein Notebook:
    Toshiba Satellite A100-512
    Support

    @Notebooker:

    ich meinte den Toshi-Support, nicht den M$-Support ...
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. DBR

    DBR Forum Newbie

    Dabei seit:
    26.01.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo

    Ich habe genau das selbe Problem und schon 3. oder 4. Maus.
    Immer nach 3 Wochen funktioniert alles nur noch manchmal und nicht richtig!
    Ich habe alle Maussorten dank Mediamarkt kostenlos getestet und alles bringt kein Erfolg.

    Was kann ich nun konkret machen?
     
  12. #10 Hagiman, 26.01.2008
    Hagiman

    Hagiman Forum Master

    Dabei seit:
    22.03.2006
    Beiträge:
    642
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    alle mögichen Porteges
    - Recovern
    - BIOS Update

    Um erstmal einen Softwarefehler aus zu schließen.
    Dann ist es eigentlich nie so das ALLE USB Ports nicht mehr gehen.

    Liefen den deine Mäuse beim Mediamarkt wieder (an einem anderen Computer)?
     
Thema:

USB-Probleme

Die Seite wird geladen...

USB-Probleme - Ähnliche Themen

  1. Asus F3M USB-Probleme

    Asus F3M USB-Probleme: Hallo, habe auf meinem Notebook WinXP +SP2. Im Gerätemanager werden meine USB-Steckplätze angezeigt. Treiber sind installiert und es werden...
  2. USB-Probleme mit MD97300

    USB-Probleme mit MD97300: Hallo Forenbesucher/-nutzer, vor einem Jahr habe ich mir das MD97300 gekauft. Vor ein paar Montaten habe ich mir einen aktiven USB2.0 Hub...